Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Aiuto, AVG 9 ha rilevato due malware

Come rimuovere virus e spyware? Le carte di credito sono davvero sicure in rete? È possibile navigare anonimi? Con quali programmi tutelare la propria privacy? Come proteggere i file importanti? Se volete una risposta a queste e altre domande questo è il luogo giusto!

Moderatori: kadosh, Luke57

Re: Aiuto, AVG 9 ha rilevato due malware

Postdi Riverside » 28/12/10 09:07

robyfuma ha scritto:Riverside, sono riuscita a disinstallre avg con la sua tool e visto che avevo combofix sul desktop, scaricato in precedenza, l'ho fatto partire. dopo ho istallato avira e scansionato nuovamente.

Ottimo lavoro Roby ;) ora prosegui in questa maniera:

Disattiva il Ripristino configurazione di sistema:
● Start
● tasto destro del mouse sull'icona Risorse del Computer
● seleziona la voce Proprietà
● apri la scheda Ripristino configurazione di sistema
● spunta la voce Disattiva Ripristino configurazione di sistema
● conferma, la modifica, con Applica e, poi OK
riavvia il sistema, ripeti lo stesso passaggio e riattiva il Ripristino configurazione di sistema

****************

Svuota del suo contenuto la cartella Prefetch:
● Start
● clicca su Risorse del Computer
● clicca su Disco locale C:
● cerca, all’interno delle cartelle che saranno visualizzate la cartella Windows, aprila e individua la cartella Prefetch
● aprila ed elimina tutte le voci conservate al suo interno (mi raccomando, non eliminare la cartella)

****************

da Installazione Applicazioni, disinstalla:
● Adobe Flash Player;
● Adobe Reader;
● JavaSun (tutte le versioni installate);
● tutte le eventuali Toolbar che trovi installate;

poi, scarica ed installa le versioni aggiornate:

● Adobe Flash Player: clicca qui per il download
● Adobe Reader: clicca qui per il download
● JavaSun: clicca qui per il download

NOTA: in tutti e tre i casi potrebbe venire proposta la installazione di componenti aggiuntivi (es.: Google toolbar, Mcafee security scan plus): non installare, quindi togli la spunta alla relativa voce;

****************

Al termine, riavvia il sistema ed allega un nuovo log di Hijackthis.
Riverside
Utente Senior
 
Post: 2001
Iscritto il: 03/06/10 10:35
Località: "Riverside House" Italy

Sponsor
 

Re: Aiuto, AVG 9 ha rilevato due malware

Postdi robyfuma » 29/12/10 12:41

Tutto fatto Riverside, immagino ci sia qualche fix da fare con hijackthis.
Attendo con ansia i tuoi preziosi consigli.
Grazie 1000. Roberta
hijackthis.log
robyfuma
Utente Senior
 
Post: 105
Iscritto il: 22/04/09 09:08

Re: Aiuto, AVG 9 ha rilevato due malware

Postdi Riverside » 29/12/10 13:04

Allora Roberta direi che ci siamo ma ci sono un paio di cose che mi devi spiegare prima:

1) ho visto che hai installato Avira (ottima scelta) però ho notato che hai installato la versione Premium Security Suite; se non hai acquistato la licenza, quella versione è in prova limitatamente a 30 giorni, trascorsi i quali, smetterà di aggiornarsi (e resti senza protezione)

2) sempre dal Log di Hjackthis ho notato che sul quel computer è installato:

A) Spybot - Search & Destroy: a suo tempo è stato un ottimo antimalware, ora è decisamente scadente: il mio suggerimento è di disinstallarlo, con Malwarebytes sei più che a posto.
Prima di disinstallarlo disattiva il teatimer di Spybot:
apri SpyBot in modalità avanzata (menù modalità - avanzata) poi vai in utilità - resident e togli la spunta a TeaTimer
poi procedi con la disinstallazione

B) QuickTime: è stata rilasciata una nuova versione, quindi aggiornalo

Quando hai finito, allega un nuovo log di Hijackthis e sistemiamo il resto.
Riverside
Utente Senior
 
Post: 2001
Iscritto il: 03/06/10 10:35
Località: "Riverside House" Italy

Re: Aiuto, AVG 9 ha rilevato due malware

Postdi robyfuma » 29/12/10 15:24

1) Si, ho istallato Avira Premiun Securi....... per il firewall, anche Avg era con firewall e licenza. Penso che se non posso controllare tutto quello che entra, spero di limitare i danni con quello che esce. Forse mi sono spigata male ma sono sicura che tu abbia capito, sopratutto mi piacerebbe conoscere il tuo parere.
2) Hai perfettamente ragione, Spybot era vecchio e obsoleto è stato uno dei primi programma anti-malware che ho installato, era ora di mandarlo in pensione.
Ti posto il link e resto in attesa.
Ciao

hijackthis.log
robyfuma
Utente Senior
 
Post: 105
Iscritto il: 22/04/09 09:08

Re: Aiuto, AVG 9 ha rilevato due malware

Postdi Riverside » 30/12/10 09:04

robyfuma ha scritto:1) Si, ho istallato Avira Premiun Securi....... per il firewall, anche Avg era con firewall e licenza. Penso che se non posso controllare tutto quello che entra, spero di limitare i danni con quello che esce. Forse mi sono spigata male ma sono sicura che tu abbia capito, sopratutto mi piacerebbe conoscere il tuo parere.

Non ci siamo capiti: se hai comprato la licenza, Avira va benissimo; se non hai comprato la licenza, tra meno di 30 giorni resti senza protezione perché smetterà di aggiornarsi.

Prosegui cosi:

rilancia Hijackthis e:
spunta la casellina fianco di ogni singola voce che ti indicherò sotto
● una volta spuntate le voci:
● chiudi tutte le applicazioni aperte
● chiudi tutte le pagine del browser aperte
● in Hijkackthis fixa le voci cliccando su Fixchecked

Queste le voci da fixare:

R3 - URLSearchHook: (no name) - *{CFBFAE00-17A6-11D0-99CB-00C04FD64497} - (no file)
O2 - BHO: AcroIEHelperStub - {18DF081C-E8AD-4283-A596-FA578C2EBDC3} - C:\Programmi\File comuni\Adobe\Acrobat\ActiveX\AcroIEHelperShim.dll
O2 - BHO: WormRadar.com IESiteBlocker.NavFilter - {3CA2F312-6F6E-4B53-A66E-4E65E497C8C0} - (no file)
O2 - BHO: Componente aggiuntivo del browser per la disattivazione di Google Analytics - {75EF13CE-B59E-41ba-8A5A-A944031BD8B4} - C:\Programmi\Google\Google Analytics Opt-Out\gaoptout.dll
O2 - BHO: Java(tm) Plug-In 2 SSV Helper - {DBC80044-A445-435b-BC74-9C25C1C588A9} - C:\Programmi\Java\jre6\bin\jp2ssv.dll
O2 - BHO: JQSIEStartDetectorImpl - {E7E6F031-17CE-4C07-BC86-EABFE594F69C} - C:\Programmi\Java\jre6\lib\deploy\jqs\ie\jqs_plugin.dll
O2 - BHO: EpsonToolBandKicker Class - {E99421FB-68DD-40F0-B4AC-B7027CAE2F1A} - C:\Programmi\EPSON\EPSON Web-To-Page\EPSON Web-To-Page.dll
O3 - Toolbar: EPSON Web-To-Page - {EE5D279F-081B-4404-994D-C6B60AAEBA6D} - C:\Programmi\EPSON\EPSON Web-To-Page\EPSON Web-To-Page.dll
O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\system32\NvCpl.dll,NvStartup
O4 - HKLM\..\Run: [nwiz] nwiz.exe /install
O4 - HKLM\..\Run: [NBKeyScan] "C:\Programmi\Nero\Nero8\Nero BackItUp\NBKeyScan.exe"
O4 - HKLM\..\Run: [EPSON Stylus Photo R320 Series] C:\WINDOWS\System32\spool\DRIVERS\W32X86\3\E_FATI9XE.EXE /P30 "EPSON Stylus Photo R320 Series" /O6 "USB001" /M "Stylus Photo R320"
O4 - HKLM\..\Run: [REGSHAVE] C:\Programmi\REGSHAVE\REGSHAVE.EXE /AUTORUN
O4 - HKLM\..\Run: [SpybotSnD] "C:\Programmi\Spybot - Search & Destroy\SpybotSD.exe"
O4 - HKLM\..\Run: [RTHDCPL] RTHDCPL.EXE
O4 - HKLM\..\Run: [iTunesHelper] "C:\Programmi\iTunes\iTunesHelper.exe"
O4 - HKLM\..\Run: [HitmanPro35] "C:\Programmi\Hitman Pro 3.5\HitmanPro35.exe" /scan:boot
O4 - HKLM\..\Run: [Adobe Reader Speed Launcher] "C:\Programmi\Adobe\Reader 10.0\Reader\Reader_sl.exe"
O4 - HKLM\..\Run: [Adobe ARM] "C:\Programmi\File comuni\Adobe\ARM\1.0\AdobeARM.exe"
O4 - HKLM\..\Run: [SunJavaUpdateSched] "C:\Programmi\File comuni\Java\Java Update\jusched.exe"
O4 - HKLM\..\Run: [QuickTime Task] "C:\Programmi\QuickTime\QTTask.exe" -atboottime
O4 - HKCU\..\Run: [EPSON Stylus Photo R320 Series] C:\WINDOWS\System32\spool\DRIVERS\W32X86\3\E_FATI9XE.EXE /P30 "EPSON Stylus Photo R320 Series" /M "Stylus Photo R320" /EF "HKCU"
O4 - HKCU\..\Run: [AlcoholAutomount] "C:\Programmi\Alcohol Soft\Alcohol 120\axcmd.exe" /automount
O4 - HKCU\..\Run: [ctfmon.exe] C:\WINDOWS\system32\ctfmon.exe
O23 - Service: AVG Security Toolbar Service - Unknown owner - C:\Programmi\AVG\AVG9\Toolbar\ToolbarBroker.exe (file missing)
O23 - Service: Nero BackItUp Scheduler 4.0 - Unknown owner - C:\Programmi\File comuni\Nero\Nero BackItUp 4\NBService.exe (file missing)

Fixate le voci, riavvia ed allega un ultimo log, giusto per un controllo.
Riverside
Utente Senior
 
Post: 2001
Iscritto il: 03/06/10 10:35
Località: "Riverside House" Italy

Re: Aiuto, AVG 9 ha rilevato due malware

Postdi robyfuma » 30/12/10 13:30

Bello!! ci ha messo meno di un secondo a caricare tutto ed essere pronto!!!! :D
Ti posto il link, spero di aver fixato correttamente.

hijackthis.log

Per Avira ho la versiona di prova che acquisterò prima della scadenza, per questo volevo sapere tu cosa ne pensi. Meglio un buon antivirus free e ottimo firewall a parte, o un buon antivirus con un firewall?
Se sono troppo invadente fai come se non ti avessi chiesto nulla. :oops:

Ti ringrazio
robyfuma
Utente Senior
 
Post: 105
Iscritto il: 22/04/09 09:08

Re: Aiuto, AVG 9 ha rilevato due malware

Postdi Riverside » 30/12/10 13:58

Il log è a posto ed il compuer è pulito ;)
robyfuma ha scritto:Per Avira ho la versiona di prova che acquisterò prima della scadenza, per questo volevo sapere tu cosa ne pensi. Meglio un buon antivirus free e ottimo firewall a parte, o un buon antivirus con un firewall?

Guarda, Avira è il migliore antivirus in circolazione, quindi la scelta è perfetta.
Però piuttosto che sulla Suite, punterei sulla versione Premium (solo antivirus per capirci): il firewall di Avira non è eccezionale (per carità, sempre meglio di quello integrato in XP).
Se proprio vuoi installare un buon firewall, che non rompa troppo le scatole, piuttosto gestibile il mio suggerimento è di puntare su PC Tools Firewall Plus 7 (tra l'altro è gratuito).
Poi ci sono soluzioni software decisamente migliori, come Comodo o Online Armor ma, per la loro complessità di gestione, sono indirizzate ad utenti più esperti.
Riverside
Utente Senior
 
Post: 2001
Iscritto il: 03/06/10 10:35
Località: "Riverside House" Italy

Re: Aiuto, AVG 9 ha rilevato due malware

Postdi robyfuma » 31/12/10 10:39

Grazie dell' ottimo consiglio Riverside, credo proprio che lo seguirò ma soprattutto grazie per il tuo prezioso aiuto e.......... alla prossima ;) .
Ciao Roberta
robyfuma
Utente Senior
 
Post: 105
Iscritto il: 22/04/09 09:08

Precedente

Torna a Sicurezza e Privacy


Topic correlati a "Aiuto, AVG 9 ha rilevato due malware":


Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti