Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Sarà mica un bagle worm???

Come rimuovere virus e spyware? Le carte di credito sono davvero sicure in rete? È possibile navigare anonimi? Con quali programmi tutelare la propria privacy? Come proteggere i file importanti? Se volete una risposta a queste e altre domande questo è il luogo giusto!

Moderatori: kadosh, Luke57

Sarà mica un bagle worm???

Postdi djUbik » 29/03/09 17:31

Dunque, mi presento, sono djUbik. La mia odissea comincia ieri, quando mi accorgo che non mi funziona più l'audio del pc. Uso WinXP home edition, mi dice che non ha periferica audio. Non sono un granché come smanettone, ma comincio a dare uno sguardo alle varie possibilità. Provo prima a ripristinare la situazione a un mese fa, il report mi dice che non c'è riuscito, ma comunque riesco a far funzionare l'audio. Richiudo, riprendo oggi, niente audio di nuovo, e soprattutto niente più antivirus. Cerco di installarne un nuovo, macché. Cerco di installare hijackthis, non riesco. Installo combofix, in allegato ecco il record che mi dà. L'idea di profano è che ci sia un bagle worm e quant'altro, ma a questo punto non so proprio cosa dovrei fare. Aiutatemeeeeeeeeee!!! (... ma usando parole facili facili, ché sono piuttosto tanardo...)
Ciao,
djUbik
Allegati

[L’estensione txt è stata disattivata e non puó essere visualizzata.]

Avatar utente
djUbik
Utente Junior
 
Post: 29
Iscritto il: 29/03/09 17:16

Sponsor
 

Re: Sarà mica un bagle worm???

Postdi Luke57 » 29/03/09 17:56

Ciao, hai già fatto tutto, il bagle sembra essere eliminato, a questo punto elimina combofix e la cartella C:\Qbox, poi reinstalla i programmi di sicurezza.
Luke57
Moderatore
 
Post: 6410
Iscritto il: 11/08/05 19:10

Re: Sarà mica un bagle worm???

Postdi djUbik » 29/03/09 18:12

Luke57 ha scritto:Ciao, hai già fatto tutto, il bagle sembra essere eliminato, a questo punto elimina combofix e la cartella C:\Qbox, poi reinstalla i programmi di sicurezza.


Grazie per l'estrema prontezza e la disponibilità, tutto pare a posto, a parte il sonoro del pc. Che cosa devo fare, visto che ancora mi marca periferica mancante? :undecided:
Avatar utente
djUbik
Utente Junior
 
Post: 29
Iscritto il: 29/03/09 17:16

Re: Sarà mica un bagle worm???

Postdi shel » 29/03/09 18:15

riattiva i Servizi che il virus ha disattivato.
fai in questo modo:
Start\Esegui\SERVICES.MSC
Cerca questi Servizi:
Centro sicurezza PC.
Aggiornamenti automatici.
Connessioni di rete.
Zero Configuration reti senza fili.
Windows Firewall/ Condivisione connessione Internet (ICS).
Se ne trovi qualcuno disattivato lo devi riattivare cosi:
Clicca con il tasto destro sul Servizio,Proprietà\Tipo di avvio: Automatico\ Ok\ Avvia\ Ok.
DEVI RIAVVIARE IL PC perchè le modifiche vengano confermate.
shel
Utente Senior
 
Post: 1292
Iscritto il: 29/08/08 21:56

Re: Sarà mica un bagle worm???

Postdi djUbik » 29/03/09 18:22

shel ha scritto:riattiva i Servizi che il virus ha disattivato.
fai in questo modo:
Start\Esegui\SERVICES.MSC
Cerca questi Servizi:
Centro sicurezza PC.
Aggiornamenti automatici.
Connessioni di rete.
Zero Configuration reti senza fili.
Windows Firewall/ Condivisione connessione Internet (ICS).
Se ne trovi qualcuno disattivato lo devi riattivare cosi:
Clicca con il tasto destro sul Servizio,Proprietà\Tipo di avvio: Automatico\ Ok\ Avvia\ Ok.
DEVI RIAVVIARE IL PC perchè le modifiche vengano confermate.


Ho provato, l'unico servizio che non mi consente di riattivare è Zero Configurations e mi dà errore 1068. Adesso riavvio e vediamo che succede. Grazie ancora. :-)
Avatar utente
djUbik
Utente Junior
 
Post: 29
Iscritto il: 29/03/09 17:16

Re: Sarà mica un bagle worm???

Postdi djUbik » 29/03/09 18:30

shel ha scritto:[b]riattiva Zero Configuration reti senza fili.
Windows Firewall/ Condivisione connessione Internet (ICS).
Se ne trovi qualcuno disattivato lo devi riattivare cosi:
Clicca con il tasto destro sul Servizio,Proprietà\Tipo di avvio: Automatico\ Ok\ Avvia\ Ok.
DEVI RIAVVIARE IL PC perchè le modifiche vengano confermate.


Riavviato. niente suono se non il beep del pc, Zero configuration non si riattiva e dà sempre errore 1068.
Grazie ancora.
djUbik
Avatar utente
djUbik
Utente Junior
 
Post: 29
Iscritto il: 29/03/09 17:16

Re: Sarà mica un bagle worm???

Postdi Luke57 » 29/03/09 18:31

Ciao, vai qui, scarica l'utility:
http://www.suspectfile.com/forum/viewto ... f=8&t=2761

esegui le opzioni che ti servono.
Luke57
Moderatore
 
Post: 6410
Iscritto il: 11/08/05 19:10

Re: Sarà mica un bagle worm???

Postdi djUbik » 29/03/09 18:42

Luke57 ha scritto:Ciao, vai qui, scarica l'utility:
http://www.suspectfile.com/forum/viewto ... f=8&t=2761

esegui le opzioni che ti servono.


Ciao, grazie, suspect file dovrebbe evidenziare perché non riesco a riavviare Zero Configuration reti senza fili, giusto?
Ma quanto al suono? Se io provo ad aprire un file mp3 WMP mi dice per esempio che pare non esserci alcun dispositivo audio. Prima di disinfestare il bagle avevo provato a reinstallare dei driver per XP - la scheda audio è integrata nella scheda mamma: a una situazione in cui sentivo i suoni di sistema ma non potevo riprodurre né un file audio né uno video, sono arrivato alla situazione dei soli beep. E quindi ho disinstallato di nuovo, senza riuscire a ripristinare nemmeno i soli suoni di sistema. Insomma, mi sembra chiaro che non ci capisco più niente... :eeh:
Avatar utente
djUbik
Utente Junior
 
Post: 29
Iscritto il: 29/03/09 17:16

Re: Sarà mica un bagle worm???

Postdi djUbik » 29/03/09 18:46

Luke57 ha scritto:Ciao, vai qui, scarica l'utility:
http://www.suspectfile.com/forum/viewto ... f=8&t=2761

esegui le opzioni che ti servono.



In ogni caso, anche stavolta ho provato a far funzionare hijackthis e non c'è stato verso, se non installandolo con un nome diverso. Allego il logfile... Chiedo perdono per la rottura di balle, ma davvero ci capisco poco... :oops:
Allegati

[L’estensione txt è stata disattivata e non puó essere visualizzata.]

Avatar utente
djUbik
Utente Junior
 
Post: 29
Iscritto il: 29/03/09 17:16

Re: Sarà mica un bagle worm???

Postdi shel » 29/03/09 19:05

prova a lanciare questo programma, potrebbe esserci ancora traccia del bagle

http://dc108.4shared.com/download/75022 ... 1-de3379fb

Una volta installato chiudi tutte le applicazioni attive e disconnettiti dal internet, poi clicca sull'icona di FindyKill e nella finestra dos che si aprirà scrivi 2 e premi Invio. Attendi il termine della scansione e posta qui il log che trovi in C:\FindyKill.txt
shel
Utente Senior
 
Post: 1292
Iscritto il: 29/08/08 21:56

Re: Sarà mica un bagle worm???

Postdi djUbik » 29/03/09 19:18

shel ha scritto:prova a lanciare questo programma, potrebbe esserci ancora traccia del bagle

http://dc108.4shared.com/download/75022 ... 1-de3379fb

Una volta installato chiudi tutte le applicazioni attive e disconnettiti dal internet, poi clicca sull'icona di FindyKill e nella finestra dos che si aprirà scrivi 2 e premi Invio. Attendi il termine della scansione e posta qui il log che trovi in C:\FindyKill.txt


Ahem... Avira mi dice che il file a cui mi rimandi contiene tracce del virus DR/Tool.PsKill.K.39... :o
Avatar utente
djUbik
Utente Junior
 
Post: 29
Iscritto il: 29/03/09 17:16

Re: Sarà mica un bagle worm???

Postdi shel » 29/03/09 19:20

scusa mi sono dimenticato di dirti che e' riconosciuto come un virus

disattiva avira e lancia findkill
shel
Utente Senior
 
Post: 1292
Iscritto il: 29/08/08 21:56

Re: Sarà mica un bagle worm???

Postdi djUbik » 29/03/09 22:12

shel ha scritto:scusa mi sono dimenticato di dirti che e' riconosciuto come un virus

disattiva avira e lancia findkill



Fatto, ti allego i due log fatti partendo da due hd diversi, visto che ho due partizioni e tempo fa anche sull'altra, ormai non più caricabile, ho avuto lo stesso problema. Ci risentiamo domani, grazie ancora per l'aiuto! ;)

Ciao,
djUbik
Allegati

[L’estensione txt è stata disattivata e non puó essere visualizzata.]

[L’estensione txt è stata disattivata e non puó essere visualizzata.]

Avatar utente
djUbik
Utente Junior
 
Post: 29
Iscritto il: 29/03/09 17:16

Re: Sarà mica un bagle worm???

Postdi shel » 29/03/09 22:32

fai una scansione anche con Combofix
http://download.bleepingcomputer.com/sUBs/ComboFix.exe
Salvalo sul desktop.
Doppio click su combofix.exe (comparirà una videata.)
Digita 1 premi Invio e segui le indicazioni.
Al termine, verrà creato un file log chiamato C:\ComboFix.txt. Postalo qui.
Durante l'operazione di scansione è importante non usare il PC e attendere pazientemente la fine delle operazioni.
shel
Utente Senior
 
Post: 1292
Iscritto il: 29/08/08 21:56

Re: Sarà mica un bagle worm???

Postdi shel » 30/03/09 09:35

non avevo visto la scansione fatta con combofix

disinstalla Spyware Doctor se e' ancora nel pc e prova a vedere se hai ancora problemi
shel
Utente Senior
 
Post: 1292
Iscritto il: 29/08/08 21:56

Re: Sarà mica un bagle worm???

Postdi djUbik » 30/03/09 13:00

shel ha scritto:non avevo visto la scansione fatta con combofix

disinstalla Spyware Doctor se e' ancora nel pc e prova a vedere se hai ancora problemi



Niente spyware doctor. In ogni caso ho appena ripristinato i driver audio della Realtek e funziona tutto di nuovo! :)
Farò una serie di scansioni antivirus e antispyware periodicamente e spero di evitare altri problemi. Grazie ancora per tutto: se avessi saputo che c'eravate, l'altra volta mi sarei risparmiato il formattone! :)
Avatar utente
djUbik
Utente Junior
 
Post: 29
Iscritto il: 29/03/09 17:16

Re: Sarà mica un bagle worm???

Postdi shel » 30/03/09 13:22

disinstalla ComboFix in questa maniera:
Start\esegui

nella casella di dlialogo copia ed incolla questo comando: combofix /u


vai in Disco Locale C: ed elimina la cartella QooBox

elimina l'eventuale cartella che avevi creato sul Desktop in cui avevi posizionato Combofix.
shel
Utente Senior
 
Post: 1292
Iscritto il: 29/08/08 21:56


Torna a Sicurezza e Privacy


Topic correlati a "Sarà mica un bagle worm???":

Worm Dorkbot
Autore: gallico
Forum: Sicurezza e Privacy
Risposte: 7

Chi c’è in linea

Visitano il forum: Nessuno e 12 ospiti