Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

virus!?

Come rimuovere virus e spyware? Le carte di credito sono davvero sicure in rete? È possibile navigare anonimi? Con quali programmi tutelare la propria privacy? Come proteggere i file importanti? Se volete una risposta a queste e altre domande questo è il luogo giusto!

Moderatori: kadosh, Luke57

virus!?

Postdi zazazaza » 09/02/09 15:49

ciao a tutti , faccio una piccola premessa : sul pc di casa ho voluto installare avg8 free come antivirus (avevo un vecchio symantec ,funzionava discretamente bene...) . dopo averlo installato ho lanciato la scansione e ho visto che mi ha evidenziato due file con virus . mi ha chiesto di riavviare affinchè potesse pulirli , cosi ho fatto e pac disastro...........mi compare la maschera di windows xp con autenticazione dello user D ( cosa che prima non avevo ) e se evidenzio lo user e do' enter mi ritorna sempre su questa schermata .
lo stesso anche in modalita provvisoria , solo che qui come utenti oltre al mio D c'è anche administrator ,ma lo stesso non mi fa entrare in windows xp.
c'è qualcuno che mi puo aiutare con qualche suggerimento...............
sistema con windows xp home , sp3 , pentium 4
aiuto!!!!!!!!!!!!!!!!!!!!!!!!!
zazazaza
Newbie
 
Post: 3
Iscritto il: 09/02/09 15:39

Sponsor
 

Re: virus!?

Postdi shel » 09/02/09 16:58

ciao

magari se posti un log di hijackthis e' piu' facile aiutarti

scaricalo da qui ===> http://www.trendsecure.com/portal/en-US ... kthis.php#

lancia il programma cliccando l’eseguibile e avvia la scansione, scegliendo la voce "Do a system scan and save a logfile"

Ricordati di mettere HIJACKTHIS in una cartella a lui dedicata (in Programmi o Documenti), l'importante è che non si trovi sul desktop o in cartelle temporanee è importante se vuoi salvare i backup

Posta il log che ti rilascia
shel
Utente Senior
 
Post: 1292
Iscritto il: 29/08/08 21:56

Re: virus!?

Postdi zazazaza » 09/02/09 17:15

ciao shel ,
non riesco ad entrare in windows.......percio non posso neanche lanciare hijack.
ho provato ad lanciarlo da dos (tramite cd windowsXP ufficiale , R , etc , etc, e entro in c:>windows
passo in a:> ed inserisco il floppy con su l'eseguibile ma mi dice che non posso lanciarlo con dos......)
cosa mi suggerisci ? ciao e grazie
zazazaza
Newbie
 
Post: 3
Iscritto il: 09/02/09 15:39

Re: virus!?

Postdi Luke57 » 09/02/09 18:43

Ciao, la vedo dura, può darsi che avg ti abbia danneggiato un file di sistema, puoi provare, se accedi alla modalità provvisoria, tentare con l'ultima configurazione funzionante però il risultato non è garantito.
Luke57
Moderatore
 
Post: 6410
Iscritto il: 11/08/05 19:10

Re: virus!?

Postdi zazazaza » 09/02/09 22:06

ciao ragazzi ,
grazie comunque dell'aiuto , ma credo di averla sfangata anche questa volta ;
la rete è grande ..............................
spiego perchè , comunque grazie anche a te shel per il supporto! ,
dunque dopo diversi tentativi fatti ho messo sulla rete come ricerca "loop con login e logout"
e mi sono imbattuto in un altro che ha avuto un problema simile , cioè mancava
nella windows\system32 il file userinit.exe che il maledetto avg si era fregato ,
perciò al login qualunque cosa cercavi di inputare andava in logout.........anche in safe mode
preso da un'altro windows xp home il file e magicamente tutto è salito ;
spero che se qualcun'altro si trovi in una situazione simile alla mia , tutto ciò possa essergli
utile ...................... grande rete .............
ciao e grazie!
zazazaza
Newbie
 
Post: 3
Iscritto il: 09/02/09 15:39


Torna a Sicurezza e Privacy


Topic correlati a "virus!?":


Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti