Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

per favore aiutatemi

Come rimuovere virus e spyware? Le carte di credito sono davvero sicure in rete? È possibile navigare anonimi? Con quali programmi tutelare la propria privacy? Come proteggere i file importanti? Se volete una risposta a queste e altre domande questo è il luogo giusto!

Moderatori: kadosh, Luke57

per favore aiutatemi

Postdi macariog » 11/06/07 15:56

per favore formatto e riformatto questo pc ma il risultato non cambia...antivurus con scansioni ke eliminano delle minacce, dei virus...ma il pc non va per niente bene

qui c'è la scansione fatta con hijackthis

spero qualcuno possa darmi una mano e vedere cosa c'è ke non va

Logfile of HijackThis v1.99.1
Scan saved at 16.51.02, on 11/06/2007
Platform: Windows XP (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 (6.00.2600.0000)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\Explorer.EXE
C:\WINDOWS\system32\spoolsv.exe
C:\WINDOWS\System32\atiptaxx.exe
C:\WINDOWS\System32\winIogon.exe
C:\WINDOWS\System32\explorer.exe
C:\WINDOWS\System32\j7271035.exe
C:\WINDOWS\System32\taskmgr.exe
C:\Programmi\Internet Explorer\iexplore.exe
C:\WINDOWS\system32\cmd.exe
C:\Programmi\Internet Explorer\iexplore.exe
C:\Documents and Settings\User\Impostazioni locali\Temp\Directory temporanea 1 per hijackthis.zip\HijackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.google.it/
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Collegamenti
O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS\System32\msdxm.ocx
O4 - HKLM\..\Run: [ATIModeChange] Ati2mdxx.exe
O4 - HKLM\..\Run: [AtiPTA] atiptaxx.exe
O4 - HKLM\..\Run: [Windows Logon Application] C:\WINDOWS\System32\winIogon.exe
O4 - HKLM\..\Run: [Windows Explorer] C:\WINDOWS\System32\explorer.exe
O4 - HKLM\..\Run: [ApachInc] rundll32.exe "C:\WINDOWS\System32\wjsxmvnx.dll",realset
O4 - HKLM\..\RunServices: [Windows Servicers FEnR] qfkrzqqkb.exe
O4 - Startup: mvftgbg.exe
O9 - Extra button: Related - {c95fe080-8f5d-11d2-a20b-00aa003c157a} - C:\WINDOWS\web\related.htm
O9 - Extra 'Tools' menuitem: Show &Related Links - {c95fe080-8f5d-11d2-a20b-00aa003c157a} - C:\WINDOWS\web\related.htm
O23 - Service: dns cache reader (DNSCacheReader) - Unknown owner - C:\WINDOWS\System32\j7271035.exe

grazie a tutti
macariog
Utente Junior
 
Post: 12
Iscritto il: 11/06/07 15:52

Sponsor
 

Postdi Luke57 » 11/06/07 17:55

scarica avenger sul desktop
http://swandog46.geekstogo.com/avenger.zip
scompatta il file.zip
Avvia il file avenger.exe
Seleziona l'opzione "Input Script Manually"
Clicca sulla lente di ingrandimento

Ti si apre una finestra "View/edit script"
All'interno del box bianco,copia e incolla (ctrl+V) le scritte in neretto:



registry values to delete:
HKLM\Software\Microsoft\Windows\Current\Run | ApachInc
HKLM\Software\Microsoft\Windows\Current\RunServices | Windows Servicers FEnR

Files to delete:
C:\WINDOWS\System32\j7271035.exe
C:\WINDOWS\System32\wjsxmvnx.dll




Clicca sul pulsante Done
Clicca sull'icona del semaforo verde
Rispondi due volte Yes
Il pc dovrebbe riavviarsi da solo,se così non fosse riavvialo manualmente


Il programma rilascia un log con le operazioni eseguite.

Posta il log di Avenger (C:/avenger.txt) con l´esito dello script.

Posta nuovo log di hijackthis.
Luke57
Moderatore
 
Post: 6410
Iscritto il: 11/08/05 19:10

Postdi SkunkWorks 68 » 11/06/07 19:16

Aggiungo solo che,a parte quanto detto da Luke 57 che è in gamba(sono sincero),se non aggiorni,continuerai a formattare all'infinito,purtroppo.
Ciao
"Quando ti svegli la mattina,pensa quale prezioso privilegio e’ essere vivi:respirare, pensare,provare gioia e amare"(Marco Aurelio).
Avatar utente
SkunkWorks 68
Utente Senior
 
Post: 2336
Iscritto il: 03/03/07 08:55

Postdi macariog » 11/06/07 19:29

ecco fatto...

questa è la scansione di avenger

Logfile of The Avenger version 1, by Swandog46
Running from registry key:
\Registry\Machine\System\CurrentControlSet\Services\wvjvcfnw

*******************

Script file located at: \??\C:\Documents and Settings\fxcjvien.txt
Script file opened successfully.

Script file read successfully

Backups directory opened successfully at C:\Avenger

*******************

Beginning to process script file:



File C:\WINDOWS\System32\j7271035.exe not found!
Deletion of file C:\WINDOWS\System32\j7271035.exe failed!

Could not process line:
C:\WINDOWS\System32\j7271035.exe
Status: 0xc0000034



File C:\WINDOWS\System32\wjsxmvnx.dll not found!
Deletion of file C:\WINDOWS\System32\wjsxmvnx.dll failed!

Could not process line:
C:\WINDOWS\System32\wjsxmvnx.dll
Status: 0xc0000034



Could not delete registry value HKLM\Software\Microsoft\Windows\Current\Run|ApachInc
Deletion of registry value HKLM\Software\Microsoft\Windows\Current\Run|ApachInc failed!
Status: 0xc0000034



Could not delete registry value HKLM\Software\Microsoft\Windows\Current\RunServices|Windows Servicers FEnR
Deletion of registry value HKLM\Software\Microsoft\Windows\Current\RunServices|Windows Servicers FEnR failed!
Status: 0xc0000034


Completed script processing.

*******************

Finished! Terminate.
macariog
Utente Junior
 
Post: 12
Iscritto il: 11/06/07 15:52

Postdi macariog » 11/06/07 19:29

questa è quella di hijackthis

Logfile of Trend Micro HijackThis v2.0.0 (BETA)
Scan saved at 20.27.23, on 11/06/2007
Platform: Windows XP (WinNT 5.01.2600)
Boot mode: Normal

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\Explorer.EXE
C:\WINDOWS\system32\spoolsv.exe
C:\WINDOWS\System32\atiptaxx.exe
C:\WINDOWS\System32\algs.exe
C:\WINDOWS\System32\csrs.exe
C:\Programmi\Messenger\msmsgs.exe
C:\WINDOWS\system32\notepad.exe
C:\Documents and Settings\User\Desktop\HiJackThis_v2.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Collegamenti
O2 - BHO: (no name) - {326B0C5C-6704-4E0E-AB34-8A3215D58311} - C:\WINDOWS\System32\ssttu.dll
O2 - BHO: (no name) - {8A61098D-612B-4EF2-943D-64E920684061} - C:\WINDOWS\System32\vtusppp.dll
O2 - BHO: (no name) - {E12BFF69-38A7-406e-A8EF-2738107A7831} - C:\WINDOWS\System32\hiuxiwan.dll
O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS\System32\msdxm.ocx
O4 - HKLM\..\Run: [ATIModeChange] Ati2mdxx.exe
O4 - HKLM\..\Run: [AtiPTA] atiptaxx.exe
O4 - HKLM\..\Run: [ConfigSafe] C:\CFGSAFE\NTFSCLUP.EXE
O4 - HKLM\..\Run: [CSScheduleCheck] C:\CFGSAFE\SCHWIZEX.EXE -CHECK
O4 - HKLM\..\Run: [Application Layer Gateway Service] C:\WINDOWS\System32\algs.exe
O4 - HKLM\..\Run: [Client Server Runtime Process] C:\WINDOWS\System32\csrs.exe
O4 - HKLM\..\Run: [GPLv3] rundll32.exe "C:\WINDOWS\System32\jarlapfe.dll",realset
O4 - HKCU\..\Run: [MSMSGS] "C:\Programmi\Messenger\msmsgs.exe" /background
O4 - HKUS\S-1-5-19\..\Run: [CTFMON.EXE] C:\WINDOWS\System32\CTFMON.EXE (User 'SERVIZIO LOCALE')
O4 - HKUS\S-1-5-20\..\Run: [CTFMON.EXE] C:\WINDOWS\System32\CTFMON.EXE (User 'SERVIZIO DI RETE')
O4 - HKUS\S-1-5-18\..\Run: [CTFMON.EXE] C:\WINDOWS\System32\CTFMON.EXE (User 'SYSTEM')
O4 - HKUS\.DEFAULT\..\Run: [CTFMON.EXE] C:\WINDOWS\System32\CTFMON.EXE (User 'Default user')
O4 - Startup: mvftgbg.exe
O4 - Startup: up.exe
O9 - Extra button: Related - {c95fe080-8f5d-11d2-a20b-00aa003c157a} - C:\WINDOWS\web\related.htm
O9 - Extra 'Tools' menuitem: Show &Related Links - {c95fe080-8f5d-11d2-a20b-00aa003c157a} - C:\WINDOWS\web\related.htm
O20 - Winlogon Notify: ssttu - C:\WINDOWS\System32\ssttu.dll
O20 - Winlogon Notify: vtusppp - C:\WINDOWS\SYSTEM32\vtusppp.dll
O22 - SharedTaskScheduler: Precaricatore Browseui - {438755C2-A8BA-11D1-B96B-00A0C90312E1} - C:\WINDOWS\System32\browseui.dll
O22 - SharedTaskScheduler: Daemon di cache delle categorie di componenti - {8C7461EF-2B13-11d2-BE35-3078302C2030} - C:\WINDOWS\System32\browseui.dll

--
End of file - 2730 bytes
macariog
Utente Junior
 
Post: 12
Iscritto il: 11/06/07 15:52

Postdi macariog » 11/06/07 19:31

sperando nei vostri saggi consigli volevo kiedere un'altra cosa

un paio di giorni fa ho provato a scaricare tutti gli aggiornamenti da windows...

tra le varie cose windows mi aveva anche impostato un firewall...non capisco solo perkè non riuscivo ad aprire nemmeno una pagina internet...

cosa dovevo fare per visualizzare le pagine ? cambiare qualke impostazione del firewall ?

aspetto vostre idee dopo le scansioni da me eseguite
macariog
Utente Junior
 
Post: 12
Iscritto il: 11/06/07 15:52

Postdi SkunkWorks 68 » 11/06/07 19:37

Scaricati direttamente il SP 2(che è cumulativo,comprende anche il primo): http://italiano.softpicks.net/software/Windows-XP-Service-Pack-2-Italiano-_it-20025.htm
Ciao
"Quando ti svegli la mattina,pensa quale prezioso privilegio e’ essere vivi:respirare, pensare,provare gioia e amare"(Marco Aurelio).
Avatar utente
SkunkWorks 68
Utente Senior
 
Post: 2336
Iscritto il: 03/03/07 08:55

Postdi SkunkWorks 68 » 11/06/07 19:39

Ma hai gia provato ad installare il SP 2 ?.Non ho capito...
Ciao
"Quando ti svegli la mattina,pensa quale prezioso privilegio e’ essere vivi:respirare, pensare,provare gioia e amare"(Marco Aurelio).
Avatar utente
SkunkWorks 68
Utente Senior
 
Post: 2336
Iscritto il: 03/03/07 08:55

Postdi macariog » 11/06/07 19:46

SkunkWorks 68 ha scritto:Ma hai gia provato ad installare il SP 2 ?.Non ho capito...
Ciao



ci ho provato...

ma non riuscivo poi a navigare....

qualsiasi pagina internet aprivo mi diceva ke non era possibile visualizzarle...immagino sia il firewall....per questo kiedevo se si doveva fare qualke modifica alle impostazioni....

non credo sia un problema ke abbia solo io
macariog
Utente Junior
 
Post: 12
Iscritto il: 11/06/07 15:52

Postdi SkunkWorks 68 » 11/06/07 19:54

No,probabilmente non è quello il problema...Io ho 3 PC con Win XP SP 2 e vanno benissimo.Se vuoi segui Luke(che è veramente preparato)e fai pulizia,ma il SP 2 lo devi installare.Io partirei con un CD con Win XP SP 2 già integrato(lo potresti creare anche da te con programmi tipo AutoStreamer,integrandolo),reinstallerei e farei poi tutti i successivi aggiornamenti via Windows Update.
Ciao
"Quando ti svegli la mattina,pensa quale prezioso privilegio e’ essere vivi:respirare, pensare,provare gioia e amare"(Marco Aurelio).
Avatar utente
SkunkWorks 68
Utente Senior
 
Post: 2336
Iscritto il: 03/03/07 08:55

Postdi SkunkWorks 68 » 11/06/07 20:02

Ovviamente è consigliatissimo connettersi avendo già il SP2 installato.
Ciao
"Quando ti svegli la mattina,pensa quale prezioso privilegio e’ essere vivi:respirare, pensare,provare gioia e amare"(Marco Aurelio).
Avatar utente
SkunkWorks 68
Utente Senior
 
Post: 2336
Iscritto il: 03/03/07 08:55

Postdi macariog » 11/06/07 20:04

SkunkWorks 68 ha scritto:Ovviamente è consigliatissimo connettersi avendo già il SP2 installato.
Ciao



ora faccio tutto con la speranza ke possa andare bene

grazie mille
macariog
Utente Junior
 
Post: 12
Iscritto il: 11/06/07 15:52

Postdi Luke57 » 12/06/07 07:17

Ciao, non ti sei liberato del malware, scarica anche vundofix da qui:
http://www.atribune.org/ccount/click.php?id=4
mettilo sul desktop
lancialo metti la spunta su "Run VundoFix as a task"
riceverai un messaggio che vundofix si chiuderà e riaprirà in un minuto o meno, quando il programma si riaprirà clicca OK
clicca su "Scan for Vundo" quando ha finito di fare la scansione clicca su "Remove vundo"
clicca YES alla domanda se vuoi rimuovere i files,quindi inizierà a rimuovere le dll del vundo ,quando ha finito ti dirà che dovrà spegnere il pc clicca OK.

Riaccendi il pc e allega il file C:\vundofix.txt in un post
Luke57
Moderatore
 
Post: 6410
Iscritto il: 11/08/05 19:10

Postdi macariog » 12/06/07 20:56

eccomi scusa ...ma sono stato tutta la giornata al lavoro...

ecco il risultato della scansione...

VundoFix V6.5.0

Checking Java version...

Sun Java not detected
Scan started at 21.51.19 12/06/2007

Listing files found while scanning....

C:\windows\system32\cbadd.ini
C:\windows\system32\dcjkgyap.exe
C:\windows\system32\ddabc.dll
C:\windows\system32\hiuxiwan.dll
C:\windows\system32\khfdaaw.dll
C:\windows\system32\mljjgec.dll
C:\windows\system32\mljkllk.dll
C:\WINDOWS\System32\ssttu.dll
C:\windows\system32\uttss.bak1
C:\windows\system32\uttss.bak2
C:\windows\system32\uttss.ini
C:\windows\system32\vtusppp.dll
C:\windows\system32\xwkpftie.dll

Beginning removal...

Attempting to delete C:\windows\system32\cbadd.ini
C:\windows\system32\cbadd.ini Has been deleted!

Attempting to delete C:\windows\system32\dcjkgyap.exe
C:\windows\system32\dcjkgyap.exe Has been deleted!

Attempting to delete C:\windows\system32\ddabc.dll
C:\windows\system32\ddabc.dll Has been deleted!

Attempting to delete C:\windows\system32\hiuxiwan.dll
C:\windows\system32\hiuxiwan.dll Has been deleted!

Attempting to delete C:\windows\system32\khfdaaw.dll
C:\windows\system32\khfdaaw.dll Has been deleted!

Attempting to delete C:\windows\system32\mljjgec.dll
C:\windows\system32\mljjgec.dll Has been deleted!

Attempting to delete C:\windows\system32\mljkllk.dll
C:\windows\system32\mljkllk.dll Has been deleted!

Attempting to delete C:\WINDOWS\System32\ssttu.dll
C:\WINDOWS\System32\ssttu.dll Has been deleted!

Attempting to delete C:\windows\system32\uttss.bak1
C:\windows\system32\uttss.bak1 Has been deleted!

Attempting to delete C:\windows\system32\uttss.bak2
C:\windows\system32\uttss.bak2 Has been deleted!

Attempting to delete C:\windows\system32\uttss.ini
C:\windows\system32\uttss.ini Has been deleted!

Attempting to delete C:\windows\system32\vtusppp.dll
C:\windows\system32\vtusppp.dll Has been deleted!

Attempting to delete C:\windows\system32\xwkpftie.dll
C:\windows\system32\xwkpftie.dll Has been deleted!

Performing Repairs to the registry.
Done!


ciao e grazie ancora
macariog
Utente Junior
 
Post: 12
Iscritto il: 11/06/07 15:52

Postdi macariog » 12/06/07 22:01

32
macariog
Utente Junior
 
Post: 12
Iscritto il: 11/06/07 15:52

Postdi macariog » 12/06/07 22:18

per favore,.....come avevo detto l'altra volta ho reinstallato ora il service pack 2 e di nuovo non riesco a navigare su internet...qualsiasi pagina internet io apra..mi dice impossibile visualizzare....

io credo tutto questa dipenda dall'sp2 e dal firewall altrimenti non si può spiegare ke la mia navigazione all'improvviso è stata stoppata....

può essere ke questo dipenda da fastweb ?

per favore kiedo aiuto a voi saggi....
macariog
Utente Junior
 
Post: 12
Iscritto il: 11/06/07 15:52

Postdi SkunkWorks 68 » 13/06/07 08:33

macariog ha scritto:io credo tutto questa dipenda dall'sp2 e dal firewall altrimenti non si può spiegare ke la mia navigazione all'improvviso è stata stoppata....

può essere ke questo dipenda da fastweb ?

No,sicuramente non dipende dal SP 2...
Purtroppo non ho Fastweb e quindi non ti so dire... :(
Aspettiamo qualcuno che ce l'ha(oppure...senti l'assistenza).
Ciao
"Quando ti svegli la mattina,pensa quale prezioso privilegio e’ essere vivi:respirare, pensare,provare gioia e amare"(Marco Aurelio).
Avatar utente
SkunkWorks 68
Utente Senior
 
Post: 2336
Iscritto il: 03/03/07 08:55

Postdi macariog » 13/06/07 08:58

SkunkWorks 68 ha scritto:
macariog ha scritto:io credo tutto questa dipenda dall'sp2 e dal firewall altrimenti non si può spiegare ke la mia navigazione all'improvviso è stata stoppata....

può essere ke questo dipenda da fastweb ?

No,sicuramente non dipende dal SP 2...
Purtroppo non ho Fastweb e quindi non ti so dire... :(
Aspettiamo qualcuno che ce l'ha(oppure...senti l'assistenza).
Ciao



eccomi allora il problema è fastweb sono andato nel loro sito....e guardate un po...

Il Firewall di Windows XP in condizioni normali non pregiudica la navigazione. Con l'installazione del Service Pack 2 di Windows XP, può accadere che, la navigazione con Fastweb venga completamente bloccata.


e poi spiega come fare a rimuovere a disattivare il servizio per proseguire nella navigazione....

scusatemi ma uno come si protegge allora ?
macariog
Utente Junior
 
Post: 12
Iscritto il: 11/06/07 15:52

Postdi Luke57 » 13/06/07 10:03

Ciao, puoi postare un nuovo log di hijackthis?
Luke57
Moderatore
 
Post: 6410
Iscritto il: 11/08/05 19:10

Postdi macariog » 13/06/07 10:23

Luke57 ha scritto:Ciao, puoi postare un nuovo log di hijackthis?



non posso aprire nemmeno una pagina di internet....

se mi consigli di disinstallare il service pack2 posso provare cosi a vedere se va la connessione....

sono molto demoralizzato....

dovunque leggo ke il service pack è utile....a me però blocca la connessione....
macariog
Utente Junior
 
Post: 12
Iscritto il: 11/06/07 15:52

Prossimo

Torna a Sicurezza e Privacy


Topic correlati a "per favore aiutatemi":


Chi c’è in linea

Visitano il forum: Nessuno e 6 ospiti