Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

pc superlento! elim. un po di roba con HijackThis ma niente

Come rimuovere virus e spyware? Le carte di credito sono davvero sicure in rete? È possibile navigare anonimi? Con quali programmi tutelare la propria privacy? Come proteggere i file importanti? Se volete una risposta a queste e altre domande questo è il luogo giusto!

Moderatori: kadosh, Luke57

Postdi BilloKenobi » 30/08/06 22:45

puoi anche fare con uno script di Avenger

Registry values to replace with dummy:
HKLM\Software\Microsoft\Windows NT\CurrentVersion\Windows | AppInit_DLLs

Files to delete:
C:\Programmi\File comuni\System\com2.exe


poi fai come prima e riavvii
Begun the Clone War has

Sì sì, mi hanno fatto redattore --- SuspectFile
BilloKenobi
Utente Senior
 
Post: 348
Iscritto il: 08/07/06 11:05

Sponsor
 

Postdi sar2784 » 30/08/06 22:52

per il primo non so devo dare ivio anche per il secondo punto
o non so bene dove trovare il file .txt
per il secondo mi dice impossibile trovare il percorso specificato


????

se siete stufi ditemelo e lasciamo a domani per me possiamo ancora provare!!! :D
sar2784
Utente Junior
 
Post: 62
Iscritto il: 29/08/06 13:11
Località: sassari

Postdi sar2784 » 30/08/06 22:53

che dici provo lo script ?
sar2784
Utente Junior
 
Post: 62
Iscritto il: 29/08/06 13:11
Località: sassari

Postdi BilloKenobi » 30/08/06 22:58

per il primo alla fine devi digitare invio, scusa avrei dovuto essere più chiaro. poi lo cerchi in risorse del computer -> C:\

per il secondo puoi fare lo script se vuoi, ma non credo tu abbia digitato bene il comando sul prompt pe reliminare il file. il risultato è lo stesso comunque. era giusto per fare il figo col prompt 8)
Begun the Clone War has

Sì sì, mi hanno fatto redattore --- SuspectFile
BilloKenobi
Utente Senior
 
Post: 348
Iscritto il: 08/07/06 11:05

Postdi sar2784 » 30/08/06 23:00

trovato!!!!!
Il volume nell'unit… C non ha etichetta.
Numero di serie del volume: 1E6A-16F9

Directory di C:\Programmi\File comuni\SYSTEM

23/09/2004 16.42 <DIR> .
23/09/2004 16.42 <DIR> ..
23/09/2004 16.42 <DIR> MSADC
23/09/2004 16.42 <DIR> ADO
23/09/2004 16.42 <DIR> ole db
31/08/2001 14.00 76.288 directdb.dll
31/08/2001 14.00 254.464 wab32res.dll
31/08/2001 14.00 459.776 wab32.dll
31/08/2001 12.00 55.824 com2.exe
4 File 846.352 byte
5 Directory 13.050.511.360 byte disponibili
sar2784
Utente Junior
 
Post: 62
Iscritto il: 29/08/06 13:11
Località: sassari

Postdi BilloKenobi » 30/08/06 23:16

ok. cancella quello con lo script per avenger, e poi posta un log di hijackthis, giusto per controllare che sia sparito tutto.

complimenti. hai massacrato il LinkOptimizer
Begun the Clone War has

Sì sì, mi hanno fatto redattore --- SuspectFile
BilloKenobi
Utente Senior
 
Post: 348
Iscritto il: 08/07/06 11:05

Postdi sar2784 » 30/08/06 23:28

fatto lo script con avenger ma non posso postarti il log perche non me lo a mostrato cosa che invece a fatto con la prima operazione, cosa strana dopo il riavvio qualla schermata nera di windows non si e chiusa da sola e quinsdi lo chiusa io!
quel com2 nella cartella file comuni/sistem non ce piu ci sono 3 cartelle e 3 file con gli "ingranacci"

ora ti posto il log che mi ai chiesto
Logfile of HijackThis v1.99.1
Scan saved at 0.24.35, on 31/08/2006
Platform: Windows XP (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 (6.00.2600.0000)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\spoolsv.exe
C:\WINDOWS\Explorer.EXE
C:\Programmi\Alwil Software\Avast4\aswUpdSv.exe
C:\Programmi\Alwil Software\Avast4\ashServ.exe
C:\WINDOWS\system32\slserv.exe
C:\WINDOWS\System32\svchost.exe
C:\PROGRA~1\ALWILS~1\Avast4\ashDisp.exe
C:\WINDOWS\System32\ctfmon.exe
C:\Programmi\Actalis\multiCERTIFY Client\MlsProxy.exe
C:\WINDOWS\system32\SIScMon.exe
C:\WINDOWS\system32\fxssvc.exe
C:\WINDOWS\sllights.exe
C:\Programmi\Alwil Software\Avast4\ashMaiSv.exe
C:\Programmi\Internet Explorer\iexplore.exe
C:\Documents and Settings\Michele\Desktop\Nuova cartella\HijackThis.exe

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://www.virgilio.it/free
R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Window Title = Microsoft Internet Explorer
R1 - HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings,ProxyServer = https=127.0.0.1:8080
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Collegamenti
R3 - Default URLSearchHook is missing
O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Programmi\Adobe\Acrobat 7.0\ActiveX\AcroIEHelper.dll
O2 - BHO: Class - {212627CC-ED5B-B466-8A43-BC69F2995A39} - C:\WINDOWS\hcibf1.dll (file missing)
O2 - BHO: (no name) - {AA58ED58-01DD-4d91-8333-CF10577473F7} - (no file)
O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS\System32\msdxm.ocx
O4 - HKLM\..\Run: [avast!] C:\PROGRA~1\ALWILS~1\Avast4\ashDisp.exe
O4 - HKLM\..\Run: [vvcibuym] C:\sgrlwyty.bat
O4 - HKCU\..\Run: [CTFMON.EXE] C:\WINDOWS\System32\ctfmon.exe
O4 - Startup: siscmon.lnk = C:\WINDOWS\system32\SIScMon.exe
O4 - Global Startup: Multicertify Proxy.lnk = C:\Programmi\Actalis\multiCERTIFY Client\MlsProxy.exe
O8 - Extra context menu item: &Download with &DAP - C:\Programmi\DAP\dapextie.htm
O8 - Extra context menu item: Download &all with DAP - C:\Programmi\DAP\dapextie2.htm
O9 - Extra button: Run DAP - {669695BC-A811-4A9D-8CDF-BA8C795F261C} - C:\PROGRA~1\DAP\DAP.EXE
O17 - HKLM\System\CCS\Services\Tcpip\..\{7E86D174-2E48-4BD9-B033-B37B8CF9B36F}: NameServer = 62.211.69.150 212.48.4.15
O23 - Service: avast! iAVS4 Control Service (aswUpdSv) - Unknown owner - C:\Programmi\Alwil Software\Avast4\aswUpdSv.exe
O23 - Service: avast! Antivirus - Unknown owner - C:\Programmi\Alwil Software\Avast4\ashServ.exe
O23 - Service: avast! Mail Scanner - Unknown owner - C:\Programmi\Alwil Software\Avast4\ashMaiSv.exe" /service (file missing)
O23 - Service: avast! Web Scanner - Unknown owner - C:\Programmi\Alwil Software\Avast4\ashWebSv.exe" /service (file missing)
O23 - Service: SmartLinkService (SLService) - - C:\WINDOWS\SYSTEM32\slserv.exe
sar2784
Utente Junior
 
Post: 62
Iscritto il: 29/08/06 13:11
Località: sassari

Postdi sar2784 » 30/08/06 23:30

o controllato su services e o visto che su connessioni .\jrs ce ancora
sar2784
Utente Junior
 
Post: 62
Iscritto il: 29/08/06 13:11
Località: sassari

Postdi BilloKenobi » 31/08/06 09:49

devi ancora fixare il log di hijackthis

R3 - Default URLSearchHook is missing
O2 - BHO: Class - {212627CC-ED5B-B466-8A43-BC69F2995A39} - C:\WINDOWS\hcibf1.dll (file missing)

per quanto riguarda quel servizio.... oramai è del tutto innocuo, perchè deattivato e gli manca il file d'appoggio. cercherò un modo per eliminarlo, poi ti dico
Begun the Clone War has

Sì sì, mi hanno fatto redattore --- SuspectFile
BilloKenobi
Utente Senior
 
Post: 348
Iscritto il: 08/07/06 11:05

Postdi Luke57 » 31/08/06 09:56

Comunque, scarica questo programma:
http://www.merijn.org/files/adsspy.zip
CITAZIONE:
Decomprimi l'archivo,avvia il programma,leva tutte le spunte presenti e mettila solo nella casella "Scan only this folder",clicca sul pulsantino e seleziona il disco rigido da scansionare,clicca su "Scan the system ecc " per far partire la scansione,
se trova questo file:
C:\Programmi\File comuni\System:com2.exe
Metti la spunta nella casella che corrisponde al valore e clicca su "Remove selected streams

Fatto ciò, per eliminare il servizio prova così:
start>esegui>sc delete LogCnp (lo scrivi nello spazio bianco)>OK
Luke57
Moderatore
 
Post: 6410
Iscritto il: 11/08/05 19:10

Postdi sar2784 » 31/08/06 12:55

Comunque, scarica questo programma:
http://www.merijn.org/files/adsspy.zip


scaricato ma mi mostra quando lo apro:

alternate dete stream are only possible on NTFS sistem
since there are no NTFS volume on this sistem , ads spy will now exit

devi ancora fixare il log di hijackthis

R3 - Default URLSearchHook is missing
O2 - BHO: Class - {212627CC-ED5B-B466-8A43-BC69F2995A39} - C:\WINDOWS\hcibf1.dll (file missing)


Fatto! :roll:

unaltra piccola cosa oggi quando o acceso il pc mi si e subito aperta di nuovo la finestra di:
c:\windows|sistem32\cmd.exe
il contenuto e :

C:\avenger\backup.reg


1 file copiati.
Impossibile cambiare l'attributo - C:\avenger\lpt4.mjn
Impossibile cambiare l'attributo - C:\avenger\com2.exe
zip warning: C:/backup.zip not found or empty
adding: avenger/lpt4.mjn
zip warning: No such file or directory
zip warning: could not open for reading: avenger/lpt4.mjn
adding: avenger/com2.exe

l ho chiusa ma non sara che mi si apre ogni volta che accendo il pc che dite o fatto un errore la senconda volta con avenger? infatti la finestra mi sembra quella di ieri e poi non mi a dato neanche il log come invece aveva fatto la prima volta.. :eeh:


mi scuso se sono noioso :lol:
poi non so veramente come ringraziarvi :) :) :)
grazie!!!!!!!!!!!!!!
sar2784
Utente Junior
 
Post: 62
Iscritto il: 29/08/06 13:11
Località: sassari

Postdi Luke57 » 31/08/06 13:00

Ciao, elimina quel file è di Avenger e parte in auutomatico.
Luke57
Moderatore
 
Post: 6410
Iscritto il: 11/08/05 19:10

Postdi sar2784 » 31/08/06 13:09

ok fatto!
che dici con adsspy lascio perdere e lascio tutto cosi . mi sembra che il pc sia tornato alla normalita 8)
ce qualcosa che posso fare per non incappare piu in questo linko.....?
sar2784
Utente Junior
 
Post: 62
Iscritto il: 29/08/06 13:11
Località: sassari

Postdi Luke57 » 31/08/06 14:51

Ciao, non funziona Adsspy perchè hai un sistema FAT.
Per la seconda parte della domanda, non so.
Luke57
Moderatore
 
Post: 6410
Iscritto il: 11/08/05 19:10

Postdi sar2784 » 08/09/06 14:18

ciao problema non risolto cioe c e sempre la finestra
c:\windows|sistem32\cmd.exe
che si apre all avvio e ora mi mostra cosi!

1 file copiati.
Impossibile cambiare l'attributo - C:\avenger\lpt4.mjn
Impossibile cambiare l'attributo - C:\avenger\com2.exe
zip warning: C:/backup.zip not found or empty
adding: avenger/lpt4.mjn
zip warning: No such file or directory
zip warning: could not open for reading: avenger/lpt4.mjn
adding: avenger/com2.exe

che faccio vi prego datemi un ultima mano .(o anche postatato la questione su un altra sezione ma nessuna risp) :(
aspetto 8)
sar2784
Utente Junior
 
Post: 62
Iscritto il: 29/08/06 13:11
Località: sassari

Postdi sar2784 » 08/09/06 14:23

ah! :)
non mi funziona neanche guida in linea e supporto mi dice impossibile trovare helpctr.exe (probabilmente e andato a farsi friggere durante la rimozione del virus :)
sar2784
Utente Junior
 
Post: 62
Iscritto il: 29/08/06 13:11
Località: sassari

Postdi Luke57 » 08/09/06 14:45

Ciao, hai riutilizato avenger?
start>esegui>msconfig>OK
nella finestra vai su Avvio, spunti la voce relativa all'avviso. Per helpctr.ecxe, prova a lanciare questo comando:
start>esegui>sfc /scannow (lo copi nello spazio bianco)>OK
Tieni il CD d'istallazione di windows a portata di mano, in caso fosse richiesto.
Luke57
Moderatore
 
Post: 6410
Iscritto il: 11/08/05 19:10

Postdi sar2784 » 08/09/06 15:27

Ciao, hai riutilizato avenger?


no solo le 2 volte x il fatto di connectionservices


start>esegui>msconfig>OK
nella finestra vai su Avvio, spunti la voce relativa all'avviso. Per helpctr.ecxe, prova a lanciare questo comando


impossibile trovare msconfig!
provato a cercarlo anche su cerca ma niente
sar2784
Utente Junior
 
Post: 62
Iscritto il: 29/08/06 13:11
Località: sassari

Postdi Luke57 » 08/09/06 15:42

Ciao, msconfig lo devi scrivere tu nello spazio bianco, dopo aver cliccato start>esegui, e poi dare OK
Luke57
Moderatore
 
Post: 6410
Iscritto il: 11/08/05 19:10

Postdi sar2784 » 08/09/06 16:08

Ciao, msconfig lo devi scrivere tu nello spazio bianco, dopo aver cliccato start>esegui, e poi dare OK


si,si fatto ma mi dice impossibile trovare msconfig! :(
chissa che casotto o fatto ! :(
sar2784
Utente Junior
 
Post: 62
Iscritto il: 29/08/06 13:11
Località: sassari

PrecedenteProssimo

Torna a Sicurezza e Privacy


Topic correlati a "pc superlento! elim. un po di roba con HijackThis ma niente":

Analisi log HijackThis
Autore: Sanko
Forum: Sicurezza e Privacy
Risposte: 2
Pc lento e Hijackthis
Autore: Flopez
Forum: Assistenza Hardware
Risposte: 3
HijackThis
Autore: franco58
Forum: Sistemi Operativi Windows
Risposte: 0
HijackThis
Autore: rino86
Forum: Sicurezza e Privacy
Risposte: 4

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti