Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

problemi con internet explorer dovuto probabilmente a virus

Come rimuovere virus e spyware? Le carte di credito sono davvero sicure in rete? È possibile navigare anonimi? Con quali programmi tutelare la propria privacy? Come proteggere i file importanti? Se volete una risposta a queste e altre domande questo è il luogo giusto!

Moderatori: kadosh, Luke57

problemi con internet explorer dovuto probabilmente a virus

Postdi infetto74 » 28/07/06 00:14

Ciao ragazzi...da alcuni giorni ho un problema su internet explorer..posto il log di hijack se qualcuno può aiutarmi..gran parte dei virus e spiware che mi rallentavano l'harddisk sono riuscito a eliminarli..ma mi sa che c'è ancora qualcosa che non riesco a vedere....

Logfile of HijackThis v1.99.1
Scan saved at 1.10.47, on 28/07/2006
Platform: Windows XP SP1 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\Explorer.EXE
C:\WINDOWS\system32\spoolsv.exe
C:\WINDOWS\System32\emitray.exe
C:\Programmi\File comuni\Microsoft Shared\VS7Debug\mdm.exe
C:\Programmi\Webroot\Spy Sweeper\SpySweeper.exe
C:\Programmi\QDesign Corporation\QDesign MPEG Audio Codec\Speed.exe
C:\Documents and Settings\User\Impostazioni locali\Temp\Directory temporanea 5 per hijackthis_199.zip\HijackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.msn.it/
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Collegamenti
O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS\System32\msdxm.ocx
O4 - HKLM\..\Run: [Windows MS Update 32] sucker.exe
O4 - HKLM\..\RunServices: [Windows MS Update 32] sucker.exe
O4 - Global Startup: Speed Control.lnk = C:\Programmi\QDesign Corporation\QDesign MPEG Audio Codec\Speed.exe
O8 - Extra context menu item: E&sporta in Microsoft Excel - res://C:\PROGRA~1\MICROS~2\Office10\EXCEL.EXE/3000
O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Programmi\Java\jre1.5.0_05\bin\npjpi150_05.dll
O9 - Extra 'Tools' menuitem: Sun Java Console - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Programmi\Java\jre1.5.0_05\bin\npjpi150_05.dll
O9 - Extra button: Ricerche - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - C:\PROGRA~1\MICROS~2\OFFICE11\REFIEBAR.DLL
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programmi\Messenger\MSMSGS.EXE
O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programmi\Messenger\MSMSGS.EXE
O16 - DPF: {9A9307A0-7DA4-4DAF-B042-5009F29E09E1} (ActiveScan Installer Class) - http://acs.pandasoftware.com/activescan ... asinst.cab
O23 - Service: Emagic EMI System Tray Service (emitray) - Emagic Soft- und Hardware GmbH - C:\WINDOWS\System32\emitray.exe
O23 - Service: Sistema Webroot Spy Sweeper (WebrootSpySweeperService) - Webroot Software, Inc. - C:\Programmi\Webroot\Spy Sweeper\SpySweeper.exe
O23 - Service: Win32 Kernel Update (Win32Kernel) - Unknown owner - C:\WINDOWS\win32host.exe (file missing)
O23 - Service: Microsoft Windows Spooler Service (Windows Spooler Service) - Unknown owner - C:\WINDOWS\services.exe (file missing)


grazie mille per l'aiuto
enrico
infetto74
Utente Junior
 
Post: 19
Iscritto il: 27/07/06 12:47
Località: asti

Sponsor
 

Postdi andorra24 » 28/07/06 00:32

Ciao, metti la spunta nella casellina accanto alle seguenti voci e premi fix checked:

O4 - HKLM\..\Run: [Windows MS Update 32] sucker.exe
O4 - HKLM\..\RunServices: [Windows MS Update 32] sucker.exe
O23 - Service: Win32 Kernel Update (Win32Kernel) - Unknown owner - C:\WINDOWS\win32host.exe (file missing)
O23 - Service: Microsoft Windows Spooler Service (Windows Spooler Service) - Unknown owner - C:\WINDOWS\services.exe (file missing)


Assicurati che davvero non ci siano piu i seguenti files exe:
C:\WINDOWS\win32host.exe
C:\WINDOWS\services.exe


Se le 2 voci 023 non se ne volessero andare con hijackthis allora dovrai provare cosi:

start>esegui>sc stop Win32Kernel>OK
start>esegui>sc delete Win32Kernel>OK

start>esegui>sc stop Windows Spooler Service>OK
start>esegui>sc delete Windows Spooler Service>OK
andorra24
Utente Senior
 
Post: 2742
Iscritto il: 21/05/06 15:44
Località: Palermo

Postdi infetto74 » 28/07/06 07:29

Mille grazie..purtroppo stamani sono al lavoro e non ho il pc malato con me ma stasera provo...a più tardi :)
infetto74
Utente Junior
 
Post: 19
Iscritto il: 27/07/06 12:47
Località: asti

Postdi infetto74 » 28/07/06 17:18

Ciao ho fatto come hai detto tutto ok il resto ma pare che windows spooler service non abbia voglia di andarsene...allego nuovo log di hijack

Logfile of HijackThis v1.99.1
Scan saved at 17.59.46, on 28/07/2006
Platform: Windows XP SP1 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\Explorer.EXE
C:\WINDOWS\system32\spoolsv.exe
C:\WINDOWS\System32\emitray.exe
C:\Programmi\File comuni\Microsoft Shared\VS7Debug\mdm.exe
C:\Programmi\Webroot\Spy Sweeper\SpySweeper.exe
C:\Programmi\QDesign Corporation\QDesign MPEG Audio Codec\Speed.exe
C:\Documents and Settings\User\Impostazioni locali\Temp\Directory temporanea 9 per hijackthis_199.zip\HijackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.msn.it/
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Collegamenti
O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS\System32\msdxm.ocx
O4 - Global Startup: Speed Control.lnk = C:\Programmi\QDesign Corporation\QDesign MPEG Audio Codec\Speed.exe
O8 - Extra context menu item: E&sporta in Microsoft Excel - res://C:\PROGRA~1\MICROS~2\Office10\EXCEL.EXE/3000
O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Programmi\Java\jre1.5.0_05\bin\npjpi150_05.dll
O9 - Extra 'Tools' menuitem: Sun Java Console - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Programmi\Java\jre1.5.0_05\bin\npjpi150_05.dll
O9 - Extra button: Ricerche - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - C:\PROGRA~1\MICROS~2\OFFICE11\REFIEBAR.DLL
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programmi\Messenger\MSMSGS.EXE
O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programmi\Messenger\MSMSGS.EXE
O16 - DPF: {9A9307A0-7DA4-4DAF-B042-5009F29E09E1} (ActiveScan Installer Class) - http://acs.pandasoftware.com/activescan ... asinst.cab
O23 - Service: Emagic EMI System Tray Service (emitray) - Emagic Soft- und Hardware GmbH - C:\WINDOWS\System32\emitray.exe
O23 - Service: Sistema Webroot Spy Sweeper (WebrootSpySweeperService) - Webroot Software, Inc. - C:\Programmi\Webroot\Spy Sweeper\SpySweeper.exe
O23 - Service: Microsoft Windows Spooler Service (Windows Spooler Service) - Unknown owner - C:\WINDOWS\services.exe (file missing)

grazie mille
infetto74
Utente Junior
 
Post: 19
Iscritto il: 27/07/06 12:47
Località: asti

Postdi Luke57 » 28/07/06 17:33

Ciao, prova a fare:
start>esegui>services.msc (lo copi nello spazio)>OK
Nella lista dei servizi, clicchi sul servizio
(Windows Spooler Service)
se è avviato lo arresti, poi click con il tasto dx>Proprietà e lo imposti su Disabilitato.
A questo punto riprovi a eliminarlo con hijackthis ( se ci sarà sempre).
Luke57
Moderatore
 
Post: 6410
Iscritto il: 11/08/05 19:10

Postdi infetto74 » 30/07/06 13:06

Grazie per la risposta..purtroppo non posso rivelare il risultato in quanto dopo che ho inserito il post mi è successo un casino sul pc...provo a spiegare l'accaduto se mi potete aiutare..prima di inviare il primo post avevo avuto già problemi con virus e spyware..in parte avevo risolto con un pò di scansioni di ad-aware e spy-bot: poi ho installato AVG Free per fare una scansione antivirale; noto però che spegnendo il computer mi appare una schermata di windows xp che salva le impostazioni ma molto più piccola delle dimensioni solite. Al riavvio il pc entra normalmente in windows ma al momento di visualizzare il desktop si disconnette e salva nuovamente le impostazioni. Allora decido di entrare in modalità provvisoria e di eliminare AVG visto che il problema si era verificato dopo la sua installazione e tutto torna normale. Venerdì scorso quando ho postato il secondo log di hijack ho avuto nuovam problemi ed ho pensato di reinstallare avg per pulire il pc visto che nonostante i problemi di avvio aveva funzionato bene; lo utilizzo in modalità provvisoria salvo però che anche qui stavolta si verifica il problema succitato; morale: non entro più nè in modalità normale nè in provvisoria..qualcuno sa come posso disinstallare avg diversamente?
Scusate per il mio essere prolisso
e ancora un ringraziamento a tutti :cry:
infetto74
Utente Junior
 
Post: 19
Iscritto il: 27/07/06 12:47
Località: asti

Postdi infetto74 » 08/08/06 16:52

Tornato tra voi dopo una reinstallazione di Windows; nonostante la disinfezione e la reinstallazione è ancora un pò lentino; vi posto il log di hijack

Logfile of HijackThis v1.99.1
Scan saved at 17.46.05, on 08/08/2006
Platform: Windows XP SP2 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\Explorer.EXE
C:\WINDOWS\system32\spoolsv.exe
C:\PROGRA~1\Grisoft\AVGFRE~1\avgamsvr.exe
C:\PROGRA~1\Grisoft\AVGFRE~1\avgupsvc.exe
C:\PROGRA~1\Grisoft\AVGFRE~1\avgemc.exe
C:\PROGRA~1\Grisoft\AVGFRE~1\avgcc.exe
C:\WINDOWS\system32\rundll32.exe
C:\WINDOWS\system32\ctfmon.exe
C:\DOCUME~1\ENRICO~1.ENR\IMPOST~1\Temp\Directory temporanea 3 per hijackthis_199.zip\HijackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Collegamenti
O2 - BHO: (no name) - {53707962-6F74-2D53-2644-206D7942484F} - C:\Programmi\Spybot - Search & Destroy\SDHelper.dll
O4 - HKLM\..\Run: [AVG7_CC] C:\PROGRA~1\Grisoft\AVGFRE~1\avgcc.exe /STARTUP
O4 - HKLM\..\Run: [AdslTaskBar] rundll32.exe stmctrl.dll,TaskBar
O4 - HKCU\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\ctfmon.exe
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programmi\Messenger\msmsgs.exe
O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programmi\Messenger\msmsgs.exe
O23 - Service: AVG7 Alert Manager Server (Avg7Alrt) - GRISOFT, s.r.o. - C:\PROGRA~1\Grisoft\AVGFRE~1\avgamsvr.exe
O23 - Service: AVG7 Update Service (Avg7UpdSvc) - GRISOFT, s.r.o. - C:\PROGRA~1\Grisoft\AVGFRE~1\avgupsvc.exe
O23 - Service: AVG E-mail Scanner (AVGEMS) - GRISOFT, s.r.o. - C:\PROGRA~1\Grisoft\AVGFRE~1\avgemc.exe

grazie e a presto
infetto74
Utente Junior
 
Post: 19
Iscritto il: 27/07/06 12:47
Località: asti

Postdi andorra24 » 08/08/06 16:57

Il log e' pulito, non emerge nulla di male.
andorra24
Utente Senior
 
Post: 2742
Iscritto il: 21/05/06 15:44
Località: Palermo

Postdi infetto74 » 08/08/06 17:11

ok grazie mille per l'aiuto
infetto74
Utente Junior
 
Post: 19
Iscritto il: 27/07/06 12:47
Località: asti

Postdi andorra24 » 09/08/06 10:08

infetto74 ha scritto:ok grazie mille per l'aiuto

Prego ;)
andorra24
Utente Senior
 
Post: 2742
Iscritto il: 21/05/06 15:44
Località: Palermo

Postdi infetto74 » 13/08/06 15:48

mi sa che ho ripreso qualcosa di carino..questo stringa qui l'ho già fixata più volte ma si ripresenta con exe diversi

O4 - HKLM\..\Run: [rxppv.exe] C:\WINDOWS\system32\rxppv.exe

idem per queste stringhe:

O17 - HKLM\System\CCS\Services\Tcpip\..\{50193831-0FEA-48ED-A23D-BD968B0F33E1}: NameServer = 85.255.116.102,85.255.112.199
O17 - HKLM\System\CS1\Services\Tcpip\Parameters: NameServer = 85.255.116.102 85.255.112.199
O17 - HKLM\System\CS2\Services\Tcpip\Parameters: NameServer = 85.255.116.102 85.255.112.199
O17 - HKLM\System\CCS\Services\Tcpip\Parameters: NameServer = 85.255.116.102 85.255.112.199

vi posto comunque il log di hijack

Logfile of HijackThis v1.99.1
Scan saved at 16.43.56, on 13/08/2006
Platform: Windows XP SP2 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\csrss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\Explorer.EXE
C:\WINDOWS\system32\spoolsv.exe
C:\PROGRA~1\Grisoft\AVGFRE~1\avgamsvr.exe
C:\PROGRA~1\Grisoft\AVGFRE~1\avgupsvc.exe
C:\PROGRA~1\Grisoft\AVGFRE~1\avgemc.exe
C:\WINDOWS\System32\alg.exe
C:\PROGRA~1\Grisoft\AVGFRE~1\avgcc.exe
C:\WINDOWS\system32\rundll32.exe
C:\WINDOWS\system32\ctfmon.exe
C:\Programmi\Internet Explorer\iexplore.exe
C:\DOCUME~1\ENRICO~1.ENR\IMPOST~1\Temp\Directory temporanea 13 per hijackthis_199.zip\HijackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.google.it/
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Collegamenti
O2 - BHO: (no name) - {53707962-6F74-2D53-2644-206D7942484F} - C:\Programmi\Spybot - Search & Destroy\SDHelper.dll
O4 - HKLM\..\Run: [AVG7_CC] C:\PROGRA~1\Grisoft\AVGFRE~1\avgcc.exe /STARTUP
O4 - HKLM\..\Run: [AdslTaskBar] rundll32.exe stmctrl.dll,TaskBar
O4 - HKLM\..\Run: [rxppv.exe] C:\WINDOWS\system32\rxppv.exe
O4 - HKCU\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\ctfmon.exe
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programmi\Messenger\msmsgs.exe
O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programmi\Messenger\msmsgs.exe
O12 - Plugin for .pdf: C:\Programmi\Internet Explorer\PLUGINS\nppdf32.dll
O16 - DPF: {9A9307A0-7DA4-4DAF-B042-5009F29E09E1} (ActiveScan Installer Class) - http://acs.pandasoftware.com/activescan ... asinst.cab
O17 - HKLM\System\CCS\Services\Tcpip\..\{50193831-0FEA-48ED-A23D-BD968B0F33E1}: NameServer = 85.255.116.102,85.255.112.199
O17 - HKLM\System\CS1\Services\Tcpip\Parameters: NameServer = 85.255.116.102 85.255.112.199
O17 - HKLM\System\CS2\Services\Tcpip\Parameters: NameServer = 85.255.116.102 85.255.112.199
O17 - HKLM\System\CCS\Services\Tcpip\Parameters: NameServer = 85.255.116.102 85.255.112.199
O23 - Service: AVG7 Alert Manager Server (Avg7Alrt) - GRISOFT, s.r.o. - C:\PROGRA~1\Grisoft\AVGFRE~1\avgamsvr.exe
O23 - Service: AVG7 Update Service (Avg7UpdSvc) - GRISOFT, s.r.o. - C:\PROGRA~1\Grisoft\AVGFRE~1\avgupsvc.exe
O23 - Service: AVG E-mail Scanner (AVGEMS) - GRISOFT, s.r.o. - C:\PROGRA~1\Grisoft\AVGFRE~1\avgemc.exe
infetto74
Utente Junior
 
Post: 19
Iscritto il: 27/07/06 12:47
Località: asti


Torna a Sicurezza e Privacy


Topic correlati a "problemi con internet explorer dovuto probabilmente a virus":

alcuni problemi...
Autore: gibo
Forum: Assistenza Hardware
Risposte: 2

Chi c’è in linea

Visitano il forum: Nessuno e 6 ospiti