Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

problemi con services.exe e hijackthis

Come rimuovere virus e spyware? Le carte di credito sono davvero sicure in rete? È possibile navigare anonimi? Con quali programmi tutelare la propria privacy? Come proteggere i file importanti? Se volete una risposta a queste e altre domande questo è il luogo giusto!

Moderatori: kadosh, Luke57

problemi con services.exe e hijackthis

Postdi Lookone77 » 28/05/06 11:08

Ciao a tutti, sono nuovo nuovo del forum e posto questo mess per avere un piccolo aiuto.

Breve sunto:
Avevo problemi con SERVICES.EXE che cercava di collegarsi ad internet e venivo puntualment avvisato da ZA.
Seguendo i consigli su alcune discussioni del vostro forum sono riuschito ad eliminare il file incriminato, ma ora quando avvio windows compare un messaggio di errore il quale mi dice che non è èpossibile trovare il file service.exe ... ecc ecc
Sempre in una discussione del forum ho trovato una discussione per un problema analogo, ma mi sembra di non poter seguire gli stessi consigli perchè dal log di hijackthis non riesco a vedere le parti da eliminare.
Vi posto il log in questione sperando di ricevere qualche dritta.

Logfile of HijackThis v1.99.1
Scan saved at 11.14.03, on 28/05/2006
Platform: Windows ME (Win9x 4.90.3000)
MSIE: Internet Explorer v5.50 (5.50.4134.0100)

Running processes:
C:\WINDOWS\SYSTEM\KERNEL32.DLL
C:\WINDOWS\SYSTEM\MSGSRV32.EXE
C:\WINDOWS\SYSTEM\mmtask.tsk
C:\WINDOWS\SYSTEM\MPREXE.EXE
C:\WINDOWS\SYSTEM\STIMON.EXE
C:\WINDOWS\SYSTEM\MSTASK.EXE
C:\WINDOWS\SYSTEM\ZONELABS\VSMON.EXE
C:\WINDOWS\EXPLORER.EXE
C:\WINDOWS\SYSTEM\RESTORE\STMGR.EXE
C:\WINDOWS\TASKMON.EXE
C:\WINDOWS\SYSTEM\SYSTRAY.EXE
C:\WINDOWS\SYSTEM\CNXDSLTB.EXE
C:\PROGRAMMI\ZONE LABS\ZONEALARM\ZLCLIENT.EXE
C:\PROGRAMMI\GRISOFT\AVG FREE\AVGCC.EXE
C:\PROGRAMMI\GRISOFT\AVG FREE\AVGEMC.EXE
C:\WINDOWS\SYSTEM\WMIEXE.EXE
C:\PROGRAMMI\GRISOFT\AVG FREE\AVGAMSVR.EXE
C:\PROGRAMMI\HEWLETT-PACKARD\DIGITAL IMAGING\BIN\HPOTDD01.EXE
C:\PROGRAMMI\HEWLETT-PACKARD\DIGITAL IMAGING\BIN\HPOHMR08.EXE
C:\WINDOWS\SYSTEM\SPOOL32.EXE
C:\PROGRAMMI\HEWLETT-PACKARD\DIGITAL IMAGING\BIN\HPOEVM08.EXE
C:\PROGRAMMI\HEWLETT-PACKARD\DIGITAL IMAGING\BIN\HPOSTS08.EXE
C:\PROGRAMMI\HIJACKTHIS\HIJACKTHIS.EXE

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = http://www.msn.com/access/allinone.asp
R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.yahoo.it/
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://www.msn.it
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://www.microsoft.com/isapi/redir.dl ... r=iesearch
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://www.microsoft.com/isapi/redir.dl ... r=iesearch
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.microsoft.com/isapi/redir.dll?prd={SUB_PRD}&clcid={SUB_CLSID}&pver={SUB_PVER}&ar=home
R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Local Page = \blank.htm
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Local Page =
R1 - HKCU\Software\Microsoft\Internet Connection Wizard,ShellNext = iexplore
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Collegamenti
O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\PROGRAMMI\ADOBE\ACROBAT 6.0\READER\ACTIVEX\ACROIEHELPER.DLL
O2 - BHO: (no name) - {53707962-6F74-2D53-2644-206D7942484F} - C:\PROGRA~1\SPYBOT~1\SDHELPER.DLL
O3 - Toolbar: @msdxmLC.dll,-1@1040,&Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS\SYSTEM\MSDXM.OCX
O4 - HKLM\..\Run: [ScanRegistry] C:\WINDOWS\scanregw.exe /autorun
O4 - HKLM\..\Run: [TaskMonitor] C:\WINDOWS\taskmon.exe
O4 - HKLM\..\Run: [PCHealth] C:\WINDOWS\PCHealth\Support\PCHSchd.exe -s
O4 - HKLM\..\Run: [SystemTray] SysTray.Exe
O4 - HKLM\..\Run: [CnxDslTaskBar] C:\WINDOWS\SYSTEM\CnxDslTb.exe
O4 - HKLM\..\Run: [LoadPowerProfile] Rundll32.exe powrprof.dll,LoadCurrentPwrScheme
O4 - HKLM\..\Run: [Zone Labs Client] C:\Programmi\Zone Labs\ZoneAlarm\zlclient.exe
O4 - HKLM\..\Run: [AVG7_CC] C:\PROGRA~1\GRISOFT\AVGFRE~1\AVGCC.EXE /STARTUP
O4 - HKLM\..\Run: [AVG7_EMC] C:\PROGRA~1\GRISOFT\AVGFRE~1\AVGEMC.EXE
O4 - HKLM\..\Run: [AVG7_AMSVR] C:\PROGRA~1\GRISOFT\AVGFRE~1\AVGAMSVR.EXE
O4 - HKLM\..\RunServices: [StillImageMonitor] C:\WINDOWS\SYSTEM\STIMON.EXE
O4 - HKLM\..\RunServices: [LoadPowerProfile] Rundll32.exe powrprof.dll,LoadCurrentPwrScheme
O4 - HKLM\..\RunServices: [SchedulingAgent] mstask.exe
O4 - HKLM\..\RunServices: [*StateMgr] C:\WINDOWS\System\Restore\StateMgr.exe
O4 - HKLM\..\RunServices: [TrueVector] C:\WINDOWS\SYSTEM\ZONELABS\VSMON.EXE -service
O4 - Startup: hpoddt01.exe.lnk = C:\Programmi\Hewlett-Packard\Digital Imaging\bin\hpotdd01.exe
O4 - Startup: hp psc 1000 series.lnk = C:\Programmi\Hewlett-Packard\Digital Imaging\bin\hpohmr08.exe
O4 - Startup: Microsoft Office.lnk = C:\Programmi\Microsoft Office\Office\OSA9.EXE
O4 - Startup: Adobe Gamma Loader.lnk = C:\Programmi\File comuni\Adobe\Calibration\Adobe Gamma Loader.exe
O6 - HKCU\Software\Policies\Microsoft\Internet Explorer\Restrictions present
O6 - HKCU\Software\Policies\Microsoft\Internet Explorer\Control Panel present
O12 - Plugin for .pdf: C:\PROGRA~1\INTERN~1\PLUGINS\nppdf32.dll
O16 - DPF: {B38870E4-7ECB-40DA-8C6A-595F0A5519FF} (MsnMessengerSetupDownloadControl Class) - http://messenger.msn.com/download/msnme ... loader.cab

Grazie mille a tutti,
ciao ciao, Luca
Lookone77
Newbie
 
Post: 7
Iscritto il: 28/05/06 10:23
Località: Sassari

Sponsor
 

Postdi Luke57 » 28/05/06 15:37

Ciao, in effetti non appare niente. Semmai questa voce:
O4 - HKLM\..\RunServices: [TrueVector] C:\WINDOWS\SYSTEM\ZONELABS\VSMON.EXE -service
Mi sembra che Windows ME (il tuo sistema operativo) non abbia l'utility msconfig per disattivare la voce.
Eventualmente, fissala con hijackthis (metti la spunta e premi fix checked), dopo aver premuto "do a system scan only".
Luke57
Moderatore
 
Post: 6410
Iscritto il: 11/08/05 19:10

grazie

Postdi Lookone77 » 28/05/06 19:09

Grazie Luke,

ma forse sono riuscito a risolvere:
con il comando "msconfig" sono andato nella cartella system.ini e nella cartella [boot] ho deselezionato shell=Explorer.exe SERVICES.EXE ed ora il mess di errore all'avvio non compare più.
Precedentemente spero di non aver eliminato nessun file di sistema perchè il file SERVICE.EXE da me eliminato si trovava nella cartella di Windows (dove ho letto che si trova il malware) e non nella cvartella System32 (o System ?? boh ora nn ricordo) dove da quanto ho letto si trova il file di sistema.

Ora neanche ZA mi da messaggi di allarme per tentativo di accedere ad Internet.

Spero di non aver fatto fesserie altrimenti...

Cmq grazie per il consiglio e se mi merito una tirata di orecchie per eventuali baggianate fai pure.

Ciao ciao, Luca
Lookone77
Newbie
 
Post: 7
Iscritto il: 28/05/06 10:23
Località: Sassari

Postdi Luke57 » 29/05/06 07:10

Ciao, hai fatto tutto benissimo!
Luke57
Moderatore
 
Post: 6410
Iscritto il: 11/08/05 19:10

grazie

Postdi Lookone77 » 29/05/06 15:40

Luke57 ha scritto:Ciao, hai fatto tutto benissimo!


e tutto grazie ai vostri consigli :D

Ancora grazie, ciao, Luca
Lookone77
Newbie
 
Post: 7
Iscritto il: 28/05/06 10:23
Località: Sassari


Torna a Sicurezza e Privacy


Topic correlati a "problemi con services.exe e hijackthis":

alcuni problemi...
Autore: gibo
Forum: Assistenza Hardware
Risposte: 2

Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti