Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

azzidenti

Come rimuovere virus e spyware? Le carte di credito sono davvero sicure in rete? È possibile navigare anonimi? Con quali programmi tutelare la propria privacy? Come proteggere i file importanti? Se volete una risposta a queste e altre domande questo è il luogo giusto!

Moderatori: kadosh, Luke57

azzidenti

Postdi oklaoid » 18/02/06 15:08

salve a tutti sono nuovo
dunque ho un problema il mio cuginetto ha un pc con win 98
non usa antivirus e firewall ed ora ha un virus: exsplorer
in modalita normale non funziona il mouse mentre in modalita provv si ma si puo far proprio poco perche non legge i cd e per ho provato a fargli leggere un floppy ma non funziona mi sembra di aver capito che non e' stato impostato il pc su administrator ...
spero di essermi spiegato bene cmq che devo fare??? reinstallo tutto o c'e' un altra maniera???
cmq e' giusto avere 1 solo cd di wind 98 ??? o qualcuno lo abbiamo perso per strada???
grazie
oklaoid
Utente Junior
 
Post: 20
Iscritto il: 18/02/06 15:01

Sponsor
 

Postdi fabrizius » 18/02/06 17:11

ciao,
dai una controllatina qui a come devi esprimerti nel forum,cosi eviterai di farti riprendere dallo staff ;)
fabrizius
Utente Senior
 
Post: 1220
Iscritto il: 20/05/05 13:55

Postdi Luke9792005 » 18/02/06 19:10

Ciao.

L'unico problema "evidente" che si presenta è il mouse che non funziona, o c'è anche altro?

Se riesci ad accedere in modalità normale ed a connetterti ad Internet, scarica dalla sezione Download di pc-facile il software HijackThis. Dopo averlo eseguito, seleziona Do a system scan and save a log.

A questo punto, posta il log creato dal programma, così ci diamo un'occhiata.

Un'ultima cosa: cerca di essere un po' più chiaro quando esponi il tuo problema, altrimenti chi ti vuole aiutare non sa da che parte cominciare. Inoltre, dai titoli precisi ai tuoi topics.

Ciao ;)
Luke9792005
Guide Writer
 
Post: 1454
Iscritto il: 31/08/05 15:10

Postdi oklaoid » 18/02/06 21:23

Ok ragazzi scusate..
cmq si in modalita normale mi sembra che sia il mouse l'unica cosa che non funziona ed e' comparsa l'icona exsplorer
in modalita provvisoria non riesco a copiare dal dischetto il software HijackThis se clicco sempre in mdalita normale x entrare in internet la pag iniziale e' un sito di suonerie cmq ho gia provato 2 programmi : aswclnr che ha trovato 2 virus ma non ha risolto il problema e l'altro consigliato qui killsgrunt che pero non parte xche dice che manca un collegamento credo ddl

grazie delle risp
oklaoid
Utente Junior
 
Post: 20
Iscritto il: 18/02/06 15:01

Postdi Luke57 » 18/02/06 22:18

Ciao, Ciao, scarica cwshredder da qui e mettilo nel desktop:
http://ahuma.net/downloads/cwshredder.zip
Scarica deldomains da qui e mettilo nel desktop
http://www.mvps.org/winhelp2002/restricted.htm
Riavvii in modalità provvisoria, con tutti i programmi chiusi, scompatti il file.zip, esegui swshredder premendo fix (non scan only)
Esegui deldomains cliccando col tasto dx sul file .inf e scegliendo installa. Guarda se le cose migliorano un po’.
Luke57
Moderatore
 
Post: 6410
Iscritto il: 11/08/05 19:10


Torna a Sicurezza e Privacy

Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti