Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Problemi con services.exe in Windowns 2000

Come rimuovere virus e spyware? Le carte di credito sono davvero sicure in rete? È possibile navigare anonimi? Con quali programmi tutelare la propria privacy? Come proteggere i file importanti? Se volete una risposta a queste e altre domande questo è il luogo giusto!

Moderatori: kadosh, Luke57

Problemi con services.exe in Windowns 2000

Postdi Symon86 » 09/01/06 14:59

Salve a tutti, è da un pò che vi leggo e grazie a voi ho risolto svariati problemini che si presentavano ogni tanto su questo maledetto pc, stavolta però ho bisogno di un maggiore aiuto...Vi spiego cosa succede.

Ho da poco formattato il pc e ho messo su Windows 2000 professional, a parte che ho dovuto installare l'antivirus della Grisoft perche il norton dava problemi (mah!), ora invece ho un'altro tipo di problema: una volta connesso ZoneAlarm mi chiede se il file services. exe può accedere ad Internet, a quel punto se non gli do l'OK provando ad aprire l'explorer non riesco ad andare su internet, mi dà sempre la pagina non disponibile.
Al contrario se invece gli do l'OK funziona ma mi compaiono ogni tanto messaggi del tipo "ciao mi chiamo Libera, ho 24 anni etc.etc...vieni sul sito..." oppure "Messaggio da System alert: Windown has found 55 critical problems...Download Registry Update form www etc.etc..."

Tutti messaggi di questo genere che rompono le palle...Infatti ZoneAlarm mi segnala che i programmi che hanno accesso ad Internet sono Explorer e queato "servizi e controller"


Ho provato con hijackthis, l'antivirus, con Ad-Aware personal 1.06 tutti e due aggiornati ad oggi...Ho provato a cercare informazioni su Internet ma niente di fatto!


Spero tanto che almeno voi possiate darmi un aiuto! Grazie mille in anticipo!
Symon86
Utente Junior
 
Post: 27
Iscritto il: 09/01/06 13:32

Sponsor
 

Postdi tricca » 09/01/06 15:19

ciao,
;) ho visto questo topic e lo terrò sott'occhio.
purtroppo non so darti una risposta :( ma queto file services.exe mi era stato segnalato dall'antivirus AntiVir Personal edition e (non so se ho fatto bene) lo ho tolto di mezzo.
ora ogni volta che accendo il pc mi compare una finestra di avviso che mi dice "impossibile trovare il file services.exe..." . In modo molto empirico killo la finestra e uso il pc apparentemente senza problemi... però ho ancora il dubbio di aver eliminato un file che potesse essere in qualche modo utile.
io uso il SO Windows Xp home edition.
ciao e speriamo (ne sono certo :) ) che arrivino delle risposte.
tricca
Utente Junior
 
Post: 12
Iscritto il: 06/01/06 19:36
Località: Treviso

Re: Problemi con services.exe in Windowns 2000

Postdi Luke57 » 09/01/06 15:45

Symon86 ha scritto:Ho provato con hijackthis, l'antivirus, con Ad-Aware personal 1.06 tutti e due aggiornati ad oggi...Ho provato a cercare informazioni su Internet ma niente di fatto!
Spero tanto che almeno voi possiate darmi un aiuto! Grazie mille in anticipo!

Ciao, prova a scaricare Stinger e farlo girare.
Dubito che sia sufficiente, ma non si sa mai. Posta poi un log di hijackthis.
Luke57
Moderatore
 
Post: 6410
Iscritto il: 11/08/05 19:10

Postdi Luke57 » 09/01/06 15:48

tricca ha scritto:ora ogni volta che accendo il pc mi compare una finestra di avviso che mi dice "impossibile trovare il file services.exe..." . In modo molto empirico killo la finestra e uso il pc apparentemente senza problemi... però ho ancora il dubbio di aver eliminato un file che potesse essere in qualche modo utile.
io uso il SO Windows Xp home edition.
ciao e speriamo (ne sono certo :) ) che arrivino delle risposte.

Ciao, il problema è frequente in questo periodo, va utilizzato hijackthis
http://www.pc-facile.com/HijackThis_s267/ per scaricarlo
http://www.pc-facile.com/guide/guida_hijackthis/ per l'utilizzo
Posta poi un log sul forum
Luke57
Moderatore
 
Post: 6410
Iscritto il: 11/08/05 19:10

Re: Problemi con services.exe in Windowns 2000

Postdi archimede » 09/01/06 15:57

Symon86 ha scritto:Ho da poco formattato il pc e ho messo su Windows 2000 professional, a parte che ho dovuto installare l'antivirus della Grisoft perche il norton dava problemi (mah!), ora invece ho un'altro tipo di problema: una volta connesso ZoneAlarm mi chiede se il file services. exe può accedere ad Internet, a quel punto se non gli do l'OK provando ad aprire l'explorer non riesco ad andare su internet, mi dà sempre la pagina non disponibile.
Al contrario se invece gli do l'OK funziona ma mi compaiono ogni tanto messaggi del tipo "ciao mi chiamo Libera, ho 24 anni etc.etc...vieni sul sito..." oppure "Messaggio da System alert: Windown has found 55 critical problems...Download Registry Update form www etc.etc..."
Incomincerei a disabilitare il servizio Messenger. Poi darei un'occhiata qui.

HTH.

Alessandro
archimede
Moderatore
 
Post: 2753
Iscritto il: 07/11/02 12:41
Località: Genova

Postdi tricca » 09/01/06 19:17

ecco fatto Luke57,

eseguito hijackThis, ho dato una scremata al Log utilizzando il link fornito nella guida ho riavviato il pc.....
ma quella finestra dopo l'avvio del pc si apre sempre!

ho rilanciato hijack ed ecco il nuovo log


Logfile of HijackThis v1.99.1
Scan saved at 19.02.51, on 09/01/2006
Platform: Windows XP SP1 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106)

Running processes:
C:\WINDOWS.0\System32\smss.exe
C:\WINDOWS.0\system32\winlogon.exe
C:\WINDOWS.0\system32\services.exe
C:\WINDOWS.0\system32\lsass.exe
C:\WINDOWS.0\System32\Ati2evxx.exe
C:\WINDOWS.0\system32\svchost.exe
C:\WINDOWS.0\System32\svchost.exe
C:\WINDOWS.0\System32\brsvc01a.exe
C:\WINDOWS.0\System32\brss01a.exe
C:\WINDOWS.0\system32\spoolsv.exe
C:\Programmi\AVPersonal\AVGUARD.EXE
C:\Programmi\AVPersonal\AVWUPSRV.EXE
C:\WINDOWS.0\system32\Brmfrmps.exe
C:\Programmi\File comuni\Microsoft Shared\VS7Debug\mdm.exe
C:\WINDOWS.0\System32\svchost.exe
C:\WINDOWS.0\Explorer.exe
C:\Programmi\ATI Technologies\ATI Control Panel\atiptaxx.exe
C:\WINDOWS.0\System32\RunDll32.exe
C:\Programmi\Synaptics\SynTP\SynTPLpr.exe
C:\Programmi\Synaptics\SynTP\SynTPEnh.exe
C:\Programmi\Java\j2re1.4.2_05\bin\jusched.exe
C:\Programmi\AVPersonal\AVGNT.EXE
C:\WINDOWS.0\System32\ctfmon.exe
C:\Programmi\Nikon\NkView6\NkvMon.exe
C:\WINDOWS.0\System\SmWizard.exe
C:\HiJack\HijackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.google.it/
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Collegamenti
F2 - REG:system.ini: Shell=Explorer.exe C:\WINDOWS.0\SERVICES.EXE
F2 - REG:system.ini: UserInit=C:\WINDOWS.0\system32\userinit.exe,,C:\WINDOWS.0\SERVICES.EXE
O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Programmi\Adobe\Acrobat 6.0\Reader\ActiveX\AcroIEHelper.dll
O2 - BHO: (no name) - {53707962-6F74-2D53-2644-206D7942484F} - C:\PROGRA~1\SPYBOT~1\SDHelper.dll
O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS.0\System32\msdxm.ocx
O4 - HKLM\..\Run: [ATIModeChange] Ati2mdxx.exe
O4 - HKLM\..\Run: [ATIPTA] C:\Programmi\ATI Technologies\ATI Control Panel\atiptaxx.exe
O4 - HKLM\..\Run: [Cmaudio] RunDll32 cmicnfg.cpl,CMICtrlWnd
O4 - HKLM\..\Run: [SynTPLpr] C:\Programmi\Synaptics\SynTP\SynTPLpr.exe
O4 - HKLM\..\Run: [SynTPEnh] C:\Programmi\Synaptics\SynTP\SynTPEnh.exe
O4 - HKLM\..\Run: [SunJavaUpdateSched] C:\Programmi\Java\j2re1.4.2_05\bin\jusched.exe
O4 - HKLM\..\Run: [AVGCtrl] C:\Programmi\AVPersonal\AVGNT.EXE /min
O4 - HKLM\..\Run: [JeticoPFStartup] "C:\Programmi\Jetico\Jetico Personal Firewall\fwsrv.exe"
O4 - HKCU\..\Run: [CTFMON.EXE] C:\WINDOWS.0\System32\ctfmon.exe
O4 - HKCU\..\Run: [MSMSGS] "C:\Programmi\Messenger\msmsgs.exe" /background
O4 - Global Startup: Microsoft Office.lnk = C:\Programmi\Microsoft Office\Office10\OSA.EXE
O4 - Global Startup: NkvMon.exe.lnk = C:\Programmi\Nikon\NkView6\NkvMon.exe
O8 - Extra context menu item: Converti per CLIE - C:\Programmi\Sony\Image Converter\menu.htm
O8 - Extra context menu item: Converti per CLIÉ - C:\Programmi\Sony\Image Converter\menu.htm
O8 - Extra context menu item: E&sporta in Microsoft Excel - res://C:\PROGRA~1\MICROS~2\Office10\EXCEL.EXE/3000
O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\WINDOWS.0\System32\msjava.dll
O9 - Extra 'Tools' menuitem: Sun Java Console - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\WINDOWS.0\System32\msjava.dll
O9 - Extra button: Related - {c95fe080-8f5d-11d2-a20b-00aa003c157a} - C:\WINDOWS.0\web\related.htm
O9 - Extra 'Tools' menuitem: Show &Related Links - {c95fe080-8f5d-11d2-a20b-00aa003c157a} - C:\WINDOWS.0\web\related.htm
O15 - Trusted Zone: *.registration.sonystyle-europe.com (HKLM)
O23 - Service: AntiVir Service (AntiVirService) - H+BEDV Datentechnik GmbH - C:\Programmi\AVPersonal\AVGUARD.EXE
O23 - Service: Ati HotKey Poller - Unknown owner - C:\WINDOWS.0\System32\Ati2evxx.exe
O23 - Service: AntiVir Update (AVWUpSrv) - H+BEDV Datentechnik GmbH, Germany - C:\Programmi\AVPersonal\AVWUPSRV.EXE
O23 - Service: Brother Popup Suspend service for Resource manager (brmfrmps) - Unknown owner - C:\WINDOWS.0\system32\Brmfrmps.exe" -service (file missing)
O23 - Service: BrSplService (Brother XP spl Service) - brother Industries Ltd - C:\WINDOWS.0\System32\brsvc01a.exe


devo eliminare quella chiave che contiene service.exe? che cosa è?
tricca
Utente Junior
 
Post: 12
Iscritto il: 06/01/06 19:36
Località: Treviso

Postdi Luke57 » 09/01/06 19:40

Ciao Tricca, con hijackthis, a browser chiuso e disconnesso da internet, clicci " do a system scan only", metti il segno di spunta alle seguenti voci:
le voci con F2 (responsabili della segnalazione di services.exe)
la voce 015
questa voce 023: O23 - Service: Brother Popup Suspend service for Resource manager (brmfrmps) - Unknown owner - C:\WINDOWS.0\system32\Brmfrmps.exe" -service (file missing)
clicchi "fix checked"
Mi convince poco questo, sai cos'è?
C:\WINDOWS.0\system32\Brmfrmps.exe
che poi trova riferimento al servizio 023 con il file missing.
Cancella poi tutti I file temporanei di windows (temp e tmp), quelli di IE, cookies, svuota il cestino. Vai in pannello di controllo, installazioni|applicazioni, togli tutto quello che non hai installato tu. Fai una scansione con antivirus aggiornato. Adesso ti devo salutare.
Luke57
Moderatore
 
Post: 6410
Iscritto il: 11/08/05 19:10

Postdi Symon86 » 10/01/06 00:17

ecco il log file

Logfile of HijackThis v1.99.1
Scan saved at 0.06.49, on 10/01/2006
Platform: Windows 2000 (WinNT 5.00.2195)
MSIE: Internet Explorer v5.00 (5.00.2920.0000)

Running processes:
C:\WINNT\System32\smss.exe
C:\WINNT\system32\winlogon.exe
C:\WINNT\system32\services.exe
C:\WINNT\system32\lsass.exe
C:\WINNT\system32\svchost.exe
C:\WINNT\system32\spoolsv.exe
C:\PROGRA~1\Grisoft\AVGFRE~1\avgamsvr.exe
C:\PROGRA~1\Grisoft\AVGFRE~1\avgupsvc.exe
C:\WINNT\System32\svchost.exe
C:\WINNT\system32\regsvc.exe
C:\WINNT\system32\MSTask.exe
C:\WINNT\system32\ZoneLabs\vsmon.exe
C:\WINNT\Explorer.exe
C:\WINNT\System32\mspmspsv.exe
D:\Programmi\Zone Labs\ZoneAlarm\zlclient.exe
C:\PROGRA~1\Grisoft\AVGFRE~1\avgcc.exe
C:\WINNT\System32\internat.exe
C:\Programmi\Internet Explorer\iexplore.exe
C:\WINNT\System32\msdtc.exe
C:\Documents and Settings\pippo\Desktop\HijackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://it.yahoo.com/
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://it.msn.com
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Collegamenti
O3 - Toolbar: @msdxmLC.dll,-1@1040,&Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINNT\System32\msdxm.ocx
O4 - HKLM\..\Run: [Synchronization Manager] mobsync.exe /logon
O4 - HKLM\..\Run: [NeroCheck] C:\WINNT\system32\NeroCheck.exe
O4 - HKLM\..\Run: [Zone Labs Client] "d:\Programmi\Zone Labs\ZoneAlarm\zlclient.exe"
O4 - HKLM\..\Run: [AVG7_CC] C:\PROGRA~1\Grisoft\AVGFRE~1\avgcc.exe /STARTUP
O4 - HKCU\..\Run: [internat.exe] internat.exe
O8 - Extra context menu item: &Download with &DAP - D:\PROGRA~1\DAP\dapextie.htm
O14 - IERESET.INF: START_PAGE_URL=http://it.msn.com
O14 - IERESET.INF: MS_START_PAGE_URL=http://it.msn.com
O17 - HKLM\System\CCS\Services\Tcpip\..\{4FF76960-61B2-491E-BCAB-48A45BCEAAEA}: NameServer = 193.70.152.25 193.70.192.25
O23 - Service: AVG7 Alert Manager Server (Avg7Alrt) - GRISOFT, s.r.o. - C:\PROGRA~1\Grisoft\AVGFRE~1\avgamsvr.exe
O23 - Service: AVG7 Update Service (Avg7UpdSvc) - GRISOFT, s.r.o. - C:\PROGRA~1\Grisoft\AVGFRE~1\avgupsvc.exe
O23 - Service: Servizio amministrativo di Gestione disco logico (dmadmin) - VERITAS Software Corp. - C:\WINNT\System32\dmadmin.exe
O23 - Service: TrueVector Internet Monitor (vsmon) - Zone Labs LLC - C:\WINNT\system32\ZoneLabs\vsmon.exe

Domanda: Ma disattivando il messenger il problema non viene risolto vero? Perchè avendo dati personali sul pc non vorrei rischiare...Secondo voi cosa può essere a darmi questo problema? Virus o cosa?...Pensate sia pericoloso?
Symon86
Utente Junior
 
Post: 27
Iscritto il: 09/01/06 13:32

ok

Postdi tricca » 10/01/06 00:45

:) grazie luke57

ora è tutto apposto 8) .

il file Brmfrmps.exe è un file che appartiene al software della Brother della quale ho un fotocopiatrice multifunzione (fax scanner stampante fotocopiatrice) il perchè si attivi non lo so (con questo laptop mi sono collegato una sola volta a quella stampante) comunque dovrebbe essere innoquo.

a risentirci ( ;) ).
tricca
Utente Junior
 
Post: 12
Iscritto il: 06/01/06 19:36
Località: Treviso

Postdi Luke57 » 10/01/06 08:34

@ Simon
Il log sembra a posto, magari hai una versione antiquata di internet explorer, devi installare la versione 6.
Luke57
Moderatore
 
Post: 6410
Iscritto il: 11/08/05 19:10

Postdi Symon86 » 10/01/06 14:43

Ora ho installato il service pack 4 ma niente, il problema si ripresenta lo stesso....Ho notato però che una volta connesso zonealarm mi chiede se far accedere il file service.exe 2 volte.

Verde con scritto "Applicazioni servizi e controller is trying to access the internet...Destination IP: 255.255.255.255:DHCP"
Blu con scritto "Trying to act as a server...Source IP 0.0.0.0:port 1026

Con l'OK a tutte e due le volte i messaggi continuano ad arrivarmi in continuazione, non dandogli l'OK non posso accedere ad internet, invece dando l'ok al primo e no al secondo riesco ad accedere a Internet e i mess non mi arrivano.

Facendo così però non ho risolto il problema vero? Ma dite che posso stare tranquillo con la connessione trattando dati privati?
Symon86
Utente Junior
 
Post: 27
Iscritto il: 09/01/06 13:32

Postdi Symon86 » 11/01/06 00:08

ragazzi niente? Non avete idea da cosa possa derivare?!?! Sono abbastanza preoccupato perchè è da un po di tempo che combatto con questo problema ma niente...HELP!!!
Symon86
Utente Junior
 
Post: 27
Iscritto il: 09/01/06 13:32


Torna a Sicurezza e Privacy


Topic correlati a "Problemi con services.exe in Windowns 2000":

alcuni problemi...
Autore: gibo
Forum: Assistenza Hardware
Risposte: 2

Chi c’è in linea

Visitano il forum: Nessuno e 10 ospiti