Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Aiutoooooooooooooooooooo!!!

Come rimuovere virus e spyware? Le carte di credito sono davvero sicure in rete? È possibile navigare anonimi? Con quali programmi tutelare la propria privacy? Come proteggere i file importanti? Se volete una risposta a queste e altre domande questo è il luogo giusto!

Moderatori: kadosh, Luke57

Aiutoooooooooooooooooooo!!!

Postdi Xtreme_84 » 20/10/05 12:36

Scusate ma qualcuno sa dirmi perchè, cancellando un gioco, mi si sono cancellati anche tutti gli altri??? E' un virus,trojan o che cos'altro???I collegamenti sul desktop sono rimasti a se ci clicco ovviamente mi dice collegamento mancante!!!Esistono pure su istallazione applicazioni, ma su c:/programmi non più e lo spazio su disco è notevolmente aumentato logicamente!!!Xò se vado su cerca di windows alcune cartelle me le trova, ma in un'altra posizione di dove erano, ma vuote!!! Sapete darmi indicazioni per favore???
Xtreme_84
Newbie
 
Post: 9
Iscritto il: 20/10/05 12:31

Sponsor
 

Postdi LUPO21 » 20/10/05 21:55

dicci la procedura di cancellazione che hai usato!
LA VITA E' COME UNA PARTITA DI CALCIO: SI RICORDA CHI HA FATTO IL GOL NON CHI HA FATTO L'ASSIST!
LUPO21
Utente Senior
 
Post: 1145
Iscritto il: 03/01/05 17:45
Località: Castelli Romani

Postdi Dylan666 » 20/10/05 22:08

1) leggi la Immagine Netiquette

2) titoli descrittivi del problema per favore

3) più dettagli: nome del gioco, procedure seguite, sistema operativo in uso

;)
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi Xtreme_84 » 21/10/05 12:26

da istallazione applicazioni e il gioco era robin hood-la leggenda di sherwood.Cmq credo sia dipeso da quello,ma potrebbe anche essere stato un problema di sistema!!!
Xtreme_84
Newbie
 
Post: 9
Iscritto il: 20/10/05 12:31

Postdi Xtreme_84 » 21/10/05 12:27

S.O.: win xp pro
Xtreme_84
Newbie
 
Post: 9
Iscritto il: 20/10/05 12:31

Postdi Dylan666 » 21/10/05 18:14

Sicuro che sul tuo PC siano sparite le CARTELLE in cui c'erano gli altri giochi? Non mi riferisco ai collegamenti in Start.
PS: potresti provare un ripristino per recuperarli.
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi Xtreme_84 » 21/10/05 18:30

Ho provato a ripristinare ma non è successo niente!!!Non so se è possibile farlo con programmi come recovery o roba del genere...
Xtreme_84
Newbie
 
Post: 9
Iscritto il: 20/10/05 12:31

Postdi Dylan666 » 21/10/05 18:44

Ma hai fatto il controllo delle cartelle che avevo detto?
Sicuro di aver scelto un punto antecedente alla comparsa del problema? Anche se il successo del ripristino dipende da come sono stati rimossi i file.
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi Xtreme_84 » 22/10/05 11:40

si ho fatto tutto come mi hai detto, ma non è cambiato niente!!! Cmq ora sto provando a reinstallare tutti i programmi e non mi da problemi nè di funzionamento nè di velocità di risposta o calcolo!L'unico problema me lo dà quando, una volta installato Anti-trojan 5.5, clicco per aprire il programma e mi da il seguente problema che gli manca la seguente path:C:\documenti\...\SmartsoundQuickTracks.msi non è stata trovata!

Per il resto tutto OK!!!
Xtreme_84
Newbie
 
Post: 9
Iscritto il: 20/10/05 12:31

Postdi Dylan666 » 22/10/05 12:16

Xtreme_84 ha scritto:si ho fatto tutto come mi hai detto, ma non è cambiato niente!!!


Non doveva cambiare niente... volevo solo sapere se erano solo i collegamenti in Start che erano scomparsi o proprio le cartelle in Programmi o altre directory.
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi Xtreme_84 » 24/10/05 10:33

Sono scomparse le cartelle da c:/programmi e quindi dai collegamenti sul desktop non trovava la destinazione di riferimento! Anche su START non sono scomparsi e risultano anche su istallazione applicazioni, ma la cartella programmi è quasi vuota! Se vado su "cerca" mi trova la cartella del gioco o del programma in un'altra posizione e vuota!!!E in più se vado in quella posizione che mi dice il "cerca" effettivamente non c'è! Cmq ora sto provando a reinstallare tutti i programmi e sembrano funzionare perfettamente!!!
Xtreme_84
Newbie
 
Post: 9
Iscritto il: 20/10/05 12:31


Torna a Sicurezza e Privacy


Topic correlati a "Aiutoooooooooooooooooooo!!!":


Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti