Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

problemi con antivirus e firewall

Come rimuovere virus e spyware? Le carte di credito sono davvero sicure in rete? È possibile navigare anonimi? Con quali programmi tutelare la propria privacy? Come proteggere i file importanti? Se volete una risposta a queste e altre domande questo è il luogo giusto!

Moderatori: kadosh, Luke57

problemi con antivirus e firewall

Postdi smad854 » 11/07/05 20:00

Ciao a tutti... mi scuso in anticipo se questo problema è già stato trattato, ma cercando non ho trovato niente...

praticamente installando un programmino ( è uscito questo messaggio:
NT Authority\system il computer verrà chiuso perchè utilità di avvio processo server DCOM è terminata in modo improvviso (o qualcosa del genere)... dopodichè riavviando il pc sono sorti 2 grossi problemi:
il firewall di WindowsXP si attiva e dopo 2 sec si disattiva (e quando lo riavvio tuute le volte mi dice "Impossibile visualizzare le impostazioni di windows firewall. Il relativo servizio non è avviato. Avviare il servizio?... clicco si, ma dopo 2 sec si disattiva), come se non bastasse anche l'antivirus parte ma dopo qualche sec si chide... ho anche provato a installare un'altro firewall, ma non me lo fa istallare (anche questo si chiude)

ora...ho cercato ovunque e ho constatato che non si tratta del W32.Blaster.worm, ho anche usato S-t-i-n-g-e-r della McAfee, che ha rilevato un worm e lo ha eliminato, ma la situazione non è cambiata...
cosa può essere?
smad854
Newbie
 
Post: 7
Iscritto il: 25/01/05 12:17

Sponsor
 

Postdi toni84 » 11/07/05 20:06

ciao non è detto che sia per forza il sasser puo essere anche il blaster o altri worm che sfruttano quella vulnerabilita ti consiglio di fare una scansione on-line con panda http://www.pandasoftware.com/products/activescan/com/activescan_principal.htm
o con trend micro http://it.trendmicro-europe.com/consumer/housecall/housecall_launch.php e se vuoi anche postare il log di hijach nella sezione guide troverai in modo d'uso ciao ciao
toni84
Utente Senior
 
Post: 218
Iscritto il: 06/06/05 23:54

Postdi smad854 » 11/07/05 21:43

fatto, ma il problema persiste... il firewall e l'antivirus continuano a chiudersi dopo 2 secondi...
smad854
Newbie
 
Post: 7
Iscritto il: 25/01/05 12:17

Postdi toni84 » 11/07/05 22:37

ma cosa ti hanno rilevato le scansioni?comunque ci sono worm che disattivano firewall e antivirus,prova a postare il log di hijach
http://www.pc-facile.com/guida_hijackthis_t148946/ ciao ciao
toni84
Utente Senior
 
Post: 218
Iscritto il: 06/06/05 23:54

Postdi smad854 » 11/07/05 23:52

alla fine dopo l'ennesimo tentativo sono riuscita a mettere a posto le cose (almeno spero)...usando come mi hai consigliato hijackthis, ho trovato che il file infetto era svchost.exe, ho fatto diverse scansioni e alla fine sembra che il problema si sia risolto...
grazie mille dell'aiuto
spero di essere riuscita a risolvere il problema...
Smad
smad854
Newbie
 
Post: 7
Iscritto il: 25/01/05 12:17

Postdi toni84 » 11/07/05 23:58

ciao il worm W32.Welchia è legato a quel processo ma comunque quello è un processo leggittimo(generic host)quindi potresti metterlo anche qui il log così qualcuno lo analizzera meglio!!ciao ciao
toni84
Utente Senior
 
Post: 218
Iscritto il: 06/06/05 23:54


Torna a Sicurezza e Privacy


Topic correlati a "problemi con antivirus e firewall":

alcuni problemi...
Autore: gibo
Forum: Assistenza Hardware
Risposte: 2

Chi c’è in linea

Visitano il forum: Nessuno e 7 ospiti