Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

winlogon.exe al 100%

Come rimuovere virus e spyware? Le carte di credito sono davvero sicure in rete? È possibile navigare anonimi? Con quali programmi tutelare la propria privacy? Come proteggere i file importanti? Se volete una risposta a queste e altre domande questo è il luogo giusto!

Moderatori: kadosh, Luke57

winlogon.exe al 100%

Postdi piercing » 26/04/05 13:01

PC desktop praticamente nuovo, installato e patchato alla fine del mese di febbraio, connesso non più di 3 volte brevi ad internet tramite modem RTG interno.

L'utilizzo del pc è minimo... qualche file ogni tanto da una chiavetta usb, niente posta elettronica.

Casualmente dopo qualche ora di utilizzo non impegnativo (la classica letterina insomma), il winlogon.exe si piazza al 100% e la macchina diviene inusabile... per rispondere ad un'azione ci mette almeno due minuti...

Scansionato con tutti lo scibile umano, online e offline, non risulta nulla di nulla...

Winlogon ha ancora la firma digitale microsoft, quindi sembra essere una versione corretta...

Ad occhio mi sembrerebbe un problema di configuarazione dei driver di base del pc (maledetti chipset SiS)... ma da qualche parte voci hanno detto... è sicuramente un virus...

cercando documentazione non trovo niente di convincente...
Avatar utente
piercing
Moderatore
 
Post: 7569
Iscritto il: 10/04/02 10:34
Località: Roma

Sponsor
 

Postdi pjfry » 26/04/05 13:36

e se disinstalli l'antivirus?
Avatar utente
pjfry
Moderatore
 
Post: 8240
Iscritto il: 19/11/02 17:52
Località: terni

Postdi pjfry » 26/04/05 13:37

pjfry ha scritto:e se disinstalli l'antivirus?

esempio
Avatar utente
pjfry
Moderatore
 
Post: 8240
Iscritto il: 19/11/02 17:52
Località: terni

Postdi piercing » 26/04/05 14:30

proverò, ma ho la stessa installazione su una marea di pc, e l'unica differenza di questo è il chipset.

non ho il pc sottomano, ma tenterò la disinstallazione non appena disponibile....

altre idee?
Avatar utente
piercing
Moderatore
 
Post: 7569
Iscritto il: 10/04/02 10:34
Località: Roma

Postdi GAD » 26/04/05 20:49

Da noi lo chiamiamo "e' andato su male".
Non te lo so spiegare con certezza perche' nessuno ci ha ancora capito qualcosa ma all'ufficio hw in ditta da me dove installano 10 pc al giorno ogni tanto capita, raramente ma capita.
La cosa bella e' che formattando e poi reinstallando tutto identico (c'e' un server pieno di driver quindi ci rimettono gli stessi della prima installazione) funziona tutto a meraviglia....
Se vuoi approfondire le cause (a me interesserebbe per esempio) prova a portarti dietro qualcosa tipo ollydbg o un altro buon debugger e attaccalo al processo cosi' guardi cos'e' che sta loopando e ti fai un'idea che puo' tornare utile per il futuro
Quando l'ultimo albero sarà abbattuto,l'ultimo pesce catturato,l'ultimo fiume avvelenato,
soltanto allora gli uomini si accorgeranno chei soldi non possono essere mangiati
GAD
Moderatore
 
Post: 2184
Iscritto il: 22/09/02 14:36
Località: Nebbiosa

Postdi piercing » 26/04/05 20:52

GAD, i sintomi sono quelli? e magari anche il chipset?

mai avuto problemi del genere con intel su intel... e anche qui di pc qualche decina l'anno si sfornano...
Avatar utente
piercing
Moderatore
 
Post: 7569
Iscritto il: 10/04/02 10:34
Località: Roma

Postdi GAD » 26/04/05 21:04

Non te lo so dire che chipset abbiano perche' io sono alla programmazione, l'hardware lo curano in altro ufficio con cui praticamente non ho contatti se non le solite due chiacchiere coi ragazzi.
Cmq so che le cpu che montano sono solo intel perche' hanno un accordo commerciale per fornire solo quelle ma io ho avuto lo stesso problema anche su un amd thunderbird 1200 (una sola volta qui a casa ma e' capitato anche a me).
Oltre al winlogon che rimane in loop al 100% ogni tanto (stessa percentuale rarissima) capita anche che in un installazione l'hd ide inspiegabilmente continui a girare e a leggere qualcosa impedendo qualsiasi operazioni in tempi umani.
Praticamente accendi il pc e l'hd non smette piu' di girare(in modalità lettura con luce sempre accesa) e rallenta tutto.... i thread pero' rimangono normali per %, nessun errore o segnalazione nell'event viewver, nessun virus o processi strani perche' sono installazioni fatte da zero con cd originale su pc puliti e non attaccati alla rete, nessuna stranezza apparente debuggando processi di sistema o utilizzando tools da cracker per il monitoraggio dei file.
Ripeto, anche in questo caso formattando e rimettendo su la medesima roba il problema si e' sempre sistemato da solo.... misteri della MS
Quando l'ultimo albero sarà abbattuto,l'ultimo pesce catturato,l'ultimo fiume avvelenato,
soltanto allora gli uomini si accorgeranno chei soldi non possono essere mangiati
GAD
Moderatore
 
Post: 2184
Iscritto il: 22/09/02 14:36
Località: Nebbiosa

Postdi piercing » 04/06/05 14:22

ho disinstallato e reinstallato office.... ed è tutto a posto!

:eeh: bah!
Avatar utente
piercing
Moderatore
 
Post: 7569
Iscritto il: 10/04/02 10:34
Località: Roma

Postdi GAD » 04/06/05 14:47

Ogni giorni mi accorgo che ci sono dei casini in piu' con office e windows.. non ti devi stupire di ste cose. :aaah
Quando l'ultimo albero sarà abbattuto,l'ultimo pesce catturato,l'ultimo fiume avvelenato,
soltanto allora gli uomini si accorgeranno chei soldi non possono essere mangiati
GAD
Moderatore
 
Post: 2184
Iscritto il: 22/09/02 14:36
Località: Nebbiosa


Torna a Sicurezza e Privacy


Topic correlati a "winlogon.exe al 100%":


Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti