Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

LARTS solo al mio provider?

Come rimuovere virus e spyware? Le carte di credito sono davvero sicure in rete? È possibile navigare anonimi? Con quali programmi tutelare la propria privacy? Come proteggere i file importanti? Se volete una risposta a queste e altre domande questo è il luogo giusto!

Moderatori: kadosh, Luke57

LARTS solo al mio provider?

Postdi archimede » 20/11/04 10:29

Ciao.

Uso Abuse! (1.0.4.0) da diverso tempo senza particolari problemi ma nell'ultima settimana succede una cosa strana.

A parte una (apparente?) diminuzione dello spam, almeno il 98% dei LARTS che ho inviato erano diretti al mio provider. In passato Abuse! ha invece sempre individuato una pletora di provider differenti a cui mandare i LARTS.

L'inizio di questo fenomeno coincide con alcuni lavori all'infrastruttura del mail server del provider ("al fine di migliorare la qualita' del Servizio erogato, anche e soprattutto in stretta aderenza alle politiche di sicurezza previste dai Servizi a Valore Aggiunto tra cui rientrano i mailing services"), comprendente il cambio di configurazione del client per impostare l'Autenticazione del server (OE).

E' possibile che qualcosa sia cambiato negli headers dei messaggi che ricevo che "confonde" gli algoritmi di Abuse!?

Alessandro
archimede
Moderatore
 
Post: 2755
Iscritto il: 07/11/02 12:41
Località: Genova

Sponsor
 

Postdi pjfry » 20/11/04 11:05

hai provato con la 1.0.4.5?
Avatar utente
pjfry
Moderatore
 
Post: 8240
Iscritto il: 19/11/02 17:52
Località: terni

Postdi archimede » 20/11/04 11:22

pjfry ha scritto:hai provato con la 1.0.4.5?
Nemmeno sapevo che fosse uscita :oops: (ma perchè non fanno un annuncio qui ad ogni nuova versione?).

Però se fino a una settimana fa funzionava...

Comunque la proverò (sperando anche che abbia risolto il problema che avevo con la 1.0.4.4).

Grazie per l'interessamento.

Alessandro
archimede
Moderatore
 
Post: 2755
Iscritto il: 07/11/02 12:41
Località: Genova

Postdi pjfry » 20/11/04 11:28

credo che l'abbia risolto, mi sono accorto della 5 proprio perchè avevo quel problema anch'io :D
Avatar utente
pjfry
Moderatore
 
Post: 8240
Iscritto il: 19/11/02 17:52
Località: terni

Postdi archimede » 22/11/04 09:32

Su 15 LARTS solo uno NON era indirizzato al mio provider: secondo me c'è qualcosa che non va...

Zello?

Alessandro
archimede
Moderatore
 
Post: 2755
Iscritto il: 07/11/02 12:41
Località: Genova

Postdi zello » 22/11/04 22:46

Prova ad usare la nuova feature dei "trusted net-ranges" (o come cavolo l'ho chiamata, sono sotto linux e non posso andare a controllare adesso...). Serve a fare in modo che abuse consideri valide le linee di headers che passano da determinati ip. Basta che ci infili quelli dell'smtp del tuo provider (guardati un po' di mail per capire quali sono, oppure posta qua un header completo e te lo dico io), e abuse eviterà di esaminare le linee "interne" al tuo provider.
Io lo uso per skippare l'analisi della riga quando la consegna arriva tramite l'mx secondario (che è configurato da schifo, e che mi appare sempre come origine di spam, vero, acantho?)
Pensandoci bene, risparmi anche tempo.
Il faut être toujours ivre. Tout est là : c'est l'unique question. Pour ne pas sentir l'horrible fardeau du Temps qui brise vos épaules et vous penche vers la terre,il faut vous enivrer sans trêve...
Avatar utente
zello
Moderatore
 
Post: 2351
Iscritto il: 06/05/02 13:44

Postdi archimede » 23/11/04 10:23

Codice: Seleziona tutto
Return-Path: <HOCCJMABCPVGC@chez.com>
Received: from mailin02.albacom.net (217.220.34.16) by FE-mail02.sfg.albacom.net (7.0.009)
        id 419590C5001E8709 for mymail@mydomain.it; Tue, 23 Nov 2004 06:39:04 +0100
Received: (qmail 16271 invoked from network); 23 Nov 2004 05:39:00 -0000
Received: from unknown (HELO 35-188-89-200.fibertel.com.ar) (200.89.188.35)
  by 0 with SMTP; 23 Nov 2004 05:39:00 -0000
X-Message-Info: 59tSDSvcTN8FuvHK092JU8QGoaBXRlggevDJdyXr3SRP
Received: from rmci.net (230.92.247.146) by e97-grg32.rmci.net with Microsoft SMTPSVC(5.7.8468.5912);
    Tue, 23 Nov 2004 14:42:22 +0600
Received: from rmci.net (rmci.net 146.107.198.16)
   by rmci.net (8.12.10/8.12.9) with ESMTP id ecs2MD227
   for <mymail@mydomain.it>; Tue, 23 Nov 2004 06:37:22 -0200 (EST)
   (envelope-from HOCCJMABCPVGC@chez.com)
Received: from L8319516579012 (modemcable883.3-87.xkh.rmci.net 48.200.3.217)
   (authenticated bits=7)
   by rmci.net (8.12.10/8.12.9) with ESMTP id z3FXG8gt996
   for <mymail@mydomain.it>; Tue, 23 Nov 2004 02:45:22 -0600 (EST)
   (envelope-from HOCCJMABCPVGC@chez.com)
Message-ID: <5082awq42acw277$x84rb835ly102$93cb37b731@ZV69265655957471>
From: "Latonya Givens" <HOCCJMABCPVGC@chez.com>
To: <Alessandro.nazzani>
Subject: Check out a few of the select girls and their free video trailers
Date: Tue, 23 Nov 2004 10:39:22 +0200
MIME-Version: 1.0
Content-Type: multipart/alternative;
   boundary="--52702615294387551"
Ho messo 217.220.34.16: è giusto?

Alessandro
archimede
Moderatore
 
Post: 2755
Iscritto il: 07/11/02 12:41
Località: Genova

Postdi archimede » 23/11/04 10:25

Però mi viene un dubbio: se lo spam arriva realmente dal mio provider, cosa succede?

Grazie.

Alessandro
archimede
Moderatore
 
Post: 2755
Iscritto il: 07/11/02 12:41
Località: Genova

Postdi zello » 23/11/04 21:43

(mandami su zello <at> libero <dot> it la tua mail, così sono sicuro di quali sono i tuoi mx).
Se sei sicuro che da albacom non arrivano schifezze, piantaci l'intero netblock (217.220.32.0 - 217.220.39.255)
Peraltro
Received: from mailin02.albacom.net (217.220.34.16) by FE-mail02.sfg.albacom.net (7.0.009)
Received: from unknown (HELO 35-188-89-200.fibertel.com.ar) (200.89.188.35)
by 0

Se guardi i due received (ho tolto la parte che non interessava), noti che il mailserver "interno" al tuo ISP (probabilmente il secondario) si presenta come mailin02.albacom.net all'helo della prima linea, mentre ha nome '0' nella seconda.
E' configurato maluccio.
Ed è lo stesso problema che ha il *mio* mx secondario...
Il faut être toujours ivre. Tout est là : c'est l'unique question. Pour ne pas sentir l'horrible fardeau du Temps qui brise vos épaules et vous penche vers la terre,il faut vous enivrer sans trêve...
Avatar utente
zello
Moderatore
 
Post: 2351
Iscritto il: 06/05/02 13:44

Postdi archimede » 26/11/04 10:21

Zello,

grazie per i preziosi chiarimenti che mi hai inviato per posta (sto ancora tentando di digerirli ;)).

Purtroppo, dopo aver applicato il tuo suggerimento ed aver scaricato l'ultima versione di Abuse! il problema sembra perdurare.

Continuerò ad inviare i LARTS al mio provider, ma mi sa che prima o poi mi intimeranno (giustamente, forse) di smetterla.

Se pensi che possa servire (io ne dubito fortemente, conoscendoli) e se hai il tempo e la voglia necessari, posso contattare il supporto tecnico del mio provider chiedendo che sistemino i casini sul loro mail server: però ho bisogno che qualcuno (indovina chi?) mi dica esattamente cosa scrivere...

Alessandro
archimede
Moderatore
 
Post: 2755
Iscritto il: 07/11/02 12:41
Località: Genova


Torna a Sicurezza e Privacy


Topic correlati a "LARTS solo al mio provider?":


Chi c’è in linea

Visitano il forum: Nessuno e 6 ospiti