Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

www.sgrunt.biz

Come rimuovere virus e spyware? Le carte di credito sono davvero sicure in rete? È possibile navigare anonimi? Con quali programmi tutelare la propria privacy? Come proteggere i file importanti? Se volete una risposta a queste e altre domande questo è il luogo giusto!

Moderatori: kadosh, Luke57

Postdi 12 » 09/10/04 18:45

si che è stata citato :D :P ;) :)

[quote=12 scrive:]se hai scaricato hijkthis (una roba del genere ) guarda nel forum HOw to, dove il buon dylan ha messo una belle guida...

poiii per spybot è semplice clicca su avvia la scansione....[/quote]
12
Utente Senior
 
Post: 1413
Iscritto il: 12/01/04 19:45
Località: Milèn

Sponsor
 

Postdi Daniela302004 » 11/10/04 14:56

[color=darkred].....credo di rientrare tra quelle persone che nn conoscono il codice binario... ;) ....per tale motivo risulto essere un pò ermetica...

ho utilizza quell'ultimo programma hijackthis ecco i risultati e ditemi che devo fare:
[/color]

[size=9]R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.libero.it/
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Collegamenti
O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Programmi\Adobe\Acrobat 5.0\Reader\ActiveX\AcroIEHelper.ocx
O2 - BHO: (no name) - {53707962-6F74-2D53-2644-206D7942484F} - C:\PROGRA~1\SPYBOT~1\SDHelper.dll
O2 - BHO: ST - {9394EDE7-C8B5-483E-8773-474BF36AF6E4} - C:\Programmi\MSN Apps\ST\01.02.3000.1002\en-xu\stmain.dll
O2 - BHO: MSNToolBandBHO - {BDBD1DAD-C946-4A17-ADC1-64B5B4FF55D0} - C:\Programmi\MSN Apps\MSN Toolbar\01.02.3000.1001\it\msntb.dll
O2 - BHO: NAV Helper - {BDF3E430-B101-42AD-A544-FADC6B084872} - C:\Programmi\Norton AntiVirus\NavShExt.dll
O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS\System32\msdxm.ocx
O3 - Toolbar: Norton AntiVirus - {42CDD1BF-3FFB-4238-8AD1-7859DF00B1D6} - C:\Programmi\Norton AntiVirus\NavShExt.dll
O3 - Toolbar: MSN - {BDAD1DAD-C946-4A17-ADC1-64B5B4FF55D0} - C:\Programmi\MSN Apps\MSN Toolbar\01.02.3000.1001\it\msntb.dll
O4 - HKLM\..\Run: [hpsysdrv] c:\windows\system\hpsysdrv.exe
O4 - HKLM\..\Run: [ATIModeChange] Ati2mdxx.exe
O4 - HKLM\..\Run: [KBD] C:\HP\KBD\KBD.EXE
O4 - HKLM\..\Run: [StorageGuard] "C:\Programmi\File comuni\Sonic\Update Manager\sgtray.exe" /r
O4 - HKLM\..\Run: [Recguard] C:\WINDOWS\SMINST\RECGUARD.EXE
O4 - HKLM\..\Run: [HotKeysCmds] C:\WINDOWS\System32\hkcmd.exe
O4 - HKLM\..\Run: [AlcxMonitor] ALCXMNTR.EXE
O4 - HKLM\..\Run: [ATIPTA] C:\Programmi\ATI Technologies\ATI Control Panel\atiptaxx.exe
O4 - HKLM\..\Run: [ShowShifter TVTV EPG Daemon] "C:\Programmi\Home Media Networks Limited\ShowShifter\TVTVD.exe"
O4 - HKLM\..\Run: [PS2] C:\WINDOWS\system32\ps2.exe
O4 - HKLM\..\Run: [ccApp] "c:\Programmi\File comuni\Symantec Shared\ccApp.exe"
O4 - HKLM\..\Run: [GSICONEXE] GSICON.EXE
O4 - HKLM\..\Run: [DSLAGENTEXE] dslagent.exe USB
O4 - HKLM\..\Run: [Sygate Personal Firewall] Sygate.exe
O4 - HKLM\..\Run: [ccRegVfy] "c:\Programmi\File comuni\Symantec Shared\ccRegVfy.exe"
O4 - HKLM\..\Run: [SSC_UserPrompt] C:\Programmi\File comuni\Symantec Shared\Security Center\UsrPrmpt.exe
O4 - HKLM\..\Run: [msnappau] "C:\Programmi\MSN Apps\Updater\01.02.3000.1001\it\msnappau.exe"
O4 - HKLM\..\Run: [Olympic] c:\programmi\sgrunt\IE4321.exe
O4 - HKLM\..\RunServices: [Sygate Personal Firewall] Sygate.exe
O4 - HKCU\..\Run: [Sygate Personal Firewall] Sygate.exe
O4 - HKCU\..\Run: [Symantec NetDriver Monitor] C:\PROGRA~1\SYMNET~1\SNDMon.exe
O4 - HKCU\..\Run: [Yahoo! Pager] C:\Programmi\Yahoo!\Messenger\ypager.exe -quiet
O4 - Global Startup: Alice ti aiuta.lnk = C:\Programmi\Alice ti aiuta\bin\matcli.exe
O4 - Global Startup: EPSON Status Monitor 3 Environment Check 2.lnk = C:\WINDOWS\system32\spool\drivers\w32x86\3\E_SRCV02.EXE
O4 - Global Startup: Microsoft Office.lnk = C:\Programmi\Microsoft Office\Office\OSA9.EXE
O9 - Extra button: Yahoo! Messenger - {E5D12C4E-7B4F-11D3-B5C9-0050045C3C96} - C:\PROGRA~1\Yahoo!\MESSEN~1\YPager.exe
O9 - Extra 'Tools' menuitem: Yahoo! Messenger - {E5D12C4E-7B4F-11D3-B5C9-0050045C3C96} - C:\PROGRA~1\Yahoo!\MESSEN~1\YPager.exe
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programmi\Messenger\MSMSGS.EXE
O9 - Extra 'Tools' menuitem: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programmi\Messenger\MSMSGS.EXE
O15 - Trusted Zone: http://www.sgrunt.biz
O16 - DPF: {2BC66F54-93A8-11D3-BEB6-00105AA9B6AE} (Symantec AntiVirus scanner) - http://security.symantec.com/sscv6/Shar ... vSniff.cab
O16 - DPF: {644E432F-49D3-41A1-8DD5-E099162EEEC5} (Symantec RuFSI Utility Class) - http://security.symantec.com/sscv6/Shar ... /cabsa.cab
O16 - DPF: {8714912E-380D-11D5-B8AA-00D0B78F3D48} (Yahoo! Webcam Upload Wrapper) - http://chat.yahoo.com/cab/yuplapp.cab
O16 - DPF: {9A9307A0-7DA4-4DAF-B042-5009F29E09E1} (ActiveScan Installer Class) - http://www.pandasoftware.com/activescan/as5/asinst.cab
O17 - HKLM\System\CCS\Services\Tcpip\..\{D2CFAC89-03E0-4327-9C70-BDFBDE40EABE}: NameServer = 217.141.253.201 151.99.125.1


io ho selezionato la voce 015 e ho cliccato su fix... ma la pagina è ankora presente....
Cmq vi ringrazio molto perchè realmente mi state cercando di aiutare....quindi grazie
Daniela302004
Utente Junior
 
Post: 15
Iscritto il: 05/10/04 08:42
Località: campania

Postdi Dylan666 » 11/10/04 15:03

Eppure la guida che ho sciritto mi pare chiara...

Invece di incollarle qui le voci incollale in questa pagina:
http://hijackthis.de/index.php?langselect=italian

saprai cosa devi canellare
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Grazie

Postdi Daniela302004 » 14/10/04 09:50

Scusate se nn ho risposto subito....
ho risolto il problema con hijackthis....quindi quella fastidiosissima pagina nn esce nn piùùùùùùùù.....grazieeeeeee

ma haimèèèè oggi mi conpare finestra di Avviso Virus di Norton....con W32.Spybot.worm ....il cui accesso al file è negato ed è impossibile ripararlo...
ho letto il tool per la rimozione della symantec ma nn credo di riuscirci a farcerla è troppo difficile...per ora o solo disattivato il ripristino configurazione...ma per il resto nn lo sò fare :cry: :cry:

mi sto scaricando l'aggiornamento SP2....faccio bene?

che faccio???
Daniela302004
Utente Junior
 
Post: 15
Iscritto il: 05/10/04 08:42
Località: campania

Postdi Dylan666 » 14/10/04 10:49

Lo sp2 è bene averlo. Poi prova a lanciare l'antivirus in modalità provvisoria e vedi se basta a togliere il virus. Altrimenti metti qui il link per la rimozione e vediamo che si può fare.
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi Sergio1983 » 14/10/04 13:26

Daniela302004 ha scritto:O4 - HKLM\..\Run: [Olympic] c:\programmi\sgrunt\IE4321.exe


Hai cancellato anche questa voce?

Comunque prova a eseguire le scansioni antivirus e antispyware dalla modalità provvisoria, usando il Norton in abbinamento ad Ad-Aware e Spybot.
E' meglio aver amato e perduto, piuttosto che non aver amato mai. (A. Tennyson)
Sergio1983
Utente Senior
 
Post: 2584
Iscritto il: 09/10/03 13:47
Località: Basso Piemonte

Postdi Daniela302004 » 14/10/04 16:02

:D :D :D ci sono riuscita....allèèèè....allèèèè...... :D :D :D
è stato un pò difficile...nn credevo di essere in grado ad effettuare una così ardua operazione...ho cancellato di tutto e di +....ed ecco adesso è tutto pulito...

ho anke installato SP2...
devo avere anke un firewall?...perchè quello di norton è scaduto o va bene anke senza?

Vi ringrazio per l'aiuto e per la pazienza (sopratutto quella di Dylan) ...saluto a tutti .....al prossimo "casino" so dove andare...da voi!....

ciao ciao
Daniela302004
Utente Junior
 
Post: 15
Iscritto il: 05/10/04 08:42
Località: campania

Postdi Dylan666 » 14/10/04 18:03

Un firewall io lo consiglio: lo sp2 ne ha uno, m io consiglio di disattivarlo e metterne un'altro. Se hai quello del Norton non credo scada (forse tu parli delle definizioni dell'antivirus) a meno che tu non abbia scaricato una demo (non so nemmene se la symantec ne faccia :undecided: ...). Nel dubbio dai una letta qui:

http://www.pc-facile.com/guide.php?t=149096
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

ho un problema simile, ma non so se è risolto

Postdi kikka19 » 25/10/04 23:36

Ciao,
scusate se disturbo ma ho un problema che mi sembra lo stesso di Daniela302004 e non ne capisco molto di computer.

Da un po’, a un certo punto della connessione mi rimanda tutti i browser su un sito http://www.puppyboyz.com... Inoltre, fin dall’avvio di windows we in continuazione mi appare di sua iniziativa la finestra di connessione a internet.

Ho guardato il forum e ho provato ad usare:
- spybot  che regolarmente mi trova 5 DSO EXPLOIT (che non so cosa siano, ma se apro la lista sono 5 modifiche al registro), tutte le volte gli dico di correggerli e tutte le volte poi me li ritrovo di nuovo
- cwshredder
- ad aware... all’inizio si impallava a un certo punto, ma dopo avere utilizzato hijackthis riesce a fare tutta la scansione e a trovare e correggere i problemi identificati
- poi ho provato hijackthis... a dire il vero all’inizio sembrava che partisse, ma non iniziava. Poi gli ho cambiato il nome (in chicca) e ha funzionato. Ho salvato il log e sono andata a vedere i risultati sul sito che indicavate prima nel forum (per poter uploadare il file ho dovuto rinominarlo, come hijack non lo prendeva).
Ho cercato di eliminare tutti i file indicati, ma molti pur avendo fatto il fix con il programma hijackthis, se rifaccio la scansione continuano a restare. Di seguito vi copio il log e in fondo vi indico quali fra quelli indicati sul sito non riesco a eliminare:


Logfile of HijackThis v1.98.2
Scan saved at 0.09.12, on 26/10/2004
Platform: Windows XP (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP1 (6.00.2600.0000)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\LEXBCES.EXE
C:\WINDOWS\system32\LEXPPS.EXE
C:\WINDOWS\system32\spoolsv.exe
C:\WINDOWS\Explorer.EXE
C:\Program Files\Common Files\Microsoft Shared\VS7Debug\mdm.exe
C:\WINDOWS\System32\fowilco.exe
C:\Program Files\ahead\InCD\InCD.exe
C:\PROGRA~1\IWAREP~1\V1.00\SYS43MOU.EXE
C:\Program Files\Netropa\Smart Keyboard\Smartkbd.exe
C:\PROGRA~1\Logitech\MOUSEW~1\SYSTEM\EM_EXEC.EXE
C:\WINDOWS\System32\csmss.exe
C:\Program Files\Netropa\Smart Keyboard\MEDIACTR.EXE
C:\WINDOWS\System32\yuwv.exe
C:\WINDOWS\System32\gpkaibv.exe
C:\PROGRA~1\NETROPA\ONSCRE~1\OSD.EXE
C:\WINDOWS\System32\scrgrd.exe
C:\WINDOWS\System32\ctfmon.exe
C:\WINDOWS\System32\CMMON32.EXE
C:\Program Files\Internet Explorer\IEXPLORE.EXE
C:\Program Files\Internet Explorer\IEXPLORE.EXE
C:\Documents and Settings\asdfghj\Desktop\chicca.exe
C:\Program Files\Microsoft Office\Office10\WINWORD.EXE
C:\Program Files\Spybot - Search & Destroy\SpybotSD.exe
C:\WINDOWS\system32\cmd.exe
C:\WINDOWS\system32\NOTEPAD.EXE
C:\WINDOWS\System32\wvsvc.exe

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = http://www.microsoft.com/isapi/redir.dl ... r=iesearch
R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.google.it/
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://www.microsoft.com/isapi/redir.dl ... ar=msnhome
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://www.microsoft.com/isapi/redir.dl ... r=iesearch
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://www.microsoft.com/isapi/redir.dl ... r=iesearch
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.microsoft.com/isapi/redir.dll?prd={SUB_PRD}&clcid={SUB_CLSID}&pver={SUB_PVER}&ar=home
O2 - BHO: (no name) - {53707962-6F74-2D53-2644-206D7942484F} - C:\PROGRA~1\SPYBOT~1\SDHelper.dll
O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS\System32\msdxm.ocx
O4 - HKLM\..\Run: [InCD] C:\Program Files\ahead\InCD\InCD.exe
O4 - HKLM\..\Run: [LWBMOUSE] C:\PROGRA~1\IWAREP~1\V1.00\SYS43MOU.EXE
O4 - HKLM\..\Run: [Smart Keyboard] C:\Program Files\Netropa\Smart Keyboard\Smartkbd.exe
O4 - HKLM\..\Run: [EM_EXEC] C:\PROGRA~1\Logitech\MOUSEW~1\SYSTEM\EM_EXEC.EXE
O4 - HKLM\..\Run: [WindowsInstaller] C:\WINDOWS\System32\csmss.exe
O4 - HKLM\..\Run: [zSPGuard] c:\program files\pjw\spguard\spguard.exe /s
O4 - HKLM\..\Run: [Zone Labs Client] "C:\Program Files\Zone Labs\ZoneAlarm\zlclient.exe"
O4 - HKLM\..\Run: [FoWilco] fowilco.exe
O4 - HKLM\..\Run: [Microsoft Restore] scrgrd.exe
O4 - HKLM\..\Run: [restrictanonymous]
O4 - HKLM\..\Run: [Starting up] wvsvc.exe
O4 - HKLM\..\RunServices: [EnableDCOM] N
O4 - HKLM\..\RunServices: [FoWilco] fowilco.exe
O4 - HKLM\..\RunServices: [Microsoft Restore] scrgrd.exe
O4 - HKLM\..\RunServices: [Starting up] wvsvc.exe
O4 - HKLM\..\RunOnce: [FoWilco] fowilco.exe
O4 - HKCU\..\Run: [ctfmon.exe] C:\WINDOWS\System32\ctfmon.exe
O4 - HKCU\..\Run: [FoWilco] fowilco.exe
O4 - HKCU\..\Run: [Microsoft Restore] scrgrd.exe
O4 - HKCU\..\Run: [Starting up] wvsvc.exe
O4 - HKCU\..\RunOnce: [FoWilco] fowilco.exe
O6 - HKCU\Software\Policies\Microsoft\Internet Explorer\Control Panel present
O8 - Extra context menu item: E&xport to Microsoft Excel - res://C:\PROGRA~1\MICROS~3\Office10\EXCEL.EXE/3000
O9 - Extra button: ICQ - {6224f700-cba3-4071-b251-47cb894244cd} - C:\Program Files\ICQ\ICQ.exe
O9 - Extra 'Tools' menuitem: ICQ - {6224f700-cba3-4071-b251-47cb894244cd} - C:\Program Files\ICQ\ICQ.exe
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\MSMSGS.EXE
O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\MSMSGS.EXE
O16 - DPF: {41F17733-B041-4099-A042-B518BB6A408C} - http://a224.g.akamai.net/7/224/52/20011 ... taller.exe
O17 - HKLM\System\CCS\Services\Tcpip\..\{C4D4E2D8-2DFB-409B-BE2F-317201F8C6E8}: NameServer = 151.99.125.2 151.99.125.3


Di questi non riesco a cancellare neanche manualmente (o non li trovo, o a uno scan non ci sono, ma a quello dopo ritornano):
C:\WINDOWS\system32\lsass.exe
O4 - HKLM\..\Run: [Microsoft Restore] scrgrd.exe
O4 - HKLM\..\Run: [restrictanonymous]
O4 - HKLM\..\Run: [Starting up] wvsvc.exe
O4 - HKLM\..\RunServices: [Microsoft Restore] scrgrd.exe
O4 - HKLM\..\RunServices: [Starting up] wvsvc.exe
O4 - HKCU\..\Run: [Microsoft Restore] scrgrd.exe
O4 - HKCU\..\Run: [Starting up] wvsvc.exe
O4 - HKLM\..\Run: [MSN Messenger] gpkaibv.exe
O4 - HKLM\..\Run: [microsoft software] yuwv.exe
O4 - HKLM\..\RunServices: [MSN Messenger] gpkaibv.exe
O4 - HKLM\..\RunServices: [microsoft software] yuwv.exe
O4 - HKCU\..\Run: [MSN Messenger] gpkaibv.exe
O4 - HKCU\..\Run: [microsoft software] yuwv.exe
O4 - HKCU\..\RunServices: [MSN Messenger] gpkaibv.exe
O4 - HKCU\..\RunServices: [microsoft software] yuwv.exe


Dopo questi ultimi tentativi non mi stanno più reindirizzando su puppyboyz (ma è la prima volta che mi collego). Mi continua però ad apparire di sua iniziativa la finestra per la connessione a internet . Tra l’altro sto cercando di installarmi Alice Free ADSL, ma tutte le volte che provo a collegarmi mi dà l’errore 678 (c’entra con il problema di puppyboyz?)

Inoltre, dopo tutti ivari fix ed elimina, non mi scarica più la posta di yahoo su outlook.


Devo ancora eliminare de file? Se si come faccio?

Grazie, e scusate ancora per il disturbo.

Ciao

Kikka
kikka19
Utente Junior
 
Post: 16
Iscritto il: 14/12/03 13:51

Postdi Dylan666 » 26/10/04 10:07

Mi sa che tutta la documentazione fornita tu NON l'hai letta ma solo guardata...
HijackThis NON cancella file ma solo le chiavi che li riguardano. Poi trovi i file con la funziona CERCA di Windows e li elimini a mano, se non ci risci allora da modalità provvisoria. Inoltre vedo che usi un Explorer vecchio e finché non cominci coi Windows Upfate andiamo male.

Finisco col dire che hai elenacato processi nella tua seconda lista che NON vanno eliminati. Hai fatto un casino segnalando roba da cancellare con file che invece NON vanno toccati (come lsass.exe). Limitati a toccare quello che il sito di analisi log segnala col bollino rosso:

C:\WINDOWS\System32\scrgrd.exe
C:\WINDOWS\System32\wvsvc.exe
O4 - HKLM\..\RunServices: [Microsoft Restore] scrgrd.exe
O4 - HKLM\..\RunServices: [Starting up] wvsvc.exe
O4 - HKCU\..\Run: [Microsoft Restore] scrgrd.exe
O4 - HKCU\..\Run: [Starting up] wvsvc.exe

Poi passa al giallo ma solo se sei sicura di quello che tocchi.

La posta non c'entra coi fix che hai fatto. Hai problemi di smtp e pop 3. Cerca nel forum e vedrai che risolvi
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi kikka19 » 26/10/04 17:17

Ok, grazie, proverò così; scusa, ma molte cose non le avevo capite proprio bene.
Se ancora non risolvo mi dicono che dovrei riformattare.. è vero? Credo che avrò dei problemi con il codice dei cd...
kikka19
Utente Junior
 
Post: 16
Iscritto il: 14/12/03 13:51

Postdi Dylan666 » 26/10/04 18:21

No, non è detto che tu debba formattare, anzi è improbabile
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi kikka19 » 27/10/04 10:50

Ora sono riuscita a togliere anche gli ultimi file che mi hai indicato (grazie).
Non mi rimanda più sul sito puppyboyz, e non ho più problemi con la posta. In compenso,mi continua a proporre la finestra di connessione dove è indicato il nome della connessione corretto, il nome utente corretto, ma la password sicuramente diversa da quella corretta (quellaindicata di default è più lunga. Questa finestra mi appare sia all'avvio del pc, sia ogni tanto quando non sono connessa.

Inoltre non riesco a fare la prima connessione adsl con alice (ma forse il problema è ilmodem... non si è mai acesa la spia adsl che dovrebbe accendersi anche prima di collegarlo al pc con cavo usb... sono andata oggi a farmi cambiare il modem e poi provo :))
Appena riesco a collegarmi aggiorno tutto...

Questi problemi c'entrano ancora qualcosa? Vuol dire che ho un qualche dialer installato che nonsono riuscita a identificare?

Grazie infinite ancora...

Ciao

Kikka
kikka19
Utente Junior
 
Post: 16
Iscritto il: 14/12/03 13:51

Postdi Dylan666 » 27/10/04 11:03

kikka19 ha scritto:In compenso,mi continua a proporre la finestra di connessione dove è indicato il nome della connessione corretto, il nome utente corretto, ma la password sicuramente diversa da quella corretta (quellaindicata di default è più lunga.


Il problema potrebbe essere inesistente:
http://www.pc-facile.com/forum/viewtopi ... essione+xp

http://www.pc-facile.com/forum/viewtopi ... essione+xp
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi No_Rulez » 27/10/04 16:18

Cmq sl SP2 da mi da parecchi problemi con internet explorer e lo rallenta anche...

riguardo alla pagina SGRUNT..anke io ho lo stesso problema..ora cercherò di risolverlo!!!

P.S. La pagina si apre anche se non si è connessi a internet.
No_Rulez
Newbie
 
Post: 1
Iscritto il: 27/10/04 16:10

Postdi kikka19 » 29/10/04 09:12

Scusate ancora per il tedio a cui vi sto sottoponendo, ma nonostante i progressi non ho ancora risolto del tutto il problema. Segno in underlined le cose più importanti per facilitarvi la lettura.

Ho risolto il problema della posta e del reindirizzamento della pagina web, ma ora ogni volta che mi [u]collego va molto lento e non mi apre nessuna pagina che contenga il nome wvsvc, o siti di scan o antivirus come trend micro. Inoltre persiste a non farmi funzionare nè l'antivirus,nè taskmanager, nè regedit. O meglio, accenna di aprirli, ma poi li chiude subito.[/u]
Sono miracolosamente riuscita a [u]eliminare definitivamente [/u](con le varie modalità che ti descrivo sotto; magari potrebbero servire a qualcun altro o darvi indicazioni per capire se ho sbagliato qualcosa) [u]wvsvc.exe che mi si rigenerava da solo in automatico[/u]. [u]Adesso,in compenso, mi si moltiplicano fowilco.exe, yuvv. exe e msdev. exe. [/u]Il primo ho scoperto essere probabilmente un virus,ma sugli altri due non riesco a trovare informazioni che li riconducano a virus... Li devo cancellare? CI sono altri nomi di file che li riproducono che conoscete che dovrei cancellare?
Inoltre, spybot ora mi continua a trovare sempre delle DHSO entry (mi pare si chiamino DHSO,non mi sono scritta ilnome esatto, sorry), ma mentre prima me ne trovava 5, ora me ne trova solo 3.

[u]Mi resta drammaticamente il problema dell'attivazione dell'adsl di alice [/u](sono anche andata a farmi cambiare modem e spinotti vari, ma continua a non vedere la linea e anon accendermisi la lucina ADSL suil modem) --> [u]sapete se è un problema collegato al mio computer e magari a questo virus che mi ritrovo o se è un problema di linea telefonica (al 187risulta tutto attivato e in regola per funzionare)?[/u]

Di seguito spiego quello che ho fatto:
Ho usato anche regcleaner.
Allora, disattivando il system restore e riaviando in safe mode sono riuscita a far girare l'antivirus,, a beccare più cose con ad aware e con tutti gli altri softarini indicati nel forum (mi manca solo quello di trendmicro che tenterò stasera, non avevo scaricato il pattern :)) e dopo aver girato diversi forum ho seguito le indicazioni ed eliminato file come ad esempio:
WINUSER32.EXE
wvsvc dalle chiavi di registro
ISTbar.exe
rb32.exe
e altri file che avevo già eliminato (perchè indicati da hijackthis e dal sito che dice quali eliminare analizzando il log), che ho ritrovato in altre chiavi di registro facendo un search.

Ho ache fatto queste modifiche:
Still in the Registry Editor, in the left panel, locate the key:
HKEY_LOCAL_MACHINE>SOFTWARE>Microsoft>OLE
In the right panel, locate the entry:
EnableDCOM = "N"
Right-click on this registry entry and choose Modify. Change the value of this entry to:
EnableDCOM = "Y"
In the left panel, locate the key:
HKEY_LOCAL_MACHINE>SYSTEM>CurrentControlSet>Control>Lsa
In the right panel, locate the entry:
Restrictanonymous = "dword(00000001)"
Right-click on this registry entry and choose Modify. Change the value of this entry to:
Restrictanonymous = "dword(00000000)"
Close Registry Editor.

Grazie ancora infinite per l'aiuto e la pazienza.

CIao
kikka
kikka19
Utente Junior
 
Post: 16
Iscritto il: 14/12/03 13:51

ce l'ho fatta

Postdi kikka19 » 02/11/04 16:53

scrivo innanzitutto per irngraziare per la pazienza e la disponibilità soprattutto Dylan666....
Sono finalmente riuscita a eliminare tutti i virus, e ora rifunziona tutto (tranne ovviamente la solita ADSL di telecom, che, d'altronde, non ha mai funzionato :)

Vorrei poi lasciare a chi potesse essere utile (sperando di non creare più confusione), l'elenco dei file/chiavi di registro che ho cancellato da safe mode (dopo aver disattivato il system restore) per eliminare tutti i virus che mi ero beccata:

WINUSER32.EXE
gpkaibv.exe
scrgrd.exe
wvsvc
ISTbar.exe
rb32.exe
yuwv.exe
fowilco.exe
msdev.exe


Sinceramente ce n'erano altri 3 d cui però non ho sottomano il nome, ma più o meno si chiamavano:
video32sd.exe
video_32SD.exe
MSPMSPMR.exe


Grazie ancora a tutti

ciao

Kikka
kikka19
Utente Junior
 
Post: 16
Iscritto il: 14/12/03 13:51

Postdi Omega1 » 04/11/04 10:19

Buongiorno a tutti!

Scusate se rispondo in questo topic, ma ho letto un problema analogo che riguarda anche il mio pc, e cioè che di tanto in tanto mi appare la finestra di richiesta della connessione; questo accade poco dopo aver avviato la macchina oppure durante il lavoro. Volevo solo sapere se qualcuno ha risolto il problema.

Grazie!
Gian
Omega1
Utente Senior
 
Post: 248
Iscritto il: 04/11/04 10:13

Postdi Dylan666 » 04/11/04 11:15

Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi Omega1 » 04/11/04 12:17



Sul pc ho installato ad-aware se, aggiornato peraltro. E non mi segnala nulla. Ho anche provato con Spy-bot, e l'unica segnalazione che mi fa è DSO exploit, che elimino ma che puntualmente mi segnala la volta successiva.
Per quanto riguarda hijakthis, ho fatto la scansione, e l'ho incollata sulla pagina di aiuto indicata nel topic. Su alcune applicazioni mi risponde "sconosciuto", però ho degli applicativi che usano programmi in automatico.
Volevo poi chiedere se qualcuno ha outpost come firewall (mi segnala un numero rilevante di attacchi, e uno di questi ha un indirizzo simile al mio tranne che una cifra...)

Grazie
Gian
Omega1
Utente Senior
 
Post: 248
Iscritto il: 04/11/04 10:13

PrecedenteProssimo

Torna a Sicurezza e Privacy


Topic correlati a "www.sgrunt.biz":

win32.agent e sgrunt?
Autore: rirù
Forum: Sicurezza e Privacy
Risposte: 7
SGRUNT
Autore: kobelak
Forum: Sicurezza e Privacy
Risposte: 4
sgrunt
Autore: emai
Forum: Sicurezza e Privacy
Risposte: 19

Chi c’è in linea

Visitano il forum: Nessuno e 5 ospiti