Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Nuovo Blaster??

Come rimuovere virus e spyware? Le carte di credito sono davvero sicure in rete? È possibile navigare anonimi? Con quali programmi tutelare la propria privacy? Come proteggere i file importanti? Se volete una risposta a queste e altre domande questo è il luogo giusto!

Moderatori: kadosh, Luke57

Nuovo Blaster??

Postdi francy » 24/02/04 11:14

So che il worm è stato trattato e ritrattato, ma sono veramente incasinatissimo :evil:
Riepilogo la situazione:
PC con XP SP1, molto lento all'avvio, una volta entrato in XP, finestra di Svhost in errore, poi parte il caro NT authority system...(lo blocco io da dos con shutdown -a) se non ricordo male con il vecchio blaster tutto questo avveniva una volta collegati in internet e non all'avvio :evil: . Ho scaricato il Fix symantec per blaster, ma non trova nulla. Installato AVG, aggiornato al 20/02/2004, lanciata la scansione, ma NIENTE!!! Norton 2004 installato non parte. I Task Msblast o Mslaught non sono in esecuzione.
Che è il primo PC con un nuovo virus??
Ovviamente ho provato ad installare la patch MS per Blaster, ma non me lo lascia fare...Il bello è che io l'avevo già installata, ma ora non compare più in installazione applicazioni...
francy
Utente Senior
 
Post: 464
Iscritto il: 03/12/02 11:11
Località: Udine

Sponsor
 

Postdi fabrix » 24/02/04 15:06

purtroppo non so aiutarti e mi dispiace perche' il tuo problema sembra alquanto serio.
che dire....hai scaricato tutte le patch disponibili contro i nuovi virus quindi altro non vedo che si possa fare seno' aspettare che esca qualcosa di nuovo.
per mio,qualora qualcuno non si fosse accorto del tuo problema,posto questa,inutile devo dire,risposta,cosiche' il tuo topic balzi di nuovo nella parte piu' alta del forum.
ciao
Avatar utente
fabrix
Utente Senior
 
Post: 550
Iscritto il: 07/10/02 18:46
Località: Germany

Postdi francy » 24/02/04 15:19

Per tenervi aggiornati...
Sembra che il worm sia il Welchia.d, uscito proprio ieri e il PC del mio cliente sarà stato il primo in Italia... :evil:
Su Trend, Micro, e Symantec l'unica informazione trovata è quella di aggiornare l'antivirus, ma tools di rimozione e istruzioni nisba!!!
Se qualcuno reperisce qualcosa è ben accetto
francy
Utente Senior
 
Post: 464
Iscritto il: 03/12/02 11:11
Località: Udine

Postdi Dylan666 » 24/02/04 20:44

Ti sposto in una sede più appropriata ;)
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi pjfry » 24/02/04 23:21

scusa francy ma non riesci a trovare il colpevole guardando processi e registro? non è da te... o è veramente innovativo il virus? :roll:
Avatar utente
pjfry
Moderatore
 
Post: 8240
Iscritto il: 19/11/02 17:52
Località: terni

Postdi piercing » 25/02/04 01:23

ma dove diamine hai trovato una reference del virus che dici????

sicuro che non sia la versione B?
Avatar utente
piercing
Moderatore
 
Post: 7569
Iscritto il: 10/04/02 10:34
Località: Roma

Postdi francy » 25/02/04 09:36

Mha non sono nemmeno sicuro che sia il Welchia.d (informazione trovata sul sito Symantec).
I task attivi sono veramente pochi, in modalità provvisoria succede la stessa cosa, Svchost in errore, shutdown..., non riesco ad installare l'aggiornamento MS per gli errori RPC, inizia la verifica di sistema e li rimane.
Ho scollegato l'HD dalla macchina ed ora è collegato alla mia, dove c'è una corporate 8.0, aggiornata a questa mattina, ma dopo la scansione non trova nulla....Bho non capisco più niente.
francy
Utente Senior
 
Post: 464
Iscritto il: 03/12/02 11:11
Località: Udine

Postdi piercing » 25/02/04 15:34

The presence of the file, %Windir%\System32\Drivers\Svchost.exe, is an indication of a possible infection.
Avatar utente
piercing
Moderatore
 
Post: 7569
Iscritto il: 10/04/02 10:34
Località: Roma

Postdi francy » 25/02/04 16:41

The presence of the file, %Windir%\System32\Drivers\Svchost.exe, is an indication of a possible infection

Come vedi c'è scritto possible, percui non è nemmeno sicuro sia quello...
Comunque ho risolto riparando l'installazione di XP, anche se ora sono appena stato contattato, e mi dicono che al login gli dice che la chiave di attivazione di XP non è valida :cry: ...non so più cosa pensare di quel PC :undecided:
francy
Utente Senior
 
Post: 464
Iscritto il: 03/12/02 11:11
Località: Udine

Postdi pjfry » 25/02/04 17:29

cmq normalmente lo trovi solo in system32, no? quindi se lo trovi in drivers potrebbe benissimo essere la causa :mmmh:
Avatar utente
pjfry
Moderatore
 
Post: 8240
Iscritto il: 19/11/02 17:52
Località: terni

Postdi kadosh » 25/02/04 19:41

Per riparato l'installazione che intendi, fatti un Ripristino di Sistema da CD di Installazione o con la Recovery Consolle?
Controllato che non sia un virus da Boot Sector? So che è strano però se vai in Disk Administrator e non viene letto (Unreadeble) il disco potrebbe darsi, anche se cmq il sistema continua a funzionare.

Giusto ieri sera ho aggiornato il portatile nuovissimo (di ieri :D ) di un amico con tutte le patch MS, prima di farlo l'ho collegato sulla mia rete fastweb e Blaster si è fatto subito vedere....scatenando l'ira dell'RPC, però poi aggiornando tutto problemi spariti.

Se fai una ricerca di svchost su tutto il regedit lo trovi in chiavi strane? Al di fuori cioè dei Servizi, delle Classes Root o del ControlSet. E' una ricerca lunga però...
Ch®is ˜˜ www.glgroup.it˜˜ {~Up You® Life~}™ Semper Fidelis
Avatar utente
kadosh
Moderatore
 
Post: 3791
Iscritto il: 24/09/01 01:00
Località: Roma

Postdi francy » 26/02/04 08:59

No, niente console, ho fatto un ripristino di installazione dal CD di XP.
Solo che una volta completata, al terzo riavvio della macchina, l'utente mi telefona dicendo che non riesce più a loggarsi, provo io a fare il login e l'errore che compare è il seguente:
un problema impedisce a Windows di verificare accuratamente la licenza per questo computer, codice di errore 0x80090006
:?: :?:
Ho dovuto nuovamente rifare l'installazione di XP, anche perchè le soluzioni MS non andavano bene, anche in moddalità provvisoria compariva lo stesso errore...
francy
Utente Senior
 
Post: 464
Iscritto il: 03/12/02 11:11
Località: Udine

Postdi kadosh » 26/02/04 10:32

Mai presentato un prob simile, però credo sia interessante se è opera di un Virus...modificare la licenza di Win...cercherò in giro... :eeh:
Ch®is ˜˜ www.glgroup.it˜˜ {~Up You® Life~}™ Semper Fidelis
Avatar utente
kadosh
Moderatore
 
Post: 3791
Iscritto il: 24/09/01 01:00
Località: Roma

Postdi Plettro » 26/02/04 19:53

In riferimento all'errore di licenza ho trovato sull'MSDN che significa che la dimensione della partizione non è stata correttamente impostata in Target Designer. In Target Designer, occorre fornire la dimensione della partizione di destinazione.
Non conosco Target Designer, ma forse può essere utile a qualcuno di voi!
Ciao
Plettro
Utente Senior
 
Post: 259
Iscritto il: 19/01/03 20:21
Località: Guitar World

Postdi francy » 27/02/04 08:56

Ultima nota :(
Ieri alle 18.30 sono andato dal cliente ho inserito il CD di XP, lanciata l'installazione del SO con formattazione del disco C: :x
Non riusciva più a fare alcuna attività, aprire files, sfogliare il pannello di controllo o il menù di avvio, dava incompatibilità di dll con il sistema in uso :eeh: :eeh: PER OGNI COSA!!! :aaah :aaah
Ho qualche dubbio che si trattasse realemnte di un virus, anche se i sintomi cerano:
NAV non si avviava
NT Authority System faceva lo Shutdown della macchina
SVchost in errore
Solamente per quello che ricordavo, correggetemi se sbaglio, lo shutdown del sistema avveniva una volta connesso ad Internet, così come l'errore Svchost, e non al login dell'utente :!:
Bho non so più che pensare
francy
Utente Senior
 
Post: 464
Iscritto il: 03/12/02 11:11
Località: Udine


Torna a Sicurezza e Privacy


Topic correlati a "Nuovo Blaster??":

Nuovo user
Autore: djbrake1977
Forum: Forum off-topic
Risposte: 0
Nuovo Pc
Autore: Kamui
Forum: Assistenza Hardware
Risposte: 32
Nuovo iscritto
Autore: briscola
Forum: Forum off-topic
Risposte: 0
PC Nuovo
Autore: nikola9099
Forum: Consigli per gli acquisti
Risposte: 3

Chi c’è in linea

Visitano il forum: Nessuno e 8 ospiti