Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

FireFTP: non carica più le immagini per bene

Discussioni e opinioni costruttive sul mondo dell'informatica.
Per la soluzione di problemi specifici fare riferimento alle sezioni di assistenza!

Moderatori: aurelio37, axelrox

FireFTP: non carica più le immagini per bene

Postdi ventus85 » 12/02/09 21:34

Come mai da alcuni giorni il mio FireFTP non mi fa caricare più le immagini?
Me le carica ma male, infatti guardate questa:
Immagine
Secondo voi è meglio dinstallarlo e installarlo di nuovo?
Grazie.
Born in the wind, born to be wild!
Avatar utente
ventus85
Utente Senior
 
Post: 327
Iscritto il: 05/07/06 09:36

Sponsor
 

Re: FireFTP: non carica più le immagini per bene

Postdi ventus85 » 17/02/09 14:09

Non so perchè non si vede più l'immagine, comunque la riposto.
Il fatto che me lo fa solo con le immagini e solo da alcuni giorni.

Immagine
Born in the wind, born to be wild!
Avatar utente
ventus85
Utente Senior
 
Post: 327
Iscritto il: 05/07/06 09:36

Re: FireFTP: non carica più le immagini per bene

Postdi Dylan666 » 20/02/09 13:36

Guarda se puoi cambiare il metodo di trasferimento. Solitamente c'è ASCII, Binario e Automatico. Prova Automatico e se non va usa Binario
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Re: FireFTP: non carica più le immagini per bene

Postdi ventus85 » 23/02/09 15:17

Intanto grazie per la risposta.
Nell'help online di fireFTP dice che la modalità binaria deve essere utilizzata quando si tratta di file immagini e altri.
Boh!
Altri tipi di file me li carica per bene, il problema è solo nelle immagini.

Ho provato con automatico tre o quattro immagini e mi funziona.
Però non capisco il motivo.

Grazie. ;)
Born in the wind, born to be wild!
Avatar utente
ventus85
Utente Senior
 
Post: 327
Iscritto il: 05/07/06 09:36

Re: FireFTP: non carica più le immagini per bene

Postdi Dylan666 » 23/02/09 18:35

ventus85 ha scritto:Nell'help online di fireFTP dice che la modalità binaria deve essere utilizzata quando si tratta di file immagini e altri.
Boh!

È quello che ti ho scritto pure io :undecided:

Ho provato con automatico tre o quattro immagini e mi funziona.
Però non capisco il motivo.

Non capisco il perché delle tue perplessità: usavi il binario pure prima, quando si verificava il problema?
Scegliendo "Automatico" e vedendo che non è un file di testo dovrebbe utilizzare il binario
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Re: FireFTP: non carica più le immagini per bene

Postdi ventus85 » 24/02/09 18:02

Dylan666 ha scritto:Non capisco il perché delle tue perplessità: usavi il binario pure prima, quando si verificava il problema?
Scegliendo "Automatico" e vedendo che non è un file di testo dovrebbe utilizzare il binario


Questo appunto. Prima era settato su binario.
Vabbè, l'importante è aver risolto. ;)
Grazie.
Born in the wind, born to be wild!
Avatar utente
ventus85
Utente Senior
 
Post: 327
Iscritto il: 05/07/06 09:36


Torna a Discussioni


Topic correlati a "FireFTP: non carica più le immagini per bene":

Immagini
Autore: aleyandro
Forum: Sistemi Operativi Windows
Risposte: 5
Immagini cancellate
Autore: endryu77
Forum: Software Windows
Risposte: 7

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite