Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

problemi usb 2.0 con SP2....aiuto!!!

Discussioni e opinioni costruttive sul mondo dell'informatica.
Per la soluzione di problemi specifici fare riferimento alle sezioni di assistenza!

Moderatori: aurelio37, axelrox

problemi usb 2.0 con SP2....aiuto!!!

Postdi Rambo » 09/02/05 17:46

ciao ragazzi, ma è vero che la sp2 di microsoft ha problemi con la gestione delle usb 2.0?
no perchè l'ho sentito dire da un tecnico minolta e diceva inoltre che c'era una patch da scaricare....
e poi ho hd boxato in usb 2.0 e non viene mai ricosciuto.sapete perchè?
Rambo
Newbie
 
Post: 7
Iscritto il: 24/01/05 00:20

Sponsor
 

Postdi dado » 09/02/05 20:07

Io non ho nessun problema con le USB e il SP2 di XP.
Gli unici problemi che avevo riscontrato con le USB erano prima dell'uscita del SP1. Ma giù questo SP1 risolveva i problemi.

House: "Vede, tutti pensano che sia un paziente a causa del bastone"
Wilson: "Allora perchè non indossa un camice bianco come tutti noi?"
House: "Perchè altrimenti pensano che sia un medico".
Avatar utente
dado
Utente Senior
 
Post: 16208
Iscritto il: 21/08/01 01:00
Località: La Città dei Sette Assedi

Postdi MikelinoPaneVino » 09/02/05 20:18

:aaah , ebbene , si ! non sei l'unico che ha problemi con le porte USB e XP SP2 ,... io uso un joystick USB microsoft forcefeedback 2 , e molte volte perde le forze di resistenza . cioè , il joystick e floscio non oppone nessuna resistenza , ( premetto che questo joy ha un sensore ottico che rileva la mano quando lo si impugna, si irrigidisce e simula i colpi in un ipotetico gioco di guerra ) e senza resistenza il mirino diventa praticamente ipersensibile , ed è quasi impossibile giocare , okkorre riavviare il PC , oppure alle volte si ripristina da solo , tutto ciò avviene solo su XP , non su altri sistemi operativi , e molti miei amici con i quali gioco hanno lo stesso prroblema con lo stesso joystick.

All'inizio ho pensato ai driver USB , ma ho l'ultima versione e non è cambiato nulla , poi in giro in giro ho trovato alcune patch per un problema simile , ma sono solo per chipset VIA , io purtroppo ho un Chip SIS sulla mia Asus.

Se per caso hai trovato il link per questa pacth , per favore postalo qui che ne ho la necessità... :oops:

Grazie , Ciao !
Asus P5W DH/Pentium Quad Core Q6600@2,4Ghz FSB 1066Mhz/2Gb DDr2 800Mhz/Sapphire X1900XTX+X1900XTCFE/IDE Maxtor 120Gb/EnermaxEG701AX 600W/Enermax Chakra 1x25 + 2x15 Fan Coolers.
.
MikelinoPaneVino
Utente Senior
 
Post: 516
Iscritto il: 29/12/04 15:22
Località: Ferrara , provincia

Postdi Rambo » 09/02/05 23:43

non saprei...ho una Asrock P4S61 e una Asus A7V8X-X e con il mio hd boxato non mi viene ricosciuto...
mi dice periferica non riconosciuta...
potrebbe essere l'hd?
ma non credo..
Rambo
Newbie
 
Post: 7
Iscritto il: 24/01/05 00:20

Postdi luna11 » 11/02/05 01:07

In genere basta aggiornare il Bios della scheda madre per rimediare ai problemi generati dal SP2.
All'interno dei box usb ci sono dei normalissimi HD ata che si possono estarre facilmente per testarli , magari in slave, collegati ai cavi IDE.
Ma di solito si procede in questo modo:
1) si collega ad un altro PC ( magari con lo stesso S.O.) per accertare che il difetto non sia dovuto al proprio.
2) Smontare l'HD come detto sopra
3) Verificare le porte USB
4) Sostituire i cavetti ( sia USB che di alimentazione se previsti)

Insomma , visto che non esiste una causa comune nel cattivo funzionamento di questi aggeggi, procedere per esclusione.
luna11
Utente Senior
 
Post: 3634
Iscritto il: 10/08/01 01:00

Postdi genni » 08/04/06 18:49

sapete dove trovo aggiornamento ldella scheda del l'aspire 1310 e come si fa??
fai un passo fuori dal tuo recinto
genni
Utente Senior
 
Post: 206
Iscritto il: 15/10/03 20:26
Località: tivoli

Postdi luna11 » 08/04/06 22:32

Tutti i drivers li trovi sul sito Acer
luna11
Utente Senior
 
Post: 3634
Iscritto il: 10/08/01 01:00

Postdi planplim » 10/08/06 13:43

ho una asrock k7s8x e funzionava con xp sp2 ed un hd usb esterno. dopo un giorno invece vede solo le usb 1.1 e quando collego hd o pendrive usb 2.0 mi segnala periferica usb non riconosciuta - periferica sconosciuta - nessun driver installato per questa periferica.
stasera con calma controllo se ho aggiornato il bios corretto forse questo potrebbe essere la causa.
planplim
Utente Junior
 
Post: 38
Iscritto il: 23/11/05 16:22

Postdi planplim » 10/08/06 23:04

ho provato ad aggiornare il bios da 2.6 a 2.5 e 2.4 ma il problema e' rimasto. e' possibile che queste asrock k7s8x sis746 si rompano cosi' facilmente oppure esiste una patch.
non so' piu' che fare. grazie per qualsiasi aiuto.
planplim
Utente Junior
 
Post: 38
Iscritto il: 23/11/05 16:22


Torna a Discussioni


Topic correlati a "problemi usb 2.0 con SP2....aiuto!!!":

Aiuto urgente!!!
Autore: templare77
Forum: Software Windows
Risposte: 1

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti