Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Windows XP service pack 2

Discussioni e opinioni costruttive sul mondo dell'informatica.
Per la soluzione di problemi specifici fare riferimento alle sezioni di assistenza!

Moderatori: aurelio37, axelrox

Postdi Dylan666 » 13/10/04 23:43

Leggi i tuoi messaggi privati...
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Sponsor
 

Re: windows XP e SP2

Postdi ©giangi » 13/10/04 23:43

gamptw ha scritto:
radius43 ha scritto:vediamo di rispondere qualcosa a amia difesa
:lol:
[snip]
a parte ogni scherzo se devo formattare che sia per un problema serio....penso e dammi conferma che se mi installa le definizioni virali posso andare sicuro sperando che SYMANTEC faccia una patch per questo problema con NAV 2004


Scusa se nn ho risposto x tempo ma ho avuto qualche problema di lavoro.

Non porre nulla a tua "difesa" poiché quel che hai scritto è più corretto ed ho amato bene l'abbia presa con un sorriso (mi sembrava, riletto dopo la tua risposta, aver scritto da vera carogna ma nn so come fare un unsend senza l'aiuto di un moderatore).

Voglio, però, porre l'accento sulla soglia di attenzione nell'utilizzo dei vari programmi di pulizia e sicurezza. Anche io ne ho provati (e ne uso) parecchi. Il loro uso indiscriminato e' stato spesso, però, la vera fonte dei miei guai. Nei tuoi post continuo a leggere di pulizie a tutto spiano ad ogni minimo cambiamento. Era su questo che ti pungolavo con le mie domande. Quando ti chiesi di Dustbuster è xè, utilizzato su un laptop, mi ha eliminato parecchi file del sistema pre-installato mentre regcleaner, sul mio normale e vecchio desktop, era stato causa del problema relativo al Norton. Stupidamente l'ho lanciato subito dopo l'aggiornamento, e poi fatto il wiping delle cancellazioni, invece di fare un riavvia e poi procedere.
Anche ier sera ho sbagliato una procedura e Iexplorer veniva subito cassato/chiuso all'apetura così come, per verificare il problema riscontrato da ssenkcis, il media player si è riappriopriato l'esclusiva della lettura dei suoi files ed ha ricominciato a spedir dati a mamma Microsoft.

Anyway, vista la situazione capisco perché nn vuoi il formattone/martini e cercherò di trovare soluzione al tuo asap. Mi sai dire, però, l'errore esatto che ti riporta?

bau! (e grazie per non essertela presa, pigro lettore di istruzioni :)


anche non essendo espertissimo sono un grande smanettatore da 12 anni tra pc e mac, sono molto d'accordo con te riguardo ad un uso pacato di programmi che ripuliscono i pc e a questo proposito volevo chiederti quanto sia giusto usando ad-aware lavasoft, spyhunter, spybot etc cancellare indistintamente tutti i file che ci evidenziano alla fine della scansione?

grazie in anticipo
Immagine
©giangi
Utente Junior
 
Post: 51
Iscritto il: 13/10/04 19:42
Località: Napoli

Postdi ©giangi » 13/10/04 23:52

Triumph Of Steel ha scritto:ho settato gli aggiornamenti automatici "avvisami quando c'è un aggiornamento, ma non scaricare o installare niente"...

sono già uscite 2 patch dopo il SP2, eppure questo "Aggiornamenti Automatici" non mi ha avvisato di nulla...

risulta anche a voi??
si si
Immagine
©giangi
Utente Junior
 
Post: 51
Iscritto il: 13/10/04 19:42
Località: Napoli

Postdi ©giangi » 14/10/04 00:05

piercing ha scritto:Questa è molto importante...

ed è il motivo per cui alcuni ancora non vedono l'aggiornamento di SP2 dal WinUpdate e per cui ad altri dopo l'installazione non riparte più il computer....

C'è un incompatiblità accertata tra SP2 e alcuni processori della serie Prescott (quindi sia Pentium 4 che i nuovi Celeron D)... motivo per il quale MS ha tirato fuori una patch da passare prima del SP2...

http://www.microsoft.com/downloads/deta ... 20727BE8D8

http://support.microsoft.com/default.aspx?scid=kb;[LN];885626

io ho gia installato il service pack 2 ma non so se ho installato anche questa patch dici che se ho fatto sempre gli update di windows update dovrebbe essere tutto a posto?
ti ricordo che sto avendo grossi problemi di rallentamento e che non mi funziona piu' itunes e windows media player nel senso che non masterizzo piu' per la lentezza...
grazie
Immagine
©giangi
Utente Junior
 
Post: 51
Iscritto il: 13/10/04 19:42
Località: Napoli

Postdi ©giangi » 14/10/04 00:25

Dylan666 ha scritto:In che modo? Leggendo il link che ti ho dato! Se installi un CD si XP con SP2 integrato avrai un sistema operativo tutti gli aggiornamenti fino all'uscita dello SP2
scusami dylan ma leggendo un topic di 15 pagine e chiedendo man mano che le scorrevo non potevo vedere gia le risposte, ci sono ora arrivato all'ultima pagina.
grazie per il link
Immagine
©giangi
Utente Junior
 
Post: 51
Iscritto il: 13/10/04 19:42
Località: Napoli

Postdi ©giangi » 14/10/04 00:31

Dylan666 ha scritto:Quoti gente rivolgendoti a loro e magari manco leggeranno questo post... Mah! :undecided:

Su come si elimina il Windows Messenger impara che si Immagine Cerca PRIMA di postare!

Il firewall del norton NON va disinstallato dopo lo sp2 (e cos' tutto il resto, solo 'lantivirus richiede un piccola patch, cerca nel forum) e il firewall dello SP2 (che viene installato automaticamente) fa schifo e puoi benissimo disattivarlo se ne hai un'altro (come ho fatto io)
imparero' a fare la ricerca ma capiswci anche che come nuovo iscritto ho avuto a che fare con un topic di 15 pagine quindi onde evitare di perdermi per i tanti argomenti che mi interessano e altrettanti argomenti trattati qui non sono riuscito a cercare, cerchero' questa patch per norton ma mi sembra di aver letto (sono confuso al momento) che piu' che altro bisogna installare norton 2005 il che vuol dire ripagare... comunque vedro'... riguardo il firewall non ne utilizzo uno esterno a windows quindi va bene questo, non ho capito cosa c'entra con il fatto che norton non viene controllato dal centro sicurezza... vabbe' pian piano capiro' ... grazie
comunque
Immagine
©giangi
Utente Junior
 
Post: 51
Iscritto il: 13/10/04 19:42
Località: Napoli

Postdi Dylan666 » 14/10/04 00:35

Tenere aperto una finestra di Explorer per 3 ore e intanto vomitare 12 post dei quali non si legge le risposte non è il modo logico, idoneo, funzionale e civile di usare un forum
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi ©giangi » 14/10/04 00:38

Dylan666 ha scritto:Rispondo solo alla seconda domanda, per il resto usa Google :mmmh:

Il registro si pulicse con programmi appositi come Regcleaner.

Ma che caspita c'entra questo con lo SP2? Attento a dove scrivi e conta fino a 10 (facciamo 20) prima di postare domande inutili o nel posto sbagliato.

scuami dylan c'entra in quanto a me ha rallentato molto il sistema il sp2 quindi si ipotizzava che magari io attribbuissi il rallentamento al sp2 mentre magari avevo il registro di sistema sporco.
comunque non sono tutti esperti come te altrimenti il forum che senso avrebbe? se sono qui e' per capirci di piu'... ho avuto dei problemi e sto cercando di avere dei consigli da chi come te ne sa di piu' ... che esiste a fare allora questo forum?

perche' devo cercare su google se invece tu potresti dirmelo?
scusami ma mi sembri un po' come dire "tirato".
comunque imparero' imparero' calma...
Immagine
©giangi
Utente Junior
 
Post: 51
Iscritto il: 13/10/04 19:42
Località: Napoli

Postdi Dylan666 » 14/10/04 00:45

Come dice lo stesso WM questo è un sito di assistenza, non http://www.pappapronta.com. Qui nessuno supplisce alla tua pigrizia di ricerca. Se il forum ti è utile per problemi ch NON PUOI risolvere ok. Se pretendi risposte che NON VUOI cercare perché ti fa fatica allora hai sbagliato posto.

Perché ti dovrei rispondere a te quando la ricerca la puoi fare da solo mentre magari il problema tot Pincopallino non lo riesce a risolvere pur essendosi sforzato da solo a trovare soluzioni sui motori di ricerca?
Non mi pare che ci sia bisogno di essere esperti in forum per capire questo...

Quando ti leggerai la Immagine Netiquette e la seguirai poi sarà sempre troppo tardi...
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi Frengo78 » 14/10/04 01:58

Giangi, per cortesia la prossima volta leggiti tutto il 3d segnati le domande da fare, quota l'indispensabile, cercati le risposte prima nei vecchi 3d poi magari su un motore di ricerca prima di postare e soprattutto non fare innervosire i moderatori ;)
Knowledge is a weapon
Frengo78
Utente Senior
 
Post: 8985
Iscritto il: 16/07/02 08:41
Località: Torino

Postdi ©giangi » 14/10/04 20:22

vorrei sottolineare che la mia non e' una pigrizia di ricerca e che prima di approdare al questo forum (come tu dici forum di assistenza) ho cercato soprattutto sul sito di microsoft le mie risposte ma non le ho trovate.
Ad ogni modo oggi ho passato un'altra giornata sul pc ad impazzire, ho fatto tutto quello che ho appreso ieri sera/notte ma non sono venuto a capo di nulla il pc continua ad essere spaventosamente lento dopo l'installazione di sp2.

Ho paura che mi sono messo in un vicolo cieco.

- ho scaricato gli antispyware e li ho fatti girare
- ho disinstallato tutti i programmi che potenzialmente davano fastidio al sp2 come itunes e winmx ed addirittura NAV.
- ho fatto la deframmentazione dei dischi.
- ho disattivato firewall e protezioni varie di sp2
- ho disisnstallato sp2 e reinstallato
- ho monitorato il tutto tramite il task manager e l'unico processo che oscilla da 80 a 90 e' il ciclo idle del sistema (cerchero' nei vari post o con google se e' normale xche' non lo so..)

a questo punto non so piu' cosa fare
:cry:
e cosi posto qui...
qualche consiglio?
:neutral:
Immagine
©giangi
Utente Junior
 
Post: 51
Iscritto il: 13/10/04 19:42
Località: Napoli

Postdi ©giangi » 16/10/04 00:11

io ho risolto!!!

per vedere come vai qui --> http://www.pc-facile.com/forum/viewtopic.php?p=153930#153930

ciao e grazie!
:)
Immagine
©giangi
Utente Junior
 
Post: 51
Iscritto il: 13/10/04 19:42
Località: Napoli

Postdi Frengo78 » 18/10/04 09:41

Ieri mi si schiantava ogni due secondi explorer. Vediamo se una notte di riposo gli porta consiglio... Bah!

Strano pero'... era tutto ok con l'sp2 fino a ieri
Knowledge is a weapon
Frengo78
Utente Senior
 
Post: 8985
Iscritto il: 16/07/02 08:41
Località: Torino

Postdi binas361 » 18/10/04 22:40

Penso che Giangi abbia battuto tutti i record 17 msg belli "trugni" per lo stesso 3d in due giorni :roll:

Io ho installato la versione + leggera del SP" quella da 75 MB e non mi ha procurato grandi guai solo per Nero ho dovuto aggistare un po' il tiro perchè nn fungeva +.


Saluti

Binas
Austin Healey Sprite
binas361
Utente Senior
 
Post: 318
Iscritto il: 12/02/02 01:00
Località: Genoa City

La vecchia storia delle icone sparite dal system tray

Postdi edozio » 23/10/04 13:26

Soluzione al problema della sparizione dell'icona audio dal systray che mi ha tormentato dall'installazione di SP2 (messaggio del 4/10/04).
Finalmente sono riuscito a risolvere. Ho dovuto aggiungere al registro le seguenti voci:

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
"NoSaveSettings"=dword:00000000
[HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Run]
"SystemTray"="SysTray.Exe"

Adesso le icone ("audio" e "rimozione sicura dell’hardware") nel system tray (area di notifica) del desktop non spariscono più con lo spegnimento del PC.

La soluzione l’ho trovata su: http://www.kellys-korner-xp.com/xp_tweaks.htm. Non è un sito in cui è facilissimo trovare quello che serve, ma ci sono un sacco di cose utili.
edozio
Utente Senior
 
Post: 217
Iscritto il: 04/04/04 16:11
Località: 45°51' N 9°24' E

Precedente

Torna a Discussioni


Topic correlati a "Windows XP service pack 2":

Problema Windows 10
Autore: asso1998
Forum: Software Windows
Risposte: 0

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite