Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

dcgui-qt

Per tutti i tuoi problemi Linux entra qui e risolvili!

Moderatori: gunter, zendune

dcgui-qt

Postdi topo » 13/07/03 15:05

Ho installato dcgui-qt sulla mia Mandrake 9.1.
Funziona,riesco a connettermi agli hub,ma ultimamente tutte le volte che cerco di scaricare una lista di file,nella sezione trasferimenti il download resta sempre in attesa/ e poi in idle (??).
Cercavo una guida in italiano per poterlo configurare al meglio o perlomeno capire quali settaggi usare o quali file configurare per usarlo.
Se qualche utente lo ha installato mi può dare qualche consiglio?
Grazie.
Topo.
topo
Newbie
 
Post: 3
Iscritto il: 13/07/03 14:51

Sponsor
 

dcgui

Postdi chip » 03/09/03 23:59

Ciao ho bisogno di aiuto io non riesco ad installarlo ionvece potresti darmi 1 mano?
Io installo le librerie poi dcgui ma mi da 1 errore mi chiede la librearia libGLcore.so.1. Mi potresti dire la tua versione di dcgui e dove lo hai preso grazie
chip
Newbie
 
Post: 1
Iscritto il: 03/09/03 23:44

Postdi topo » 04/09/03 10:59

Ciao :)

Io ho installato la 0.2.15 e non mi ha richiesto la libreria che ha richiesto a te.

Facendo una ricerca sul web ho notato che c'è già la 0.2.18 e nelle dipendenze in effetti richiede la libreria libGLcore.so.1.

Non mi ricordo il link dal quale l'ho scaricato,l'avevo trovato in un forum e tralaltro non mi funzionano i profiles, mentre il problema che avevo inserito qua l'ho risolto.

Provo ad installare la nuova versione e poi ti so dire,forse funziona meglio.
Io uso gli RPM.

Un'ultima cosa,per velocizzare anche la mia ricerca,nella tua distribuzione,se cerchi nei cd,non c'è la libreria in questione da installare?

Ciao ed in bocca al lupo :)

Topo
topo
Newbie
 
Post: 3
Iscritto il: 13/07/03 14:51

Postdi topo » 09/09/03 21:58

Allora,per installare la 0.2.18 sulla Mandrake devi "fregartene" delle dipendenze.

Apri una shell,ti loggi come root ed inserisci i comandi:

rpm -U --nodeps (nomepacchetto)
se devi aggiornare il programma già installato,se lo devi installare ex novo niente -U (non mi ricordo quale opzione,ma nelle pagine man c'è scritto)

Prima installe le librerie e poi il dcgui.
A me funziona tutto alla perfezione senza problemi.

Ciao e fammi sapere.

Topo
:)
topo
Newbie
 
Post: 3
Iscritto il: 13/07/03 14:51

Postdi zello » 09/09/03 22:02

se devi aggiornare il programma già installato,se lo devi installare ex novo niente -U (non mi ricordo quale opzione,ma nelle pagine man c'è scritto)

-i

Ciao
Il faut être toujours ivre. Tout est là : c'est l'unique question. Pour ne pas sentir l'horrible fardeau du Temps qui brise vos épaules et vous penche vers la terre,il faut vous enivrer sans trêve...
Avatar utente
zello
Moderatore
 
Post: 2351
Iscritto il: 06/05/02 13:44


Torna a Software Linux


Topic correlati a "dcgui-qt":


Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite