Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Pacchetto .deb non riconosciuto da Ubuntu 10.10

Per tutti i tuoi problemi Linux entra qui e risolvili!

Moderatori: gunter, zendune

Pacchetto .deb non riconosciuto da Ubuntu 10.10

Postdi usag » 02/01/11 15:58

Salve a tutti,
dopo aver attivato la tessera sanitaria elettronica (regione Toscana), volevo procedere a scaricare i driver per il lettore ottico, necessario per la visione on line della propria situazione sanitaria.
Su Windows, dopo varie peripezie, son stato costretto ad usare quella porcheria di Explorer, perché Firefox non supportava (a loro dire) il protocollo SSL per la crittografia dei dati e Chrome nemmeno a parlarne. Questa però è stata una scelta di ripiego perché comunque io uso Linux al 99% (in questo caso Ubuntu 10.10), e se non fosse stato per questo, Windows era da maggio che era "spento".
Allora provo a far la procedura anche su Linux e seguo la guida (N.B. redatta dalla Regione Toscana!); intanto 2 pacchetti necessari risultano non esistere, e vabbè... proseguo e devo scaricare il pacchetto zip in cui è contenuto il software per il lettore ottico, a questo indirizzo:

http://www.regione.toscana.it/Carta_san ... ettore.zip


...e qui mi pianto; quando vado a decomprimerlo, ci sono ovviamente i 2 formati deb ed rpm. io logicamente scelgo il deb (avendo Ubuntu) e parte l'Ubuntu Software Center, che mi dice: "architettura 'i386' danneggiata".
Ho provato su 4 computer: 3 con cpu a 32 bit e uno con cpu a 64 bit, ma è sempre uguale.
non capisco se sia un problema di macchina o di pacchetto (anche se dovrebbe esser "sicuro", visto l'ente che lo rilascia).
c'è qualcuno che si è imbattuto in questa vicenda? condividiamo il dolore tutti insieme... .
grazie!

P.S. Buon Anno!
usag
Utente Senior
 
Post: 246
Iscritto il: 15/08/07 16:20

Sponsor
 

Torna a Software Linux


Topic correlati a "Pacchetto .deb non riconosciuto da Ubuntu 10.10":


Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti