Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Ubuntu: Problema in avanzamento dalla v. 9.04 alla v. 9.10

Per tutti i tuoi problemi Linux entra qui e risolvili!

Moderatori: gunter, zendune

Ubuntu: Problema in avanzamento dalla v. 9.04 alla v. 9.10

Postdi zaxxe » 17/02/10 19:20

Ricevo le vostre News ma da quando sono iscritto a questo forum la mia partecipazione è avvenuta con la lettura frequente dei post. Ma ora ho un problema serio e spero di poterlo risolvere con i consigli degli esperti. Vado la problema
Durante l'avanzamento dalla 9.04 alla 9.10 di Ubuntu tutto è filato liscio fino all'ultimo step (pulizia e riavvio). Nella fase del riavvio al termine della pulizia il computer si è spento come se si volesse riavviare.L'ho fatto ripartire manualmente cliccando poi sul link della partizione che mi porta a Ubuntu. Si è aperta una schermata nera. Le ultime righe indicano quanto segue:
-------------------------
General error mounting filesystems.
A maintenance shell will now be started.
Control -D will terminate this shell and re-try
root@mionome-laptop:"#..
--------------------------------------
inserisco la mia password (utente e pasword sono uguali) ma non succede niente (comando errato)
Si tratta del mio portatile configurato in due partizioni : Ubuntu e Windows
Ho visto che in Google la frase fatidica sopra riportata appare in varie circostanze ma non ho trovato soluzione specifica. Qualcuno può darmi una mano? Pur usando Ubuntu da oltre un anno, non sono preparato per affrontare questi problemi non conoscendolo ancora bene nei suoi particolari (utilizzo contemporaneamente Windows XP). Grazie
Avatar utente
zaxxe
Newbie
 
Post: 2
Iscritto il: 22/12/09 12:18
Località: Milano

Sponsor
 

Re: Ubuntu: Problema in avanzamento dalla v. 9.04 alla v. 9.10

Postdi baf-on » 19/02/10 10:54

hai provato a digitare " CTRL+D" :?:
Immagine....Immagine
Avatar utente
baf-on
Moderatore
 
Post: 929
Iscritto il: 16/12/06 18:47
Località: ChipTown

Re: Ubuntu: Problema in avanzamento dalla v. 9.04 alla v. 9.10

Postdi baf-on » 19/02/10 14:52

baf-on ha scritto:hai provato a digitare "CTRL+D" :?:


:eeh: premere tasto "CTRL+D" :eeh:
Immagine....Immagine
Avatar utente
baf-on
Moderatore
 
Post: 929
Iscritto il: 16/12/06 18:47
Località: ChipTown

Re: Ubuntu: Problema in avanzamento dalla v. 9.04 alla v. 9.10

Postdi ivo » 22/02/10 18:15

premesso che la 9.04 è una versione LTS long time service
e la 9.10 non lo è... quindi, IMHO, è fatta un po' in fretta ed è frequente che aggiornare da una versione LTS a una non LTS ci sano vari problemi ...
Magari, mentre aggiornavi Linux, hai scelto di aggiornare anche grub, io ho letto in qualche post che ci potevano essere dei problemi e ho lasciato quello vecchio ...
consiglio: hai un qualsiasi cd di UBUNTU ? avvia Linux un modalità live ed esegui le procedure per il ripristino del grub... 1. Apri il terminale e digita i seguenti comandi, nota che il primo comando ti introdurrà nel "prompt" di Grub e i seguenti 3 comandi sono eseguiti li. Nota anche che hd0,0 coinvolge il primo hard disk e la prima partizione in questo disco, dove avrai probabilmente installato Grub durante la installazione. Se non fosse così aggiusta di conseguenza:
* sudo grub
* > root (hd0,0)
* > setup (hd0)
* > exit
2. Riavvia (rimuovendo il cd di ubuntu) e il tuo menu di boot sarà ritornato funzionante, ameno spero.
Immagine
Avatar utente
ivo
Utente Senior
 
Post: 1134
Iscritto il: 20/08/01 01:00
Località: Treviso


Torna a Software Linux


Topic correlati a "Ubuntu: Problema in avanzamento dalla v. 9.04 alla v. 9.10":

Problema Windows 10
Autore: asso1998
Forum: Software Windows
Risposte: 1

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti