Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Problemi con Gimp su Kubuntu 9.04

Per tutti i tuoi problemi Linux entra qui e risolvili!

Moderatori: gunter, zendune

Problemi con Gimp su Kubuntu 9.04

Postdi hydra » 20/05/09 07:23

Salve a tutti, ho un problemino che non riesco a risolvere.
Ho un portatile su cui ho installato Kubunu 9.04, sul quale ho installato anche l'ultima versione di Gimp tramite apt-get (operazione che ho sempre fatto e che ha sempre funzionato).
Ora ho un problema, in quanto quando avvio gimp il computer si blocca. O meglio, pare che si blocchi il driver video (ma non ne sono troppo sicuro), il mouse si muove, se inserisco chiavette vengono riconosciute ecc., però non si riesce a fare niente perchè sullo schermo non risponde niente (a parte il mouse che vedo muoversi) oppure a volte lo schermo diventa completamente nero. Non so neanche dove andare in cerca di un log o registro eventi, perchè non so cosa succede, l'unica soluzione è quella di spegnere il portatile.
Con kubuntu 8.10 gimp non dava nessun tipo di problema. Mah. :aaah :roll:
Avatar utente
hydra
Moderatore
 
Post: 7002
Iscritto il: 19/07/04 08:06
Località: Vallis Duplavis

Sponsor
 

Re: Problemi con Gimp su Kubuntu 9.04

Postdi hydra » 27/05/09 07:53

Piccolo aggiornamento, ho provato sullo stesso pc con ubuntu 9.04 e sia live sia a sistema installato Gimp non da nessun tipo di problema. Penso che ci sia qualche conflitto tra kde 4.2 e la mia scheda video con i driver open. :eeh: :undecided:
Avatar utente
hydra
Moderatore
 
Post: 7002
Iscritto il: 19/07/04 08:06
Località: Vallis Duplavis

Re: Problemi con Gimp su Kubuntu 9.04

Postdi hydra » 28/05/09 10:02

Ho smanettato un po' per installare i driver proprietari di ati, ma la mia scheda non è attualmente supportata ( :eeh: ) e quindi mi si era piantato tutto. Ho quindi reinstallato tutto e adesso funziona. Vai a capire il perchè. :mmmh: :roll:
Avatar utente
hydra
Moderatore
 
Post: 7002
Iscritto il: 19/07/04 08:06
Località: Vallis Duplavis

Re: Problemi con Gimp su Kubuntu 9.04

Postdi gunter » 29/05/09 07:54

Hai reinstallato kubuntu in toto? In questi casi è molto difficile capire dove risieda il problema, o quale pacchetto sia responsabile con un'installazione fatta male. Era da un po' che non sentivo di problemi del genere, di solito erano dovuti all'aggiornamento da una versione all'altra...
Avatar utente
gunter
Moderatore
 
Post: 3629
Iscritto il: 07/06/06 18:28
Località: Rovereto (tn)

Re: Problemi con Gimp su Kubuntu 9.04

Postdi hydra » 29/05/09 08:27

Si, ho reinstallato tutto ex novo, in quanto la scheda video si era piantata cercando di installare driver proprietari non ancora supportati nella speranza di far funzionare tutto. Siccome il pc mi serviva quella sera perchè dovevo fare delle prove su una rete a casa di un mio amico ho preferito reinstallare tutto. Ora magicamente il problema si è risolto, ma appunto non ho idea del perchè si fosse presentato. Avevo anche provato a disinstallare gimp per poi reinstallarlo (magari la prima installazione era andata male) ma non mi lasciava neanche disinstallarlo.
Ultimamente, visto che a casa sono ancora senza internet preferisco reinstallare tutto da capo quando ho grossi problemi. È una palla, lo so, ma se devo decidere tra utilizzare il pc o tenerlo come soprammobile... :roll:
Avatar utente
hydra
Moderatore
 
Post: 7002
Iscritto il: 19/07/04 08:06
Località: Vallis Duplavis


Torna a Software Linux


Topic correlati a "Problemi con Gimp su Kubuntu 9.04":

alcuni problemi...
Autore: gibo
Forum: Assistenza Hardware
Risposte: 2

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite