Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Antenna Alice + ubuntu[RISOLTO]

Per tutti i tuoi problemi Linux entra qui e risolvili!

Moderatori: gunter, zendune

Re: Antenna Alice + ubuntu

Postdi Magik » 14/05/09 10:13

lo fatto anche su ubuntu 9.04 il risultato è lo stesso, la prima volta installa i driver, se riavvio, neanche l'antenna mi trova, e anche se sto su ubuntu quello su HD, come mai? che devo fare?
Magik
Utente Senior
 
Post: 1759
Iscritto il: 08/12/04 13:45

Sponsor
 

Re: Antenna Alice + ubuntu

Postdi Magik » 14/05/09 15:39

gunter se nn lo sai, scrivimi che nn lo sai, vedrò di smanettarci io un po' e vedo
Magik
Utente Senior
 
Post: 1759
Iscritto il: 08/12/04 13:45

Re: Antenna Alice + ubuntu

Postdi gunter » 14/05/09 18:01

Il problema all'avvio deriva dal fatto che il modulo (driver) del kernel non viene caricato all'avvio, quindi per caricarlo a mano devi dare:
Codice: Seleziona tutto
sudo modprobe ndiswrapper


Per renderlo automatico al boot apri il terminale e digita:
Codice: Seleziona tutto
sudo gedit /etc/modules

e aggiungi:
Codice: Seleziona tutto
ndiswrapper

salva e chiudi

Io francamente penso che ci sia qualche impostazione della connessione (quella che fai con sudo pppoeconf) errata, ma non ho informazioni sui parametri che inserisci...
Avatar utente
gunter
Moderatore
 
Post: 3629
Iscritto il: 07/06/06 18:28
Località: Rovereto (tn)

Re: Antenna Alice + ubuntu

Postdi Magik » 14/05/09 18:04

a parte lo user e la pass nn inserisco niente di strano, anche inserendo aliceadsl sia per user che per pass, le cose nn cambiano

è che ho notato, che cpn quella guida iniziale, la configurazione nn se la prende per niente, cioè mi installa i driver e basta, devo cercarmela io il router da collegare dal network manager altrimenti nn fa l'allacciamento, per questo nn parte neanche lo start, e nn capisco come mai
Magik
Utente Senior
 
Post: 1759
Iscritto il: 08/12/04 13:45

Re: Antenna Alice + ubuntu

Postdi gunter » 14/05/09 18:19

Hai provato a connetterti con network manager, e poi fai lo "start"?
Avatar utente
gunter
Moderatore
 
Post: 3629
Iscritto il: 07/06/06 18:28
Località: Rovereto (tn)

Re: Antenna Alice + ubuntu

Postdi Magik » 14/05/09 18:26

si mi collego con i lnetwork manager, infatti grazie a quell oriesco ad entrare nel modem/router di alice, ma lo start nn funziona ne quello di ppconf e neanche quello della primissima guida
Magik
Utente Senior
 
Post: 1759
Iscritto il: 08/12/04 13:45

Re: Antenna Alice + ubuntu

Postdi gunter » 15/05/09 08:19

Per favore posteresti il file /etc/ppp/pppoe.conf ?
Così sono sicuro che i parametri siano corretti...
Avatar utente
gunter
Moderatore
 
Post: 3629
Iscritto il: 07/06/06 18:28
Località: Rovereto (tn)

Re: Antenna Alice + ubuntu

Postdi Magik » 15/05/09 13:31

ok va benissimo

cmq oggi ho messo l'ubunut 8.10 formattando tutto, visto che con il 9.04 nn riuscivo neanche ad installare i driver di quella guida
Magik
Utente Senior
 
Post: 1759
Iscritto il: 08/12/04 13:45

Re: Antenna Alice + ubuntu

Postdi Magik » 15/05/09 15:10

lancio quel comando dal terminale e sia senza sudo su, che con sudo su, nn mi trova niente dice che nn c'è, ho provato a rifare l'installazione dei driver con la primissima guida, e nn li ha + installati, perchè dal manager nn mi permetteva neanche di scegliere la connessione
Magik
Utente Senior
 
Post: 1759
Iscritto il: 08/12/04 13:45

Re: Antenna Alice + ubuntu

Postdi Magik » 15/05/09 22:16

niente +? insomma devo lasciar perdere ubuntu?

allora oggi ho fatto questo

ho formattato e messo ubunutu 8.10 da quello che ho letto, sembra che funzioni, ma anche con lui nn va, ho seguito quest'altra guida che sembra + dettagliata

http://www.omniablog.net/2008/05/03/wif ... tu-32-bit/

ma cmq i risultati nn ci sono stati, si si collega al modem, perchè riesco ad entrare in 192.168.1.1 che sarebbe il modem, ma nn riesco a collegarmi

e al modem mi collego con il manger di ubuntu, cmq i driver li installa

allora io al modem gli ho messo, che devo effettuare la connessione ogni volta, no che come mi collego al modem, sto su internet, ho usato http://wiki.ubuntu-it.org/Hardware/Modem/AdslPppoe perchè nn mi configura il profilo quella guida, e nn capisco il perchè

ora ho provato a riavviare, e nn funziona + l'antenna, e nn funziona neanche a reinstallarla
Magik
Utente Senior
 
Post: 1759
Iscritto il: 08/12/04 13:45

Re: Antenna Alice + ubuntu

Postdi gunter » 16/05/09 10:51

Per farla avviare al boot c'è un mio post poco sopra che indica come fare, se arrivi al modem, vuol dire che i parametri di configurazione non sono corretti, se riesci a caricare solo una parte di alcune pagine allora ancora c'è un post poco sopra che indica dove mettere le mani.
Sempre in un post poco sopra ho chiesto che mi postassi il file /etc/ppp/pppoe.conf, in aggiunta ti chiederei di postare l'output del comando:
Codice: Seleziona tutto
ifconfig -a

a chiavetta riconosciuta...
Avatar utente
gunter
Moderatore
 
Post: 3629
Iscritto il: 07/06/06 18:28
Località: Rovereto (tn)

Re: Antenna Alice + ubuntu

Postdi Magik » 16/05/09 11:11

per /etc/ppp/pppoe.conf ti ho risposto

lancio quel comando dal terminale e sia senza sudo su, che con sudo su, nn mi trova niente dice che nn c'è, ho provato a rifare l'installazione dei driver con la primissima guida, e nn li ha + installati, perchè dal manager nn mi permetteva neanche di scegliere la connessione


riesco a caricare solo l'entrata nel modem, 192.168.1.1, per il resto niente

i parametri di configurazione sono corretti, me li sono imparati a memoria

allora, gestore metto telecom
wlan0 la laschio schaicciando 0
poi metto lo user e la pass, che ho provato sia con le mie che con "aliceadsl"
metto il ssid corretto
WPA
la WPA giusta senza spazi
ip quello che mi dic elui,
gateway "none"

te li ho messi sparsi perchè nn ricordo l'ordine, cmq dovrebbero essere tutti

ora quando finisco questo, e sto per mandare lo start, il collegamento, nn lo ha effettuato con il router ancora, se do start, mi da errore, e se provo a fare 192.168.1.1 nn entro

sono costretto ad andare al network manager e cliccare sull'identificazione del mio modem, e mettere da li la kiave wpa sempre atutta attaccata, e si collega al modem, e così riesco ad entrare con il comando 192.168.1.1

ora se do l ostart dal terminale continuando quella guida, cmq nn funziona, mi da managed errore

poi faccio ppoeadsl, quello che mi passasti tu, trova la rete e mi dice di inserire user e pass, e poi dico sempre si, tranne alla connessione all'avvio, li dico di no, perchè voglio che la connessione sia io a decidere quando farla

se faccio l ostart dalla guida sempre errore, se faccio lo start con pon - provider il comando esatto insomma, noto, che cerca di caricare la pagina, perchè si vede i lcerchietto che gira, sull'etichetta della scheda, ma cmq nn si collega

po stacco con pof, e provo a fare start dalla guida che ho ancora il terminale acceso, continua a nn funzionare
Magik
Utente Senior
 
Post: 1759
Iscritto il: 08/12/04 13:45

Re: Antenna Alice + ubuntu

Postdi Magik » 16/05/09 13:38

ecco cosa ho fatto poco fa ed il risultato:


Codice: Seleziona tutto
francesco@francesco-desktop:~$ su - root
Password:
root@francesco-desktop:~# cd /root/alice_wifi
root@francesco-desktop:~/alice_wifi# ./alice_wifi_cp5.sh -install-driver dlink-dwlg132 profilo1
No LSB modules are available.

# Wifi Script Tool (WST) for Ubuntu Linux OS.
# By Domenico Spaziani. Ver. 1.24 rev. 22-07-2008 CP5

Using user profile profilo1
Checking packages..
done.
**ok. ndiswrapper is not loaded.
Stop wpa supplicant..
done.
**ok. ndiswrapper is not loaded.
Stop wpa supplicant..
done.
Checking for neta5agu uninstall driver.. Press Ctrl-C and reboot if command loop with no response.
***Driver neta5agu already installed. Try to remove..
**ok. ndiswrapper is not loaded.
Stop wpa supplicant..
done.
Checking for neta5agu uninstall driver.. Press Ctrl-C and reboot if command loop with no response.
installing from /root/alice_wifi/profiles/profilo1
installing neta5agu ...
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64

Preparing template file. Press Ctrl-C if config file are already present in folder.

=> Provider (telecom, tiscali, other) [telecom]: telecom
=> pppoE username : nome utente proprio
=> pppoE password : password propria
=> Wlan device (only lower case character are allowed) [wlan0]:

arrivato qua, clicco su nuova tab da terminale, e lancio questo comando "ifconfig -a” per vedere se è wlan0 come dice la

guida

francesco@francesco-desktop:~$ ifconfig -a
eth0      Link encap:Ethernet  HWaddr 00:19:66:62:57:59 
          UP BROADCAST MULTICAST  MTU:1500  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:0 (0.0 B)  TX bytes:0 (0.0 B)
          Interrupt:22 Base address:0xb800

lo        Link encap:Local Loopback 
          inet addr:127.0.0.1  Mask:255.0.0.0
          inet6 addr: ::1/128 Scope:Host
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          RX packets:80 errors:0 dropped:0 overruns:0 frame:0
          TX packets:80 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0
          RX bytes:4000 (4.0 KB)  TX bytes:4000 (4.0 KB)

pan0      Link encap:Ethernet  HWaddr 7e:44:7d:1d:48:9b 
          BROADCAST MULTICAST  MTU:1500  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0
          RX bytes:0 (0.0 B)  TX bytes:0 (0.0 B)

wlan0     Link encap:Ethernet  HWaddr 00:1b:11:0d:ad:aa 
          BROADCAST MULTICAST  MTU:1500  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:0 (0.0 B)  TX bytes:0 (0.0 B)

francesco@francesco-desktop:~$

ed è wlan0 quindi lascio invariato e schiaccio invio


continuo con la guida

=> Local ip to set [192.168.1.15]:
=> Gateway IP address [192.168.1.254]. Type 'none' to skip: none
=> ESSID to set () []:

ESSID nn mi trova niente, ciò vuol dire che nn riesco + a installare i driver, come faccio per rimuovere e rifare

l'installazione? riformattare e reinstallare ubuntu?


ora rimando ifconfig -a e vediamo se è cambiato qualche cosa

francesco@francesco-desktop:~$ ifconfig -a
eth0      Link encap:Ethernet  HWaddr 00:19:66:62:57:59 
          UP BROADCAST MULTICAST  MTU:1500  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:0 (0.0 B)  TX bytes:0 (0.0 B)
          Interrupt:22 Base address:0xb800

lo        Link encap:Local Loopback 
          inet addr:127.0.0.1  Mask:255.0.0.0
          inet6 addr: ::1/128 Scope:Host
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          RX packets:80 errors:0 dropped:0 overruns:0 frame:0
          TX packets:80 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0
          RX bytes:4000 (4.0 KB)  TX bytes:4000 (4.0 KB)

pan0      Link encap:Ethernet  HWaddr 7e:44:7d:1d:48:9b 
          BROADCAST MULTICAST  MTU:1500  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0
          RX bytes:0 (0.0 B)  TX bytes:0 (0.0 B)

wlan0     Link encap:Ethernet  HWaddr 00:1b:11:0d:ad:aa 
          BROADCAST MULTICAST  MTU:1500  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:0 (0.0 B)  TX bytes:0 (0.0 B)

francesco@francesco-desktop:~$


nn penso sia cambiato niente



ditemi voi, perchè sinceramente nn ci sto capendo + niente
Magik
Utente Senior
 
Post: 1759
Iscritto il: 08/12/04 13:45

Re: Antenna Alice + ubuntu

Postdi Magik » 18/05/09 10:14

allora oggi ho rifatto tutto, e ho tenuto un promemoria di tutto quello che ho fatto

installato ubuntu 8.10

inizio a seguire la guida

apro il terminale

Codice: Seleziona tutto
To run a command as administrator (user "root"), use "sudo <command>".
See "man sudo_root" for details.

francesco@francesco-desktop:~$ sudo passwd root
[sudo] password for francesco:
Enter new UNIX password:
Retype new UNIX password:
passwd: password updated successfully
francesco@francesco-desktop:~$ su - root
Password:
root@francesco-desktop:~# cp /home/francesco/Scrivania/alice_wifi_CP5.tar.gz /root
root@francesco-desktop:~# tar zxvf alice_wifi_CP5.tar.gz
alice_wifi/
alice_wifi/driver/
alice_wifi/driver/broadcom/
alice_wifi/driver/broadcom/bcm43xx/
alice_wifi/driver/broadcom/bcm43xx/bcmwl5a.inf
alice_wifi/driver/broadcom/bcm43xx/bcmwl5.sys
alice_wifi/driver/dlink/
alice_wifi/driver/dlink/D-Link AirPlus G Utility(V1.00 Build 40628) with RaLink driver 1.0.0.0-98se(1.2)/
alice_wifi/driver/dlink/D-Link AirPlus G Utility(V1.00 Build 40628) with RaLink driver 1.0.0.0-98se(1.2)/Drivers/
alice_wifi/driver/dlink/D-Link AirPlus G Utility(V1.00 Build 40628) with RaLink driver 1.0.0.0-98se(1.2)/Drivers/WinXP2K/
alice_wifi/driver/dlink/D-Link AirPlus G Utility(V1.00 Build 40628) with RaLink driver 1.0.0.0-98se(1.2)/Drivers/WinXP2K/NetRTUSB.inf
alice_wifi/driver/dlink/D-Link AirPlus G Utility(V1.00 Build 40628) with RaLink driver 1.0.0.0-98se(1.2)/Drivers/WinXP2K/NetRTUSB.cat
alice_wifi/driver/dlink/D-Link AirPlus G Utility(V1.00 Build 40628) with RaLink driver 1.0.0.0-98se(1.2)/Drivers/WinXP2K/rt2500usb.sys
alice_wifi/driver/dlink/D-Link AirPlus G Utility(V1.00 Build 40628) with RaLink driver 1.0.0.0-98se(1.2)/Drivers/WinXP2K/rt25u98.sys
alice_wifi/driver/dlink/D-Link AirPlus G Utility (V2.11 Build 50317) for G510_G630 released(Driver 4.0.0.1414)-us/
alice_wifi/driver/dlink/D-Link AirPlus G Utility (V2.11 Build 50317) for G510_G630 released(Driver 4.0.0.1414)-us/Drivers/
alice_wifi/driver/dlink/D-Link AirPlus G Utility (V2.11 Build 50317) for G510_G630 released(Driver 4.0.0.1414)-us/Drivers/DWLInst.dll
alice_wifi/driver/dlink/D-Link AirPlus G Utility (V2.11 Build 50317) for G510_G630 released(Driver 4.0.0.1414)-us/Drivers/A3AB.sys
alice_wifi/driver/dlink/D-Link AirPlus G Utility (V2.11 Build 50317) for G510_G630 released(Driver 4.0.0.1414)-us/Drivers/A3AB.cat
alice_wifi/driver/dlink/D-Link AirPlus G Utility (V2.11 Build 50317) for G510_G630 released(Driver 4.0.0.1414)-us/Drivers/NetA3AB.inf
alice_wifi/driver/dlink/D-Link AirPlus G Utility (V2.11 Build 50317) for G520/
alice_wifi/driver/dlink/D-Link AirPlus G Utility (V2.11 Build 50317) for G520/Drivers/
alice_wifi/driver/dlink/D-Link AirPlus G Utility (V2.11 Build 50317) for G520/Drivers/net5211.inf
alice_wifi/driver/dlink/D-Link AirPlus G Utility (V2.11 Build 50317) for G520/Drivers/ar5211.sys
alice_wifi/driver/dlink/D-Link AirPlus G Utility (V2.11 Build 50317) for G520/Drivers/ar52119x.sys
alice_wifi/driver/dlink/D-Link AirPlus Xtreme G DWL-G132 Wireless USB Adapter(rev.A)/
alice_wifi/driver/dlink/D-Link AirPlus Xtreme G DWL-G132 Wireless USB Adapter(rev.A)/Driver/
alice_wifi/driver/dlink/D-Link AirPlus Xtreme G DWL-G132 Wireless USB Adapter(rev.A)/Driver/A5AGU9x.sys
alice_wifi/driver/dlink/D-Link AirPlus Xtreme G DWL-G132 Wireless USB Adapter(rev.A)/Driver/ar5523.bin
alice_wifi/driver/dlink/D-Link AirPlus Xtreme G DWL-G132 Wireless USB Adapter(rev.A)/Driver/netA5AGU.inf
alice_wifi/driver/dlink/D-Link AirPlus Xtreme G DWL-G132 Wireless USB Adapter(rev.A)/Driver/A5AGU.sys
alice_wifi/driver/dlink/D-Link AirPlus Xtreme G DWL-G132 Wireless USB Adapter(rev.A)/Driver/agux86.cat
alice_wifi/driver/dlink/D-Link AirPlus Xtreme G DWL-G132 Wireless USB Adapter(rev.A)/Driver/AGUx86.inf
alice_wifi/driver/dlink/D-Link AirPlus Xtreme G DWL-G132 Wireless USB Adapter(rev.A)/Driver/AGUx86.sys
alice_wifi/driver/dlink/D-Link AirPlus Xtreme G DWL-G132 Wireless USB Adapter(rev.A)/Driver/NetA5AGU.cat
alice_wifi/driver/trendnet/
alice_wifi/driver/trendnet/TEW-444UB_504UB_Vista/
alice_wifi/driver/trendnet/TEW-444UB_504UB_Vista/Vista32/
alice_wifi/driver/trendnet/TEW-444UB_504UB_Vista/Vista32/nettewusb.inf
alice_wifi/driver/trendnet/TEW-444UB_504UB_Vista/Vista32/TEWusb.sys
alice_wifi/pkg/
alice_wifi/pkg/ndiswrapper-common_1.43-1ubuntu2_all.deb
alice_wifi/pkg/ndiswrapper-utils-1.9_1.43-1ubuntu2_i386.deb
alice_wifi/pkg/pppoe_3.8-1.1_i386.deb
alice_wifi/pkg/tcl8.3_8.3.5-5_i386.deb
alice_wifi/pkg/tk8.3_8.3.5-6ubuntu2_i386.deb
alice_wifi/template/
alice_wifi/template/chap-secrets
alice_wifi/template/options
alice_wifi/template/pap-secrets
alice_wifi/template/pppoe.conf
alice_wifi/template/resolv.conf
alice_wifi/template/wpa_supplicant.conf.WPA
alice_wifi/template/wpa_supplicant.conf.WEP
alice_wifi/template/wpa_supplicant.conf.OPEN
alice_wifi/template/interfaces.GW
alice_wifi/template/resolv.conf.TISCALI
alice_wifi/template/resolv.conf.OTHER
alice_wifi/template/resolv.conf.TELECOM
alice_wifi/template/interfaces.NOGW
alice_wifi/template/interfaces.NOGW.save
alice_wifi/template/interfaces.GW.save
alice_wifi/alice_wifi_cp5.sh
alice_wifi/profiles/
alice_wifi/profiles/default/
alice_wifi/alice_wifi_cp5_service.sh
alice_wifi/menu/
alice_wifi/menu/icons/
alice_wifi/menu/icons/gnome-dev-wavelan.svg
alice_wifi/menu/template/
alice_wifi/menu/template/alice_wifi.desktop
alice_wifi/alice_wifi.sh
alice_wifi/service.sh
alice_wifi/ascii2hex.pl
root@francesco-desktop:~# cd /root/alice_wifi
root@francesco-desktop:~/alice_wifi# ./alice_wifi_cp5.sh -install-driver dlink-dwlg132 profilo1
No LSB modules are available.

# Wifi Script Tool (WST) for Ubuntu Linux OS.
# By Domenico Spaziani. Ver. 1.24 rev. 22-07-2008 CP5

**user profile profilo1 does not exist. Creating..
Using user profile profilo1
Checking packages..
**ndiswrapper not installed. Try to install..
**pppoe-start not installed. Try to install..
done.
**ok. ndiswrapper is not loaded.
Stop wpa supplicant..
done.
**ok. ndiswrapper is not loaded.
Stop wpa supplicant..
done.
Checking for neta5agu uninstall driver.. Press Ctrl-C and reboot if command loop with no response.
installing from /root/alice_wifi/profiles/profilo1
installing neta5agu ...
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64

Preparing template file. Press Ctrl-C if config file are already present in folder.

=> Provider (telecom, tiscali, other) [telecom]: telecom
=> pppoE username : user personale
=> pppoE password : passowrd personale
=> Wlan device (only lower case character are allowed) [wlan0]: wlan0
***Interface wlan0 does not exist. Cannot check if you're entering a correct device..
=> Local ip to set [192.168.1.15]:
=> Gateway IP address [192.168.1.254]. Type 'none' to skip: none
=> ESSID to set () []:


ORA NN HA NEANCHE INSTALLATO I DRIVER

riprovo a fare l'installazione riavviando il pc

riavviato, riapro il terminale

Codice: Seleziona tutto
francesco@francesco-desktop:~$ su - root
Password:
root@francesco-desktop:~# cd /root/alice_wifi
root@francesco-desktop:~/alice_wifi# ./alice_wifi_cp5.sh -install-driver dlink-dwlg132 profilo1
No LSB modules are available.

# Wifi Script Tool (WST) for Ubuntu Linux OS.
# By Domenico Spaziani. Ver. 1.24 rev. 22-07-2008 CP5

Using user profile profilo1
Checking packages..
done.
**ok. ndiswrapper is not loaded.
Stop wpa supplicant..
done.
**ok. ndiswrapper is not loaded.
Stop wpa supplicant..
done.
Checking for neta5agu uninstall driver.. Press Ctrl-C and reboot if command loop with no response.
***Driver neta5agu already installed. Try to remove..
**ok. ndiswrapper is not loaded.
Stop wpa supplicant..
done.
Checking for neta5agu uninstall driver.. Press Ctrl-C and reboot if command loop with no response.
installing from /root/alice_wifi/profiles/profilo1
installing neta5agu ...
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
frcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64
forcing parameter MapRegisters from 256 to 64

Preparing template file. Press Ctrl-C if config file are already present in folder.

=> Provider (telecom, tiscali, other) [telecom]: telecom
=> pppoE username : user personale
=> pppoE password : password personale
=> Wlan device (only lower case character are allowed) [wlan0]:
=> Local ip to set [192.168.1.15]:
=> Gateway IP address [192.168.1.254]. Type 'none' to skip:

***Gateway IP address 192.168.1.254 unreachable.
=> Gateway IP address [192.168.1.254]. Type 'none' to skip: none
=> ESSID to set (Alice-79374462, FASTWEB-1-001CA2C8EA60, Alice-29995214, Alice-21667438, Alice-17461246, wlan-ap, Alice-45319006) [Alice-79374462]:  Alice-29995214
=> Cipher WPA WEP NONE [WPA]: WPA
=> WPA-PSK key to set 24 chars [123456789012345678901234]: password WPA

Device:         wlan0
Local IP Address:   192.168.1.15
PppoE Username:      filippoconverso
PppoE Password:      filipporosa
SSID:         Alice-29995214
WPA-PSK Key (crypt):   password criptata

WARNING: The WPA key above displayed represent the coded key of your WPA input value.

=> Dismiss these selections y or n ? [n]:
Creating config file from template..
root@francesco-desktop:~/alice_wifi# ./alice_wifi_cp5.sh -start dlink-dwlg132 profilo1
No LSB modules are available.

# Wifi Script Tool (WST) for Ubuntu Linux OS.
# By Domenico Spaziani. Ver. 1.24 rev. 22-07-2008 CP5

Using user profile profilo1
**wifi device not found or unplugged. Probably your WiFi card/usb, is not managed from this script
root@francesco-desktop:~/alice_wifi# ./alice_wifi_cp5.sh -start dlink-dwlg132 profilo1
No LSB modules are available.

# Wifi Script Tool (WST) for Ubuntu Linux OS.
# By Domenico Spaziani. Ver. 1.24 rev. 22-07-2008 CP5

Using user profile profilo1
**wifi device not found or unplugged. Probably your WiFi card/usb, is not managed from this script
root@francesco-desktop:~/alice_wifi# ./alice_wifi_cp5.sh -start dlink-dwlg132 profilo1
No LSB modules are available.

# Wifi Script Tool (WST) for Ubuntu Linux OS.
# By Domenico Spaziani. Ver. 1.24 rev. 22-07-2008 CP5

Using user profile profilo1
**wifi device not found or unplugged. Probably your WiFi card/usb, is not managed from this script
root@francesco-desktop:~/alice_wifi# ./alice_wifi_cp5.sh -start dlink-dwlg132 profilo1
No LSB modules are available.

# Wifi Script Tool (WST) for Ubuntu Linux OS.
# By Domenico Spaziani. Ver. 1.24 rev. 22-07-2008 CP5

Using user profile profilo1
**wifi device not found or unplugged. Probably your WiFi card/usb, is not managed from this script
root@francesco-desktop:~/alice_wifi# ./alice_wifi_cp5.sh -start dlink-dwlg132 profilo1
No LSB modules are available.

# Wifi Script Tool (WST) for Ubuntu Linux OS.
# By Domenico Spaziani. Ver. 1.24 rev. 22-07-2008 CP5

Using user profile profilo1
**wifi device not found or unplugged. Probably your WiFi card/usb, is not managed from this script
root@francesco-desktop:~/alice_wifi#


ho provato + volte lo start, a sto punto faccio "AdslPppoe", e nn mi trova niente, fa tutte le scansioni, e penso che il motivo sia, perchè l'antenna nn si è collegata al modem, a questo punto "Tasto Sinistro" su "Network Manager" dove c'è i ltriangolino, in alto a destra:

scelgo il mio modem
gli metto la password WPA
schiaccio su connect
mi dice di inserir euna password, penso sia una password per entrare a controllare nel manager, che nn centri niente con la linea, cmq gli metto la pass di alice

a questo punto l'antenna sta collegata al modem e rifaccio "AdslPppoe" che a questo punto su wlan0 me lo trova

Codice: Seleziona tutto
If you continue with this program, the configuration file /etc/ppp/peers/dsl-provider will be modified. Please make sure that you have a backup copy before saying Yes. Continue with configuration? clicco su yes

Most people using popular dialup providers prefer the options      │
                    │ 'noauth' and 'defaultroute' in their configuration and remove      │
                    │ the 'nodetach' option. Should I check your configuration file      │
                    │ and change these settings where neccessary?  clicco su yes

Please enter the username which you usually need for     │
                         │ the PPP login to your provider in the input box below.   │
                         │ If you wish to see the help screen, delete the           │
                         │ username and press OK. scrivo lo user, tutto a stampatello minuscolo

Please enter the password which you usually need for     │
                         │ the PPP login to your provider in the input box below.   │
                         │                                                          │
                         │ NOTE: you can see the password in plain text while       │
                         │ typing.  scrio la password sempre a stampatello minuscolo

 You need at least one DNS IP address to resolve the      │
                         │ normal host names. Normally your provider sends you      │
                         │ addresses of useable servers when the connection is      │
                         │ established. Would you like to add these addresses       │
                         │ automatically to the list of nameservers in your local   │
                         │ /etc/resolv.conf file? (recommended) clicco su YES

Many providers have routers that do not support TCP packets with   │
                    │ a MSS higher than 1460. Usually, outgoing packets have this MSS    │
                    │ when they go through one real Ethernet link with the default MTU   │
                    │ size (1500). Unfortunately, if you are forwarding packets from     │
                    │ other hosts (i.e. doing masquerading) the MSS may be increased     │
                    │ depending on the packet size and the route to the client hosts,    │
                    │ so your client machines won't be able to connect to some sites.    │
                    │ There is a solution: the maximum MSS can be limited by pppoe.      │
                    │ You can find more details about this issue in the pppoe            │
                    │ documentation.                                                     │
                    │                                                                    │
                    │ Should pppoe clamp MSS at 1452 bytes?                              │
                    │                                                                    │
                    │ If unsure, say yes.                                                │
                    │                                                                    │
                    │ (If you still get problems described above, try setting to 1412  clicco su YES

Your PPPD is configured now. Would you like to start     │
                         │ the connection at boot time?  clicco su NO

 Now, you can make a DSL connection with "pon             │
                         │ dsl-provider" and terminate it with "poff". Would you    │
                         │ like to start the connection now? clicco ancora su YES

The DSL connection has been triggered. You can use the   │
                         │ "plog" command to see the status or "ifconfig ppp0"      │
                         │ for general interface info. clicco su ok


cmq nn si riesce a collegare ad internet al modem, digitando 192.168.1.1 si collega, ma no ad internet

faccio

sudo gedit /etc/sysctl.conf

c'è scritto questo:

Codice: Seleziona tutto
#
# /etc/sysctl.conf - Configuration file for setting system variables
# See /etc/sysctl.d/ for additional system variables.
# See sysctl.conf (5) for information.
#

#kernel.domainname = example.com

# Uncomment the following to stop low-level messages on console
#kernel.printk = 4 4 1 7

##############################################################3
# Functions previously found in netbase
#

# Uncomment the next two lines to enable Spoof protection (reverse-path filter)
# Turn on Source Address Verification in all interfaces to
# prevent some spoofing attacks
#net.ipv4.conf.default.rp_filter=1
#net.ipv4.conf.all.rp_filter=1

# Uncomment the next line to enable TCP/IP SYN cookies
# This disables TCP Window Scaling (http://lkml.org/lkml/2008/2/5/167),
# and is not recommended.
#net.ipv4.tcp_syncookies=1

# Uncomment the next line to enable packet forwarding for IPv4
#net.ipv4.ip_forward=1

# Uncomment the next line to enable packet forwarding for IPv6
#net.ipv6.conf.all.forwarding=1


###################################################################
# Additional settings - these settings can improve the network
# security of the host and prevent against some network attacks
# including spoofing attacks and man in the middle attacks through
# redirection. Some network environments, however, require that these
# settings are disabled so review and enable them as needed.
#
# Ignore ICMP broadcasts
#net.ipv4.icmp_echo_ignore_broadcasts = 1
#
# Ignore bogus ICMP errors
#net.ipv4.icmp_ignore_bogus_error_responses = 1
#
# Do not accept ICMP redirects (prevent MITM attacks)
#net.ipv4.conf.all.accept_redirects = 0
#net.ipv6.conf.all.accept_redirects = 0
# _or_
# Accept ICMP redirects only for gateways listed in our default
# gateway list (enabled by default)
# net.ipv4.conf.all.secure_redirects = 1
#
# Do not send ICMP redirects (we are not a router)
#net.ipv4.conf.all.send_redirects = 0
#
# Do not accept IP source route packets (we are not a router)
#net.ipv4.conf.all.accept_source_route = 0
#net.ipv6.conf.all.accept_source_route = 0
#
# Log Martian Packets
#net.ipv4.conf.all.log_martians = 1
#
# The contents of /proc/<pid>/maps and smaps files are only visible to
# readers that are allowed to ptrace() the process
# sys.kernel.maps_protect = 1


e poi alla fine gli aggiungo

Codice: Seleziona tutto
net.ipv4.tcp_syncookies = 1
net.ipv4.tcp_window_scaling = 0
net.ipv4.tcp_ecn= 0


e schiaccio su salva, riprovo a fare la connessione con pon-dsl provider, ma cmq nn funziona internet

cerco il file /etc/ppp/pppoe.conf

Codice: Seleziona tutto
francesco@francesco-desktop:~$ /etc/ppp/pppoe.conf
bash: /etc/ppp/pppoe.conf: No such file or directory
francesco@francesco-desktop:~$ sudo su
[sudo] password for francesco:
root@francesco-desktop:/home/francesco# /etc/ppp/pppoe.conf
bash: /etc/ppp/pppoe.conf: No such file or directory
root@francesco-desktop:/home/francesco# su - root
root@francesco-desktop:~# /etc/ppp/pppoe.conf
-su: /etc/ppp/pppoe.conf: No such file or directory
root@francesco-desktop:~#


e nn lo trova, lo cerco a mano, ed effettivamente nn c'è in quela cartalla, ppoe_on_boot, lo apro con open office e c'è scritto :

Codice: Seleziona tutto
#!/bin/sh

PATH=/usr/local/sbin:/usr/sbin:/sbin:/usr/local/bin:/usr/bin:/bin
export PATH

modprobe -q pppoe

exec pppd call dsl-provider


ora mando ifconfig -a

Codice: Seleziona tutto
francesco@francesco-desktop:~$ ifconfig -a
eth0      Link encap:Ethernet  HWaddr 00:19:66:62:57:59 
          UP BROADCAST MULTICAST  MTU:1500  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:0 (0.0 B)  TX bytes:0 (0.0 B)
          Interrupt:22 Base address:0xb800

lo        Link encap:Local Loopback 
          inet addr:127.0.0.1  Mask:255.0.0.0
          inet6 addr: ::1/128 Scope:Host
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          RX packets:248 errors:0 dropped:0 overruns:0 frame:0
          TX packets:248 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0
          RX bytes:15724 (15.7 KB)  TX bytes:15724 (15.7 KB)

pan0      Link encap:Ethernet  HWaddr 6e:57:54:74:ed:e6 
          inet6 addr: fe80::6c57:54ff:fe74:ede6/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:15 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0
          RX bytes:0 (0.0 B)  TX bytes:708 (708.0 B)

wlan0     Link encap:Ethernet  HWaddr 00:1b:11:0d:ad:aa 
          inet addr:192.168.1.2  Bcast:192.168.1.255  Mask:255.255.255.0
          inet6 addr: fe80::21b:11ff:fe0d:adaa/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:516 errors:0 dropped:0 overruns:0 frame:0
          TX packets:520 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:110648 (110.6 KB)  TX bytes:51558 (51.5 KB)

francesco@francesco-desktop:~$


e questo è tutto, volete altre info? basta che mi dite come reperirle e ve le mando
Magik
Utente Senior
 
Post: 1759
Iscritto il: 08/12/04 13:45

Re: Antenna Alice + ubuntu

Postdi Magik » 18/05/09 20:29

risolto con un altro metodo, ora sto scrivendo da ubuntu 8.10
Magik
Utente Senior
 
Post: 1759
Iscritto il: 08/12/04 13:45

Re: Antenna Alice + ubuntu

Postdi gunter » 18/05/09 20:34

Perdonami, oggi non ho avuto tempo di risponderti "in tempo". Sono contento che tu abbia risolto ;) Potresti postare il metodo risolutivo per favore?
grazie anche per la pazienza! ;)
Avatar utente
gunter
Moderatore
 
Post: 3629
Iscritto il: 07/06/06 18:28
Località: Rovereto (tn)

Re: Antenna Alice + ubuntu

Postdi Magik » 18/05/09 20:41

ma di niente grazie a voi

allora ho usato questa guida

http://forum.ubuntu-it.org/index.php/to ... msg1873928
per far riconoscere la chiavetta

e poi, ho fatto la connessione con adslppoa quello che mi hai dato tu

un'ultima cosa sulla connessione, posso creare una specie di icona, con pon dsl provider?
Magik
Utente Senior
 
Post: 1759
Iscritto il: 08/12/04 13:45

Precedente

Torna a Software Linux


Topic correlati a "Antenna Alice + ubuntu[RISOLTO]":


Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti