Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Pulseaudio e flash player [RISOLTO]

Per tutti i tuoi problemi Linux entra qui e risolvili!

Moderatori: gunter, zendune

Pulseaudio e flash player [RISOLTO]

Postdi Rio84 » 10/02/09 09:08

Salve essendo poco pratico del mondo linux e in particolare di Ubuntu (ultima versione) volevo farvi una domanda, ho visto che la versione integrata in Ubuntu di firefox e la 3.0.3, mi piacerebbe installare la versione 3.0.6 scaricata dal sito ufficiale (http://www.mozilla-europe.org/it/firefox/) con estensione .tar.bz2, in pratica un file compresso, quindi ho decompresso la cartella firefox dal terminale con il comando CD sono entrato nella cartella specificatà, fin qui va bene, successivamente con il comando ./ non riesco a richiamare nessun file all'interno della cartella in grado di far partire l'installazione, ho provato con firefox-bin ma dice che manca una libreria, potete aiutarmi grazie.

PS ho rimosso la versione già installata con Ubuntu
"Ciò che non sapete, o meglio che non potete sapere, è più importante di ciò che sapete. Il buio non distrugge ciò che nasconde."
Avatar utente
Rio84
Utente Senior
 
Post: 106
Iscritto il: 05/03/07 23:07

Sponsor
 

Re: Installare Firefox 3.0.6 in Ubuntu

Postdi gunter » 10/02/09 09:46

Firefox credo che venga distribuito direttamente con binario, quindi quando dai firefox-bin dovrebbe effettivamente avviarsi, quindi posta l'output da terminale così vedo che libreria manca.
Tieni presente, però, che, ubuntu è una distribuzione molto aggiornata e se non è stata inserita la nuova versione è probabile che manchi qualche libreria necessaria (per esempio una versione troppo recente che non è stata ancora testata del tutto), quindi potresti trovarti a dover installare altre cose "a mano" perdendo la facilità di aggiornamento e installazione di apt (Synaptic).
Avatar utente
gunter
Moderatore
 
Post: 3629
Iscritto il: 07/06/06 18:28
Località: Rovereto (tn)

Re: Installare Firefox 3.0.6 in Ubuntu

Postdi Rio84 » 10/02/09 12:08

Codice: Seleziona tutto
./firefox-bin: error while loading shared libraries: libjemalloc.so: cannot open shared object file: No such file or directory


Questo è l'output,
Gunter volevo solamente aggiornare Firefox perchè non riesco ha sentire l'audio nei vari filmati su Youtube e altri su internet, anche se ho installato adobe flash player, secondo te dipende da questo
"Ciò che non sapete, o meglio che non potete sapere, è più importante di ciò che sapete. Il buio non distrugge ciò che nasconde."
Avatar utente
Rio84
Utente Senior
 
Post: 106
Iscritto il: 05/03/07 23:07

Re: Installare Firefox 3.0.6 in Ubuntu

Postdi gunter » 10/02/09 15:15

Allora il problema è un po' diverso...Firefox non gestisce assolutamente l'audio, cioè proprio non lo tocca, mentre il flash player sì. Il maggior problema è rappresentato dal far funzionare flashplayer 9.x con pulse audio, server sonoro di default (a partire dalla 8.04). Vagando velocemente con google sembra che il problema possa essere risolto installando il pacchetto libflashsupport... fammi sapere se questo basta per risolvere ;)
Avatar utente
gunter
Moderatore
 
Post: 3629
Iscritto il: 07/06/06 18:28
Località: Rovereto (tn)

Re: Installare Firefox 3.0.6 in Ubuntu

Postdi Rio84 » 10/02/09 19:00

Ok grazie gunter, ho installato quello che mi hai detto e per magia l'audio dei video di youtube si sente, ancora mille grazie
"Ciò che non sapete, o meglio che non potete sapere, è più importante di ciò che sapete. Il buio non distrugge ciò che nasconde."
Avatar utente
Rio84
Utente Senior
 
Post: 106
Iscritto il: 05/03/07 23:07

Re: Pulseaudio e flash player [RISOLTO]

Postdi gunter » 10/02/09 20:04

Bene!

p.s: ho cambiato il titolo rendendolo più coerente con il problema e la soluzione...
Avatar utente
gunter
Moderatore
 
Post: 3629
Iscritto il: 07/06/06 18:28
Località: Rovereto (tn)


Torna a Software Linux


Topic correlati a "Pulseaudio e flash player [RISOLTO]":


Chi c’è in linea

Visitano il forum: Nessuno e 27 ospiti