Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

ubuntu problemi installazione sw - connessione[RISOLTO]

Per tutti i tuoi problemi Linux entra qui e risolvili!

Moderatori: gunter, zendune

ubuntu problemi installazione sw - connessione[RISOLTO]

Postdi bioxxx » 09/04/08 19:19

Ciao a tutti,
sn da poco passato da winxp a linux ubuntu e son cominciati i primi problemi.
Desidero cnnettermi alla mia rete wifi e girando un po in rete ho visto che è peferibile installare un sw chiamato network manager. lo ho cosi scaricato in 2 formati differenti, uno .deb e l'altro .tar.gz e ambedue mi creano problemi.
il primo quand dovrei installare il pacchetto m dice:"ERROR : DEPENDENCY IS NOT SATISFABLE: libnm-util-dev";
il secondo dopo averlo scompattatato e aver lanciato da shell il cmando "./configure" dopo poco termna il prcesso dicendomi :
Codice: Seleziona tutto
"fabio@fabio-laptop:~$ cd Desktop/NetworkManager-0.6.5
fabio@fabio-laptop:~/Desktop/NetworkManager-0.6.5$ ./configure
checking for a BSD-compatible install... /usr/bin/install -c
checking whether build environment is sane... yes
checking for gawk... no
checking for mawk... mawk
checking whether make sets $(MAKE)... yes
checking whether to enable maintainer-specific portions of Makefiles... no
checking for gcc... gcc
checking for C compiler default output file name...
configure: error: C compiler cannot create executables
See `config.log' for more details.
"

ove config.log è:
"This file contains any messages produced by compilers while
running configure, to aid debugging if configure makes a mistake.

It was created by NetworkManager configure 0.6.5, which was
generated by GNU Autoconf 2.61.  Invocation command line was

  $ ./configure

## --------- ##
## Platform. ##
## --------- ##

hostname = fabio-laptop
uname -m = i686
uname -r = 2.6.17-10-generic
uname -s = Linux
uname -v = #2 SMP Fri Oct 13 18:45:35 UTC 2006

/usr/bin/uname -p = unknown
/bin/uname -X     = unknown

/bin/arch              = i686
/usr/bin/arch -k       = unknown
/usr/convex/getsysinfo = unknown
/usr/bin/hostinfo      = unknown
/bin/machine           = unknown
/usr/bin/oslevel       = unknown
/bin/universe          = unknown

PATH: /usr/local/sbin
PATH: /usr/local/bin
PATH: /usr/sbin
PATH: /usr/bin
PATH: /sbin
PATH: /bin
PATH: /usr/bin/X11
PATH: /usr/games


## ----------- ##
## Core tests. ##
## ----------- ##

configure:2148: checking for a BSD-compatible install
configure:2204: result: /usr/bin/install -c
configure:2215: checking whether build environment is sane
configure:2258: result: yes
configure:2291: checking for gawk
configure:2321: result: no
configure:2291: checking for mawk
configure:2307: found /usr/bin/mawk
configure:2318: result: mawk
configure:2329: checking whether make sets $(MAKE)
configure:2350: result: yes
configure:2530: checking whether to enable maintainer-specific portions of Makefiles
configure:2539: result: no
configure:2606: checking for gcc
configure:2622: found /usr/bin/gcc
configure:2633: result: gcc
configure:2871: checking for C compiler version
configure:2878: gcc --version >&5
gcc (GCC) 4.1.2 20060928 (prerelease) (Ubuntu 4.1.1-13ubuntu5)
Copyright (C) 2006 Free Software Foundation, Inc.
This is free software; see the source for copying conditions.  There is NO
warranty; not even for MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE.

configure:2881: $? = 0
configure:2888: gcc -v >&5
Using built-in specs.
Target: i486-linux-gnu
Configured with: ../src/configure -v --enable-languages=c,c++,fortran,objc,obj-c++,treelang --prefix=/usr --enable-shared --with-system-zlib --libexecdir=/usr/lib --without-included-gettext --enable-threads=posix --enable-nls --program-suffix=-4.1 --enable-__cxa_atexit --enable-clocale=gnu --enable-libstdcxx-debug --enable-mpfr --enable-checking=release i486-linux-gnu
Thread model: posix
gcc version 4.1.2 20060928 (prerelease) (Ubuntu 4.1.1-13ubuntu5)
configure:2891: $? = 0
configure:2898: gcc -V >&5
gcc: '-V' option must have argument
configure:2901: $? = 1
configure:2924: checking for C compiler default output file name
configure:2951: gcc    conftest.c  >&5
/usr/bin/ld: crt1.o: No such file: No such file or directory
collect2: ld returned 1 exit status
configure:2954: $? = 1
configure:2992: result:
configure: failed program was:
| /* confdefs.h.  */
| #define PACKAGE_NAME "NetworkManager"
| #define PACKAGE_TARNAME "NetworkManager"
| #define PACKAGE_VERSION "0.6.5"
| #define PACKAGE_STRING "NetworkManager 0.6.5"
| #define PACKAGE_BUGREPORT "dcbw@redhat.com"
| #define PACKAGE "NetworkManager"
| #define VERSION "0.6.5"
| /* end confdefs.h.  */
|
| int
| main ()
| {
|
|   ;
|   return 0;
| }
configure:2999: error: C compiler cannot create executables
See `config.log' for more details.

## ---------------- ##
## Cache variables. ##
## ---------------- ##

ac_cv_env_CCC_set=
ac_cv_env_CCC_value=
ac_cv_env_CC_set=
ac_cv_env_CC_value=
ac_cv_env_CFLAGS_set=
ac_cv_env_CFLAGS_value=
ac_cv_env_CPPFLAGS_set=
ac_cv_env_CPPFLAGS_value=
ac_cv_env_CPP_set=
ac_cv_env_CPP_value=
ac_cv_env_CXXCPP_set=
ac_cv_env_CXXCPP_value=
ac_cv_env_CXXFLAGS_set=
ac_cv_env_CXXFLAGS_value=
ac_cv_env_CXX_set=
ac_cv_env_CXX_value=
ac_cv_env_DBUS_CFLAGS_set=
ac_cv_env_DBUS_CFLAGS_value=
ac_cv_env_DBUS_LIBS_set=
ac_cv_env_DBUS_LIBS_value=
ac_cv_env_F77_set=
ac_cv_env_F77_value=
ac_cv_env_FFLAGS_set=
ac_cv_env_FFLAGS_value=
ac_cv_env_GCONF_CFLAGS_set=
ac_cv_env_GCONF_CFLAGS_value=
ac_cv_env_GCONF_LIBS_set=
ac_cv_env_GCONF_LIBS_value=
ac_cv_env_GLADE_CFLAGS_set=
ac_cv_env_GLADE_CFLAGS_value=
ac_cv_env_GLADE_LIBS_set=
ac_cv_env_GLADE_LIBS_value=
ac_cv_env_GLIB_CFLAGS_set=
ac_cv_env_GLIB_CFLAGS_value=
ac_cv_env_GLIB_LIBS_set=
ac_cv_env_GLIB_LIBS_value=
ac_cv_env_GMODULE_CFLAGS_set=
ac_cv_env_GMODULE_CFLAGS_value=
ac_cv_env_GMODULE_LIBS_set=
ac_cv_env_GMODULE_LIBS_value=
ac_cv_env_GNOME_KEYRING_CFLAGS_set=
ac_cv_env_GNOME_KEYRING_CFLAGS_value=
ac_cv_env_GNOME_KEYRING_LIBS_set=
ac_cv_env_GNOME_KEYRING_LIBS_value=
ac_cv_env_GOBJECT_CFLAGS_set=
ac_cv_env_GOBJECT_CFLAGS_value=
ac_cv_env_GOBJECT_LIBS_set=
ac_cv_env_GOBJECT_LIBS_value=
ac_cv_env_GTHREAD_CFLAGS_set=
ac_cv_env_GTHREAD_CFLAGS_value=
ac_cv_env_GTHREAD_LIBS_set=
ac_cv_env_GTHREAD_LIBS_value=
ac_cv_env_GTK_CFLAGS_set=
ac_cv_env_GTK_CFLAGS_value=
ac_cv_env_GTK_LIBS_set=
ac_cv_env_GTK_LIBS_value=
ac_cv_env_HAL_CFLAGS_set=
ac_cv_env_HAL_CFLAGS_value=
ac_cv_env_HAL_LIBS_set=
ac_cv_env_HAL_LIBS_value=
ac_cv_env_LDFLAGS_set=
ac_cv_env_LDFLAGS_value=
ac_cv_env_LIBGNOMEUI_CFLAGS_set=
ac_cv_env_LIBGNOMEUI_CFLAGS_value=
ac_cv_env_LIBGNOMEUI_LIBS_set=
ac_cv_env_LIBGNOMEUI_LIBS_value=
ac_cv_env_LIBNL_CFLAGS_set=
ac_cv_env_LIBNL_CFLAGS_value=
ac_cv_env_LIBNL_LIBS_set=
ac_cv_env_LIBNL_LIBS_value=
ac_cv_env_LIBS_set=
ac_cv_env_LIBS_value=
ac_cv_env_PKG_CONFIG_set=
ac_cv_env_PKG_CONFIG_value=
ac_cv_env_build_alias_set=
ac_cv_env_build_alias_value=
ac_cv_env_host_alias_set=
ac_cv_env_host_alias_value=
ac_cv_env_target_alias_set=
ac_cv_env_target_alias_value=
ac_cv_path_install='/usr/bin/install -c'
ac_cv_prog_AWK=mawk
ac_cv_prog_ac_ct_CC=gcc
ac_cv_prog_make_make_set=yes

## ----------------- ##
## Output variables. ##
## ----------------- ##

ACLOCAL='${SHELL} /home/fabio/Desktop/NetworkManager-0.6.5/missing --run aclocal-1.7'
ALL_LINGUAS=''
AMDEPBACKSLASH=''
AMDEP_FALSE=''
AMDEP_TRUE=''
AMTAR='${SHELL} /home/fabio/Desktop/NetworkManager-0.6.5/missing --run tar'
AR=''
AUTOCONF='${SHELL} /home/fabio/Desktop/NetworkManager-0.6.5/missing --run autoconf'
AUTOHEADER='${SHELL} /home/fabio/Desktop/NetworkManager-0.6.5/missing --run autoheader'
AUTOMAKE='${SHELL} /home/fabio/Desktop/NetworkManager-0.6.5/missing --run automake-1.7'
AWK='mawk'
CATALOGS=''
CATOBJEXT=''
CC='gcc'
CCDEPMODE=''
CFLAGS=''
CPP=''
CPPFLAGS=''
CXX=''
CXXCPP=''
CXXDEPMODE=''
CXXFLAGS=''
CYGPATH_W='echo'
DATADIRNAME=''
DBUS_CFLAGS=''
DBUS_LIBS=''
DBUS_SYS_DIR=''
DEFS=''
DEPDIR=''
DHCDBD_BINARY_PATH=''
ECHO='echo'
ECHO_C=''
ECHO_N='-n'
ECHO_T=''
EGREP=''
EXEEXT=''
EXPANDED_BINDIR=''
F77=''
FFLAGS=''
GCONF_CFLAGS=''
GCONF_LIBS=''
GETTEXT_PACKAGE=''
GLADE_CFLAGS=''
GLADE_LIBS=''
GLIB_CFLAGS=''
GLIB_GENMARSHAL=''
GLIB_LIBS=''
GMODULE_CFLAGS=''
GMODULE_LIBS=''
GMOFILES=''
GMSGFMT=''
GNOME_KEYRING_CFLAGS=''
GNOME_KEYRING_LIBS=''
GOBJECT_CFLAGS=''
GOBJECT_LIBS=''
GREP=''
GTHREAD_CFLAGS=''
GTHREAD_LIBS=''
GTK_CFLAGS=''
GTK_LIBS=''
HAL_CFLAGS=''
HAL_LIBS=''
INSTALL_DATA='${INSTALL} -m 644'
INSTALL_PROGRAM='${INSTALL}'
INSTALL_SCRIPT='${INSTALL}'
INSTALL_STRIP_PROGRAM='${SHELL} $(install_sh) -c -s'
INSTOBJEXT=''
INTLLIBS=''
INTLTOOL_CAVES_RULE=''
INTLTOOL_DESKTOP_RULE=''
INTLTOOL_DIRECTORY_RULE=''
INTLTOOL_EXTRACT=''
INTLTOOL_ICONV=''
INTLTOOL_KBD_RULE=''
INTLTOOL_KEYS_RULE=''
INTLTOOL_MERGE=''
INTLTOOL_MSGFMT=''
INTLTOOL_MSGMERGE=''
INTLTOOL_OAF_RULE=''
INTLTOOL_PERL=''
INTLTOOL_PONG_RULE=''
INTLTOOL_PROP_RULE=''
INTLTOOL_SCHEMAS_RULE=''
INTLTOOL_SERVER_RULE=''
INTLTOOL_SERVICE_RULE=''
INTLTOOL_SHEET_RULE=''
INTLTOOL_SOUNDLIST_RULE=''
INTLTOOL_THEME_RULE=''
INTLTOOL_UI_RULE=''
INTLTOOL_UPDATE=''
INTLTOOL_XAM_RULE=''
INTLTOOL_XGETTEXT=''
INTLTOOL_XML_NOMERGE_RULE=''
INTLTOOL_XML_RULE=''
IP_BINARY_PATH=''
IWLIB=''
LDFLAGS=''
LIBGCRYPT_CFLAGS=''
LIBGCRYPT_CONFIG=''
LIBGCRYPT_LIBS=''
LIBGNOMEUI_CFLAGS=''
LIBGNOMEUI_LIBS=''
LIBNL_CFLAGS=''
LIBNL_LIBS=''
LIBOBJS=''
LIBS=''
LIBTOOL=''
LN_S=''
LTLIBOBJS=''
MAINT='#'
MAINTAINER_MODE_FALSE=''
MAINTAINER_MODE_TRUE='#'
MAKEINFO='${SHELL} /home/fabio/Desktop/NetworkManager-0.6.5/missing --run makeinfo'
MKINSTALLDIRS=''
MSGFMT=''
MSGFMT_OPTS=''
OBJEXT=''
PACKAGE='NetworkManager'
PACKAGE_BUGREPORT='dcbw@redhat.com'
PACKAGE_NAME='NetworkManager'
PACKAGE_STRING='NetworkManager 0.6.5'
PACKAGE_TARNAME='NetworkManager'
PACKAGE_VERSION='0.6.5'
PATH_SEPARATOR=':'
PKG_CONFIG=''
POFILES=''
POSUB=''
PO_IN_DATADIR_FALSE=''
PO_IN_DATADIR_TRUE=''
RANLIB=''
SED=''
SET_MAKE=''
SHELL='/bin/bash'
STRIP=''
TARGET_ARCH_FALSE=''
TARGET_ARCH_TRUE=''
TARGET_DEBIAN_FALSE=''
TARGET_DEBIAN_TRUE=''
TARGET_GENTOO_FALSE=''
TARGET_GENTOO_TRUE=''
TARGET_REDHAT_FALSE=''
TARGET_REDHAT_TRUE=''
TARGET_SLACKWARE_FALSE=''
TARGET_SLACKWARE_TRUE=''
TARGET_SUSE_FALSE=''
TARGET_SUSE_TRUE=''
USE_NLS=''
VERSION='0.6.5'
WITH_GCRYPT_FALSE=''
WITH_GCRYPT_TRUE=''
WITH_GNOME_FALSE=''
WITH_GNOME_TRUE=''
WPA_SUPPLICANT_BINARY_PATH=''
XGETTEXT=''
ac_ct_CC='gcc'
ac_ct_CXX=''
ac_ct_F77=''
am__fastdepCC_FALSE=''
am__fastdepCC_TRUE=''
am__fastdepCXX_FALSE=''
am__fastdepCXX_TRUE=''
am__include=''
am__leading_dot='.'
am__quote=''
bindir='${exec_prefix}/bin'
build=''
build_alias=''
build_cpu=''
build_os=''
build_vendor=''
datadir='${datarootdir}'
datarootdir='${prefix}/share'
docdir='${datarootdir}/doc/${PACKAGE_TARNAME}'
dvidir='${docdir}'
exec_prefix='NONE'
host=''
host_alias=''
host_cpu=''
host_os=''
host_vendor=''
htmldir='${docdir}'
includedir='${prefix}/include'
infodir='${datarootdir}/info'
install_sh='/home/fabio/Desktop/NetworkManager-0.6.5/install-sh'
libdir='${exec_prefix}/lib'
libexecdir='${exec_prefix}/libexec'
localedir='${datarootdir}/locale'
localstatedir='${prefix}/var'
mandir='${datarootdir}/man'
oldincludedir='/usr/include'
pdfdir='${docdir}'
prefix='NONE'
program_transform_name='s,x,x,'
psdir='${docdir}'
sbindir='${exec_prefix}/sbin'
sharedstatedir='${prefix}/com'
sysconfdir='${prefix}/etc'
target_alias=''

## ----------- ##
## confdefs.h. ##
## ----------- ##

#define PACKAGE_NAME "NetworkManager"
#define PACKAGE_TARNAME "NetworkManager"
#define PACKAGE_VERSION "0.6.5"
#define PACKAGE_STRING "NetworkManager 0.6.5"
#define PACKAGE_BUGREPORT "dcbw@redhat.com"
#define PACKAGE "NetworkManager"
#define VERSION "0.6.5"

configure: exit 77
"
bioxxx
Utente Senior
 
Post: 122
Iscritto il: 27/11/05 12:34

Sponsor
 

Re: problemi installazione sw

Postdi gunter » 09/04/08 20:23

Sulle versioni 7.04 e 7.10 il software network manager è già installato di default, lo trovi nella barra in alto sulla destra.
Per installare qualsiasi programma, usa synaptic, abilita tutte le fonti dal menu preferenze e aggiorna l'elenco tramite l'apposito "tasto".
Per installare a partire dai sorgenti devi pensare tu alle dipendenze in particolare ti mancano proprio i programmi basilari, puoi risolvere installando come detto prima il pacchetto "build-essential" e dovresti essere a posto... ;)
I repo messi a disposizione dal team di ubuntu contengono più di 25000 pacchetti fra programmi e librerie, a cui puoi accedere da interfaccia grafica con synaptic appunto, oppure da terminale con il comando:
Codice: Seleziona tutto
sudo apt-get install nome_paccheto

;)

p.s: magari con una ricerca all'interno di questa sezione saresti approdato a questo topic ;)
Avatar utente
gunter
Moderatore
 
Post: 3629
Iscritto il: 07/06/06 18:28
Località: Rovereto (tn)

Re: problemi installazione sw

Postdi bioxxx » 09/04/08 20:33

giuro gunter che ho cercato e sono arrivato alla discussione in cui dicevate appunto che c'è l'icona in alto a destra di network manager...il problema è che non ce l'ho!!!!! :cry: :cry: :cry:
bioxxx
Utente Senior
 
Post: 122
Iscritto il: 27/11/05 12:34

Re: problemi installazione sw

Postdi gunter » 09/04/08 21:56

Puoi vedere se lo hai installato ricercando "network manager" all'interno di synaptic... ;)
Avatar utente
gunter
Moderatore
 
Post: 3629
Iscritto il: 07/06/06 18:28
Località: Rovereto (tn)

Re: problemi installazione sw

Postdi bioxxx » 10/04/08 07:58

gia guardato sia in synaptic sia nella sezione add/remove applications....in quest'ultima fra l'altro appena provo a selezionare NETWORK MANAGER per installarlo mi dice :"netwprk manager cannot be installed on your computer type (i386) Either the applicatins requires special hardware features or the vendor decided to not support your computer type".
preciso che ho un acer travelmate 4220.
bioxxx
Utente Senior
 
Post: 122
Iscritto il: 27/11/05 12:34

Re: problemi installazione sw

Postdi gunter » 10/04/08 09:13

Perdona la domanda stupida, ma quando cerchi di installare i programmi sei connesso ad internet?
Hai installato la versione per i386 o x86_64 (cioè 32 o 64 bit)?
Avatar utente
gunter
Moderatore
 
Post: 3629
Iscritto il: 07/06/06 18:28
Località: Rovereto (tn)

Re: problemi installazione sw

Postdi bioxxx » 10/04/08 10:47

logicamente nn sono connesso ad internet poiche network manager mi serve proprio per potermi connettere...cmq ho scaricato la versione i386...ho un intel centrino duo!
bioxxx
Utente Senior
 
Post: 122
Iscritto il: 27/11/05 12:34

Re: problemi installazione sw

Postdi gunter » 10/04/08 11:08

Ah allora capisco l'errore...
Posta l'output del comando:
Codice: Seleziona tutto
sudo iwconfig

così vediamo se la scheda viene rilevata...
Poi mi dovresti dare qualche indicazione sulla protezione della tua rete wifi...
In ogni caso network manager non è che sia proprio un gran programma al suo posto di consiglio wicd di cui abbiamo fatto anche una piccola recensione nella sezione download. Se vai sul sito del progetto trovi anche come inserire la fonte corretta per scaricarlo attravero synaptic, in qualunque caso prima bisogna sistemare la connessione, attendo l'output e le informazioni sulla rete così poi ti posso dare qualche indicazione più precisa... ;)
Avatar utente
gunter
Moderatore
 
Post: 3629
Iscritto il: 07/06/06 18:28
Località: Rovereto (tn)

Re: problemi installazione sw

Postdi bioxxx » 10/04/08 19:37

Dalla iwconfig ho ottenuto:

lo no wireless extensions.

eth0 no wireless extensions.

eth1 unassociated ESSID:off/any
Mode:Managed Frequency=nan kHz Access Point: Not-Associated
Bit Rate:0 kb/s Tx-Power:16 dBm
Retry limit:15 RTS thr:off Fragment thr:off
Encryption key:off
Power Management:off
Link Quality:0 Signal level:0 Noise level:0
Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
Tx excessive retries:0 Invalid misc:440 Missed beacon:0

sit0 no wireless extensions.


Per quanto riguarda la protezine rete non c'è n'è...infatti chiunque veda la mia wi-fi vi si puo collegare!!!

grazie gunter per l'aiuto e il tempo k mi stai dedicando...sn un po un pivellno ma prima o poi si comncia ttt :lol: :lol:

ps.se nn erro nn ho nstallato ubuntu 7.1 ma la versone edgy la 6.1 m pare...credo sia per questo k nn ho preinstallato nulla!!!
bioxxx
Utente Senior
 
Post: 122
Iscritto il: 27/11/05 12:34

Re: problemi installazione sw

Postdi gunter » 10/04/08 20:41

Ottimo la scheda viene già rilevata, dovresti riuscire a connetterti senza problemi utilizzando l'utility di rete dal menu sistema->amministrazione->rete (se non ricordo male)... la configurazione è semplice quanto in windows quindi la lascio a te... ;)
Nel caso avessi problemi con quest'ultima allora puoi utilizzare i seguenti comandi da terminale:
Codice: Seleziona tutto
sudo iwconfig eth1 essid nome_tua_rete (effettui l'associazione al router)
sudo dhclient eth1 (nel caso fosse il router ad assegnare automaticamente gli indirizzi)

nel caso utilizzassi ip statici:
Codice: Seleziona tutto
sudo ifconfig eth1 indirizzo_ip netmask 255.255.255.0 (imposta l'indirizzo ip)
sudo route add default gw indirizzo_router (imposta il gateway)
sudo echo "nameserver indirizzo_router" > /etc/resolv.conf

L'ultimo comando scrive il testo tra le virgolette nel file /etc/resolv.conf, impostando così l'indirizzo del DNS (di solito basta l'indirizzo del router poi si arrangia lui ;) )
Ah hai installato la 6.10 capisco perchè non hai di default network manager...comunque è da pochissimo finito il ciclo di vita di Edgy Eft, quindi non verranno più rilasciati aggiornamenti. Se vuoi prenderci la mano prima di effettuare una scelta definitiva va bene, ma nel caso volessi renderla permanente francamente ti consiglio di scaricare una delle ultime versioni. Tieni conto che tra una quindicina di giorni esce la 8.04, che essendo una versione a supporto lungo (3 anni contro 1,5 anni) dovrebbe essere più stabile e curata... ;)
Avatar utente
gunter
Moderatore
 
Post: 3629
Iscritto il: 07/06/06 18:28
Località: Rovereto (tn)

Re: problemi installazione sw

Postdi bioxxx » 10/04/08 21:02

grazie mille gunter...sisi mi avevano detto anke a me k fra poco uscira la 8.04..probabilmente appena esce la scarichero e la sostituiro alle 6.10 ma nel frattempo è volevo farci un po la boca a linux...e immagino tu sappia bene che senza internet è un po come ti tagliassero le gambe..grazie mille per tutti i consigli...Fabio :D :D :D
bioxxx
Utente Senior
 
Post: 122
Iscritto il: 27/11/05 12:34


Torna a Software Linux


Topic correlati a "ubuntu problemi installazione sw - connessione[RISOLTO]":


Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti