Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Driver per stampante Epson AcuLaser C900

Per tutti i tuoi problemi Linux entra qui e risolvili!

Moderatori: gunter, zendune

Driver per stampante Epson AcuLaser C900

Postdi Teto » 29/01/08 17:43

Ho scaricato i driver per la stampante Epson AcuLaser C900 dal sito http://www.avasys.jp/english/linux_e/dl ... ml(linkato dal sito ufficiale della Epson).
Si tratta di 4 file rpm:
pipsplus-1.1-1.i386.rpm 2.608.816 bytes
pipsplus-gtk-1.1-1.i386.rpm 1.233.586 bytes
pipsplus-epson-laser-1.1-1.i386.rpm 28.038 bytes
pipsplus-epson-alc900-1.1-1.i386.rpm
da installare rigorosamente in quest'ordine, per via delle dipendenze.
Purtroppo però credo che mi manchino anche altri pacchetti... perché quando do il comando
rpm -i pipsplus-1.1-1.i386.rpm
per installare il primo dei 4 pacchetti, mi dice:

error: Failed dependencies:
a2ps is needed by pipsplus-1.1-1
psutils is needed by pipsplus-1.1-1
ghostscript is needed by pipsplus-1.1-1
lpr is needed by pipsplus-1.1-1
/bin/sh is needed by pipsplus-1.1-1
ld-linux.so.2 is needed by pipsplus-1.1-1
libc.so.6 is needed by pipsplus-1.1-1
libdl.so.2 is needed by pipsplus-1.1-1
libm.so.6 is needed by pipsplus-1.1-1
libpthread.so.0 is needed by pipsplus-1.1-1
libstdc++-libc6.2-2.so.3 is needed by pipsplus-1.1-1
libc.so.6(GLIBC_2.0) is needed by pipsplus-1.1-1
libc.so.6(GLIBC_2.1) is needed by pipsplus-1.1-1
libc.so.6(GLIBC_2.1.2) is needed by pipsplus-1.1-1
libc.so.6(GLIBC_2.1.3) is needed by pipsplus-1.1-1
libdl.so.2(GLIBC_2.0) is needed by pipsplus-1.1-1
libdl.so.2(GLIBC_2.1) is needed by pipsplus-1.1-1
libm.so.6(GLIBC_2.1) is needed by pipsplus-1.1-1
libpthread.so.0(GLIBC_2.0) is needed by pipsplus-1.1-1
libpthread.so.0(GLIBC_2.1) is needed by pipsplus-1.1-1


Qualcuno sa dirmi dove posso trovarli?
Grazie!
In caso possa servire, ho Slackware 11 con kernel 2.6.17.13
Immagine
Teto
Utente Junior
 
Post: 66
Iscritto il: 18/12/02 17:06

Sponsor
 

Re: Driver per stampante Epson AcuLaser C900

Postdi gunter » 29/01/08 18:38

E' probabile che rpm non trovi nel suo elenco di pacchetti installati le dipendenze che riporta l'output anche se magari sono già presenti nel tuo sistema come pacchetti tgz. Ti consiglierei di convertire i pacchetti da rpm a tgz, ad esempio con rpm2tgz o se preferisci alien e poi installarli con installpkg...
Avatar utente
gunter
Moderatore
 
Post: 3629
Iscritto il: 07/06/06 18:28
Località: Rovereto (tn)


Torna a Software Linux


Topic correlati a "Driver per stampante Epson AcuLaser C900":


Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti