Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Pidgin/ubuntu XML::Parser perl module is required[RISOLTO]

Per tutti i tuoi problemi Linux entra qui e risolvili!

Moderatori: gunter, zendune

Pidgin/ubuntu XML::Parser perl module is required[RISOLTO]

Postdi hydra » 11/12/07 21:19

Cercando in rete un programma che su ubuntu mi faccia le veci del buon vecchio google talk, ho trovato pidgin. L'ho scaricato e lo sto installando, però incontro dei problemi, ossia mi esce questo errore quando compilo:
Codice: Seleziona tutto
XML::Parser perl module is required for intltool

Ho cercato un po' in rete ma non ci ho capito granchè, anche perchè, come al solito, a un certo punto delle guide mi trovo che le cose non corrispondono e non so più come andare avanti. Mi sapete dire se e come si può risolvere?

Tnx in advance. :D :D
Avatar utente
hydra
Moderatore
 
Post: 7002
Iscritto il: 19/07/04 08:06
Località: Vallis Duplavis

Sponsor
 

Re: Installazione: XML::Parser perl module is required for..

Postdi hydra » 15/12/07 13:28

:mmmh: :mmmh: :mmmh:
Avatar utente
hydra
Moderatore
 
Post: 7002
Iscritto il: 19/07/04 08:06
Località: Vallis Duplavis

Postdi gunter » 15/12/07 14:56

Pardon ma da dove lo hai scaricato?direttamente da internet o attraverso apt-get? puoi postare l'output se lanci il programma da console?
Avatar utente
gunter
Moderatore
 
Post: 3629
Iscritto il: 07/06/06 18:28
Località: Rovereto (tn)

Postdi hydra » 15/12/07 15:44

Che pirla che sono. :P Avevo cercato in internet e avevo trovato questo programma, sono andato sul sito e l'ho scaricato. Neanche mi sono pensato di provare a installarlo via atp-get. Infatti ha funzionato.
Se mi si ripresenta il problema installando un qualche altro programma posto sicuramente l'output. Tnx. :D
Avatar utente
hydra
Moderatore
 
Post: 7002
Iscritto il: 19/07/04 08:06
Località: Vallis Duplavis

Postdi gunter » 15/12/07 17:01

Ok credo comunque che mancasse qualche libreria perl come da errore, ma non saprei dirti esattamente quale mancasse... :undecided: ;)
Avatar utente
gunter
Moderatore
 
Post: 3629
Iscritto il: 07/06/06 18:28
Località: Rovereto (tn)


Torna a Software Linux


Topic correlati a "Pidgin/ubuntu XML::Parser perl module is required[RISOLTO]":


Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite