Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Antivirus usando linuz

Per tutti i tuoi problemi Linux entra qui e risolvili!

Moderatori: gunter, zendune

Antivirus usando linuz

Postdi skid » 29/08/07 20:33

Ho visto che avgfree ha la versione linux.
Ma secondo voi, ha senso installare un antivirus utilizzando un SO linux?
skid
Utente Senior
 
Post: 178
Iscritto il: 23/09/02 08:16

Sponsor
 

Postdi gunter » 30/08/07 08:23

L'antivirus sotto linux è un po' superfluo, ma è meglio averlo anche per non sparare in giro file infetti per le macchine windows. Io utilizzo clamav e la sua interfaccia per kde klamav, mi sono sempre trovato bene con quello e c'è sempre pacchettizzato per ogni distribuzione, oltre ad avgfree mi sembra che ne siano sorti altri, anche a pagamento come Kaspersky...
Avg free sotto windows è discreto, e leggero, però su linux non l'ho mai provato...
aspetto tue considerazioni... :P ;)
Avatar utente
gunter
Moderatore
 
Post: 3629
Iscritto il: 07/06/06 18:28
Località: Rovereto (tn)

Postdi skid » 30/08/07 10:51

Bello ma nello scaricare il tutto mi sono accorto che è un .DEB, ergo non quaglia su Mandriva.
Bisognerà attendere uno che utilizza Suse....
.
.
.
.
.
.
ma mi rendo conto di poter aver scritto anche caxxate :aaah
skid
Utente Senior
 
Post: 178
Iscritto il: 23/09/02 08:16

Postdi skid » 30/08/07 11:05

Ho trovato qui:
http://download.html.it/software/vedi/2 ... -mandriva/

avgfree espressamente "fatto" per Mandriva.
Ho letto che clamav/Klamav su Mandriva da problemi con file compressi sopra il Gb, identificandoli come virus anche se effettivamente non lo sono.

Io provo AVG e poi vi faccio una recensione....proprio io ragazzi....
:undecided: mi viene da ridere!1!!! :lol:
skid
Utente Senior
 
Post: 178
Iscritto il: 23/09/02 08:16

Postdi gunter » 30/08/07 11:12

http://free.grisoft.com/doc/5390/us/frt/0?prd=afl
a me sembra ci sia anche per mandriva...
Avatar utente
gunter
Moderatore
 
Post: 3629
Iscritto il: 07/06/06 18:28
Località: Rovereto (tn)

Postdi skid » 30/08/07 11:23

Ho scaricato una versione precedente che non funziona a dovere.
Quando cerco infatti di fare uno scan, il messaggio che compare é:

Codice: Seleziona tutto
Init core / init avi failure.
Exception in thread Thread-21:
Traceback (most recent call last):
  File "/usr/lib/python2.5/threading.py", line 460, in __bootstrap
    self.run()
  File "/opt/grisoft/avggui/prog/scanner.py", line 147, in run
    self.__print_statistic("Test run failed.")
  File "/opt/grisoft/avggui/prog/scanner.py", line 72, in __print_statistic
    self.__report_file.write(text)
ValueError: I/O operation on closed file


Ora vorrei installare la versione + recente, ma prima dovrei disinstallare quella già installata.
Come posso eliminare quella vecchia, visto che non mi risulta come pacchetto installato dal CCM?
Se cerco di installare sopra quella nuova mi mena il torrone con una serie di conflitti generati, appunto, dalla installazione precedente....
Codice: Seleziona tutto
[root@lutr Download]# rpm -U avg75flm-r47-a1025.i386.rpm
        file /opt/grisoft/avg7/bin/avgscan from install of avg75flm-r47-a1025 conflicts with file from package avg71flm-r30-a0791
        file /opt/grisoft/avg7/bin/avgupdate from install of avg75flm-r47-a1025 conflicts with file from package avg71flm-r30-a0791
        file /opt/grisoft/avg7/data/avg7.lng from install of avg75flm-r47-a1025 conflicts with file from package avg71flm-r30-a0791
        file /opt/grisoft/avg7/data/avi7.avg from install of avg75flm-r47-a1025 conflicts with file from package avg71flm-r30-a0791
        file /opt/grisoft/avg7/data/dfncfg.dat from install of avg75flm-r47-a1025 conflicts with file from package avg71flm-r30-a0791
        file /opt/grisoft/avg7/data/incavi.avm from install of avg75flm-r47-a1025 conflicts with file from package avg71flm-r30-a0791
        file /opt/grisoft/avg7/data/microavi.avg from install of avg75flm-r47-a1025 conflicts with file from package avg71flm-r30-a0791
        file /opt/grisoft/avg7/data/miniavi.avg from install of avg75flm-r47-a1025 conflicts with file from package avg71flm-r30-a0791
        file /opt/grisoft/avg7/data/set_vers.cfg from install of avg75flm-r47-a1025 conflicts with file from package avg71flm-r30-a0791
        file /opt/grisoft/avg7/doc/ChangeLog from install of avg75flm-r47-a1025 conflicts with file from package avg71flm-r30-a0791
        file /opt/grisoft/avg7/doc/README from install of avg75flm-r47-a1025 conflicts with file from package avg71flm-r30-a0791
        file /opt/grisoft/avg7/doc/README_cz from install of avg75flm-r47-a1025 conflicts with file from package avg71flm-r30-a0791
        file /opt/grisoft/avg7/etc/avg.conf from install of avg75flm-r47-a1025 conflicts with file from package avg71flm-r30-a0791
        file /opt/grisoft/avg7/etc/init.d/avgd.all from install of avg75flm-r47-a1025 conflicts with file from package avg71flm-r30-a0791
        file /opt/grisoft/avg7/etc/init.d/avgd.gentoo from install of avg75flm-r47-a1025 conflicts with file from package avg71flm-r30-a0791
        file /opt/grisoft/avg7/etc/init.d/avgdinit.conf from install of avg75flm-r47-a1025 conflicts with file from package avg71flm-r30-a0791
        file /opt/grisoft/avg7/etc/init.d/functions.common from install of avg75flm-r47-a1025 conflicts with file from package avg71flm-r30-a0791
        file /opt/grisoft/avg7/etc/init.d/functions.deb from install of avg75flm-r47-a1025 conflicts with file from package avg71flm-r30-a0791
        file /opt/grisoft/avg7/etc/init.d/functions.freebsd from install of avg75flm-r47-a1025 conflicts with file from package avg71flm-r30-a0791
        file /opt/grisoft/avg7/etc/init.d/functions.suse from install of avg75flm-r47-a1025 conflicts with file from package avg71flm-r30-a0791
        file /opt/grisoft/avg7/etc/init.d/functions.ubuntu from install of avg75flm-r47-a1025 conflicts with file from package avg71flm-r30-a0791
        file /opt/grisoft/avg7/man/man1/avgscan.1.gz from install of avg75flm-r47-a1025 conflicts with file from package avg71flm-r30-a0791
        file /opt/grisoft/avg7/man/man1/avgupdate.1.gz from install of avg75flm-r47-a1025 conflicts with file from package avg71flm-r30-a0791
        file /opt/grisoft/avg7/man/man5/avg.conf.5.gz from install of avg75flm-r47-a1025 conflicts with file from package avg71flm-r30-a0791
        file /opt/grisoft/avggui/bin/avggui from install of avg75flm-r47-a1025 conflicts with file from package avg71flm-r30-a0791
        file /opt/grisoft/avggui/bin/pamwrap from install of avg75flm-r47-a1025 conflicts with file from package avg71flm-r30-a0791
        file /opt/grisoft/avggui/glade/avggui.glade from install of avg75flm-r47-a1025 conflicts with file from package avg71flm-r30-a0791
        file /opt/grisoft/avggui/prog/PAMwrap.py from install of avg75flm-r47-a1025 conflicts with file from package avg71flm-r30-a0791
        file /opt/grisoft/avggui/prog/configview.py from install of avg75flm-r47-a1025 conflicts with file from package avg71flm-r30-a0791
        file /opt/grisoft/avggui/prog/cronedit.py from install of avg75flm-r47-a1025 conflicts with file from package avg71flm-r30-a0791
        file /opt/grisoft/avggui/prog/fsh.py from install of avg75flm-r47-a1025 conflicts with file from package avg71flm-r30-a0791
        file /opt/grisoft/avggui/prog/infoview.py from install of avg75flm-r47-a1025 conflicts with file from package avg71flm-r30-a0791
        file /opt/grisoft/avggui/prog/logger.py from install of avg75flm-r47-a1025 conflicts with file from package avg71flm-r30-a0791
        file /opt/grisoft/avggui/prog/main.py from install of avg75flm-r47-a1025 conflicts with file from package avg71flm-r30-a0791
        file /opt/grisoft/avggui/prog/mainview.py from install of avg75flm-r47-a1025 conflicts with file from package avg71flm-r30-a0791
        file /opt/grisoft/avggui/prog/misc.py from install of avg75flm-r47-a1025 conflicts with file from package avg71flm-r30-a0791
        file /opt/grisoft/avggui/prog/misc_widgets.py from install of avg75flm-r47-a1025 conflicts with file from package avg71flm-r30-a0791
        file /opt/grisoft/avggui/prog/scanner.py from install of avg75flm-r47-a1025 conflicts with file from package avg71flm-r30-a0791
        file /opt/grisoft/avggui/prog/select.py from install of avg75flm-r47-a1025 conflicts with file from package avg71flm-r30-a0791
        file /opt/grisoft/avggui/prog/sysinfo.py from install of avg75flm-r47-a1025 conflicts with file from package avg71flm-r30-a0791
        file /opt/grisoft/avggui/prog/test.py from install of avg75flm-r47-a1025 conflicts with file from package avg71flm-r30-a0791
        file /opt/grisoft/avggui/prog/testres.py from install of avg75flm-r47-a1025 conflicts with file from package avg71flm-r30-a0791
        file /opt/grisoft/avggui/prog/testresview.py from install of avg75flm-r47-a1025 conflicts with file from package avg71flm-r30-a0791
        file /opt/grisoft/avggui/prog/update.py from install of avg75flm-r47-a1025 conflicts with file from package avg71flm-r30-a0791
        file /opt/grisoft/avggui/prog/updater.py from install of avg75flm-r47-a1025 conflicts with file from package avg71flm-r30-a0791
        file /usr/lib/menu/avggui from install of avg75flm-r47-a1025 conflicts with file from package avg71flm-r30-a0791
        file /usr/share/applications/avggui.desktop from install of avg75flm-r47-a1025 conflicts with file from package avg71flm-r30-a0791


Cha faccio?
skid
Utente Senior
 
Post: 178
Iscritto il: 23/09/02 08:16

Postdi gunter » 30/08/07 18:36

Per disinstallarlo direi:
Codice: Seleziona tutto
urpme nome_pacchetto


Per quell'errore direi che il problema riguarda i pacchetti relativi al python ma dall'output non si riesce a capire di più...
Avatar utente
gunter
Moderatore
 
Post: 3629
Iscritto il: 07/06/06 18:28
Località: Rovereto (tn)

Postdi skid » 31/08/07 13:00

ci sono riusciuto.
ho fatto un tentativo di recensione.... :eeh:
skid
Utente Senior
 
Post: 178
Iscritto il: 23/09/02 08:16


Torna a Software Linux


Topic correlati a "Antivirus usando linuz":


Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti