Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Fonts su internet

Per tutti i tuoi problemi Linux entra qui e risolvili!

Moderatori: gunter, zendune

Fonts su internet

Postdi Andrea87 » 05/12/02 20:12

Se mi collego tramite linux a questo sito vedo tutti i caratteri molto più piccoli. Penso sia un problema di fonts. C'è un modo per risolvere il problema o mi devo comprare una lente d'ingrandimento :D ?
ps Se faccio "usa caratteri grandi" viene fuori una porcheria...
Uso mdk9
Andrea87
Utente Senior
 
Post: 857
Iscritto il: 03/09/01 01:00
Località: Venezia

Sponsor
 

Postdi Andrea87 » 18/12/02 21:39

possibile che succeda solo a me :-?
Andrea87
Utente Senior
 
Post: 857
Iscritto il: 03/09/01 01:00
Località: Venezia

Postdi berto81 » 18/12/02 22:45

che browser usi?
che window manager usi?
$> man woman
Segmentation fault (core dumped)
berto81
Utente Senior
 
Post: 150
Iscritto il: 24/05/02 21:47

Postdi Beppe » 18/12/02 23:05

In effetti è un problema che puo' dar parecchio fastidio ....
Prova Galeon [ http://galeon.sourceforge.net ], secondo me uno dei
migliori browser disponibili per Linux; funziona egregiamente, è leggero, dispone
di tutte le funzioni che ogni browser che si rispetti dovrebbe avere
e include accanto alla barra degli indirizzi una piccola finestra che ti consente
di Zoomare la pagina .... non sara certo la soluzione piu' elegante e corretta
ma posso garantirti che il risultato è comunque ottimo ;o)

Beppe
Powered by *^* D€bi@N Woody 3.0 *^*
Register User #270393 - http://counter.li.org
Beppe
Utente Senior
 
Post: 148
Iscritto il: 21/11/01 01:00

Postdi Andrea87 » 19/12/02 13:18

Uso KDE e il problema c'è sia con konquerror che con Mozilla che con Opera
Andrea87
Utente Senior
 
Post: 857
Iscritto il: 03/09/01 01:00
Località: Venezia

Postdi webmaster » 19/12/02 16:18

purtroppo non uso linux quindi non saprei come "sistemare" il problema.
con tutti i browser windows (ie, nn e opera) il sito si vede bene.
io uso verdana 8pt come default per il sito e questo, come ho detto, funziona bene con windows. se avete una soluzione accettabile anche per linux io sarei felice di implementarla.

fatemi sapere
wm
Avatar utente
webmaster
Moderatore
 
Post: 3491
Iscritto il: 01/08/01 01:00

Postdi Beppe » 19/12/02 20:02

Non si tratta di un problema limitato a Pc-facile .... capita su molti altri siti,
per il fatto che molti sono formattati con caratteri non disponibili
sotto linux ( verdana per es. );

Alcune soluzioni a questo problema:

// da parte del navigatore

1 - quella che ho suggerito nel precedente post, ma a molti potrebbe non piacere.
2 - impostare sul sistema un carattere di default differente ( penso sia possibile farlo )

// da parte del webmaster

3 - Un buon risultato sembra si possa ottenere specificando una set di caratteri piu' ampio ( verdana, helvetica, serif, sans-serif; )
agli effetti pratici nessuna differenza verra riscontrata da chi usa Windows; credo pero' che in questo caso sia neccessario agire anche sulla dimensione dei caratteri il che in effetti potrebbe darti delle noie.
Ad ogni modo un tentativo rispetto al discorso del set caratteri potersti farlo, magari qualche miglioramento si riuscirebbe a strappare.

Prima di concludere un'ultima segnalazione magari aiuta: la home-page è quasi illegibile ( almeno al sottoscritto ), mentre stranamente il forum è perfetto....

Ciao Beppe
Powered by *^* D€bi@N Woody 3.0 *^*
Register User #270393 - http://counter.li.org
Beppe
Utente Senior
 
Post: 148
Iscritto il: 21/11/01 01:00

Postdi webmaster » 19/12/02 20:28

Beppe ha scritto:Prima di concludere un'ultima segnalazione magari aiuta: la home-page è quasi illegibile ( almeno al sottoscritto ), mentre stranamente il forum è perfetto...

partendo da questo punto ho allargato le font includendo tutte quelle utilizzate dal forum. provate a dirmi ora.

wm
Avatar utente
webmaster
Moderatore
 
Post: 3491
Iscritto il: 01/08/01 01:00

Postdi Beppe » 19/12/02 21:01

Non mi sembra ci siano stati degli effettivi cambiamenti....

Se puo' esserti in qualche modo utile ho catturato due schermate, una della index e una del forum... dacci un'occhiata ------>

http://space.tin.it/computer/tomecca/pc-facile.png
http://space.tin.it/computer/tomecca/forum.png

Dimenticavo: guarda i links di navigazione in alto nella index: si vedono perfettamente ...

Ciao
Beppe
Powered by *^* D€bi@N Woody 3.0 *^*
Register User #270393 - http://counter.li.org
Beppe
Utente Senior
 
Post: 148
Iscritto il: 21/11/01 01:00

Postdi berto81 » 19/12/02 21:39

Andrea87 ha scritto:Uso KDE e il problema c'è sia con konquerror che con Mozilla che con Opera


mah, io vedo tutto bene con tutti e 3 questi browser.
prova a controllare nel centro di controllo di kde di non aver impostata dei caratteri troppo piccoli, sopratutto quello di default e quello a spaziatura fissa.
poi controlla anche nelle impostazioni di konqueror (non dovrebbe essere lì, visto che succede anche con gli altri browser).
infine, nelle preferenze di mozilla puoi impostare la dimensione minima del carattere per ogni codifica, e in opera c'è un opzione simile.
auguri.
$> man woman
Segmentation fault (core dumped)
berto81
Utente Senior
 
Post: 150
Iscritto il: 24/05/02 21:47

Postdi Beppe » 19/12/02 21:46

... infatti ...
impostando la codifica minima ho risolto il problema.
Thanks :) Beppe
Powered by *^* D€bi@N Woody 3.0 *^*
Register User #270393 - http://counter.li.org
Beppe
Utente Senior
 
Post: 148
Iscritto il: 21/11/01 01:00


Torna a Software Linux


Topic correlati a "Fonts su internet":

Internet
Autore: ranger
Forum: Reti, ADSL e wireless
Risposte: 5

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite