Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Mandrake 9.0 audio/modem

Per tutti i tuoi problemi Linux entra qui e risolvili!

Moderatori: gunter, zendune

Mandrake 9.0 audio/modem

Postdi akenaton » 21/11/02 20:32

salve amici, non riesco a fare funzionare con mdk 9.0 la scheda audio: aureal vortex 8810 e il modem interno conexan hsf, vi prego di suggerirme qualcosa..., :-?

...poi ho notato una cosa: cc non viene accettato dalla shell ( /usr/bin/cc no such files o directort), in /usr/bin/ c'è gcc-3.2 , cc ->gcc, e a naturalmente gcc che reagisce come cc..., gcc-3.2 funziona, ma come faccio con i make che richiedono cc?

Grazie!
akenaton
Newbie
 
Post: 6
Iscritto il: 21/11/02 20:26
Località: Catania

Sponsor
 

Postdi Nemok » 21/11/02 21:18

Installa cc....dovrebbe esserci nei cd di mandrake.
Per il modem:
http://www.linmodem.org


Sound card:piccola ricerca con google e salta fuori:
http://www.soundcard-drivers.com/drivers/6/6735.htm

;)
Nel 1968 la potenza operativa di 2 C-64 hanno portato un razzo sulla luna. Oggi la potenza operativa di un Athlon 4000+ viene usata per far girare Windows XP....Qualcosa deve essere andato storto....
--Powered by Debian Sid/unstable on 2.6.10--
Nemok
Utente Senior
 
Post: 1420
Iscritto il: 04/09/01 01:00
Località: Roma

Postdi otrebor » 22/11/02 00:13

il sito ufficiale per scaricare i driver per i modem conexant è

http://www.mbsi.ca/cnxtlindrv/

ed è in inglese

anch'io ho avuto quel problema con mdk 9.0 e ( credo) lo stesso modem... per questo ed altri motivi sono tornato a mdk 8.2, li dopo un po' di patemi sono riuscito a connetermi alla rete...
le soluzioni trovate per 8.2 non le ho poi più provate a sperimentare in 9.0, quindi te le do con beneficio di inventario...
installato il driver devi"configurare kppp (lo trovi sotto rete, accesso remoto, connessione ad internet
disattiva l'attesa del tono prima della composizione (sotto la finestra : modem)
e imposta il comando ATX3 nella finstra di controllo dei comandi del modem...(sempre finestra modem) alla voce tono di chiamata assente (scrivi semplicemente in quella riga ATX3....

se la cosa dovesse funzionare fammelo sapere che magari provo a reinstallarmi mdk 9.0
(al momento stari aspettando un secondo disco fisso prima di provare...)

ciao e buona fortuna
roberto
otrebor
Newbie
 
Post: 8
Iscritto il: 31/10/02 23:46
Località: Bolzano

Postdi Nemok » 22/11/02 00:18

otrebor mi sembra strano che sotto la 8.2 funzioni e con la 9.0 no....magari sbagliavi qualche configurazione che invece con la 8.2 hai eseguito correttamente smanettando...
Nel 1968 la potenza operativa di 2 C-64 hanno portato un razzo sulla luna. Oggi la potenza operativa di un Athlon 4000+ viene usata per far girare Windows XP....Qualcosa deve essere andato storto....
--Powered by Debian Sid/unstable on 2.6.10--
Nemok
Utente Senior
 
Post: 1420
Iscritto il: 04/09/01 01:00
Località: Roma

Postdi akenaton » 22/11/02 15:44

;)
Grazie vi voglio ringraziare, e voglio aggiungere di più, com la mdk 8.0 andavano tutte e due bene....., ma con la 9.0 non riesco propio a farglierli prendere, ho spostato cc su gcc-3.2 ma i make mi danno ugualmente errore..., e sono piuttosto disperato..,per non dire inkzzt :evil: (ho fatto l'upgrade ed ho perso per strada qualkosa)..,
akenaton
Newbie
 
Post: 6
Iscritto il: 21/11/02 20:26
Località: Catania

Re: Mandrake 9.0 audio/modem

Postdi mastino » 23/11/02 18:20

akenaton ha scritto:salve amici, non riesco a fare funzionare con mdk 9.0 la scheda audio: aureal vortex 8810 e il modem interno conexan hsf, vi prego di suggerirme qualcosa..., :-?

...poi ho notato una cosa: cc non viene accettato dalla shell ( /usr/bin/cc no such files o directort), in /usr/bin/ c'è gcc-3.2 , cc ->gcc, e a naturalmente gcc che reagisce come cc..., gcc-3.2 funziona, ma come faccio con i make che richiedono cc?

Grazie!


Ciao ti fornisco un aiuto in quanto ho avuto il tuo stesso problema:
per il modem vai sul sito della Conexant e scarica i driver per la MDK 9.0
sono in RPM una volta scaricati vai su kpp/modem/comandi e sulla 1^ stringa d'inizializazione metti ATZ mentre sulla 2^ ATX3 chiudi tutto e prova a connetterti, questo per il modem per la scheda prova ad installare sndconfig dai CD e prova a lanciarlo da console e vedi cosa succede.

Ciao fammi sapere :eeh:
mastino
Utente Junior
 
Post: 10
Iscritto il: 15/11/02 00:07

Postdi otrebor » 26/11/02 20:29

Nemok ha scritto:otrebor mi sembra strano che sotto la 8.2 funzioni e con la 9.0 no....magari sbagliavi qualche configurazione che invece con la 8.2 hai eseguito correttamente smanettando...


hai ragione infatti mi sono deciso a riprovare senza aspettare il secondo disco fisso (cancellando cosi la 8.2) e la cosa ha funzionato benissimo :D
otrebor
Newbie
 
Post: 8
Iscritto il: 31/10/02 23:46
Località: Bolzano

Scoperto l'inghippo

Postdi akenaton » 29/11/02 22:10

.... lezione imparata e da imparare .. smanettare e guardare dentro linux!

pensate un pò la fonte di tutti i miei deprimenti tentativi di far funzionare i make:

MANCAVANO I SORGENTI DEL KERNEL!

ma dico io come fa una installazione Linux a non installare i source....?
akenaton
Newbie
 
Post: 6
Iscritto il: 21/11/02 20:26
Località: Catania


Torna a Software Linux


Topic correlati a "Mandrake 9.0 audio/modem":

audio audacity su linux
Autore: beppino
Forum: Software Linux
Risposte: 2

Chi c’è in linea

Visitano il forum: Nessuno e 5 ospiti