Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Sendmail non funziona +

Per tutti i tuoi problemi Linux entra qui e risolvili!

Moderatori: gunter, zendune

Sendmail non funziona +

Postdi fe_caesar » 16/11/02 17:23

Ad un certo punto nn sò per quale motivo il server Sendmail correttamente installato e funzionante fino a qualche giorno fa smette di funzionare ed inviare le e-mail tra più utenti. Come mai????
:?: :eeh:
Non funziona più nel senso che se scrivo "mail pippo" lui invia l'e-mail (forse) ma quando dall'untente pippo scrivo il comando "mail" mi dice"no mail for pippo".
La stessa cosa per tutti gli utenti del sistema compreso l'amministratore(root). Ho provato anche con Kmail ma il risultato è sempre lo stesso. :evil:
La stessa cosa mi era successa anche con MDK8.0 ma ora ho il 9.0 e dopo alcuni giorni di funzionamento ecco che di nuovo si ripresenta il problema.
Sapreste aiutarmi?
Grazie per le risposte!
Se la Micro$oft fabbricasse tostapane?
Ogni volta che compri il pane, devi comprare il tostapane. Non ci sarebbe bisogno di ritirare il tostapane, però lo prenderesti lo stesso, perchè il pane più buono funziona solo con i loro tostapane.
fe_caesar
Utente Junior
 
Post: 88
Iscritto il: 23/08/01 01:00
Località: Roma

Sponsor
 

Postdi zello » 17/11/02 00:51

Allora, premetto che non conosco sendmail.
Ma è il caso di vedere se va. Prova un:
Codice: Seleziona tutto
telnet localhost 25
(aspetta la risposta)
helo localhost.localdomain
(aspetta la risposta)
mail from: <root@localhost.localdomain>
(aspetta la risposta)
rcpt to: <root@localhost.localdomain>
(aspetta la risposta)
data
(aspetta la risposta)
Testo di prova
.
(aspetta la risposta)
quit

(la riga con un solo punto serve a terminare la mail)
E guarda se ti da qualche errore
Il faut être toujours ivre. Tout est là : c'est l'unique question. Pour ne pas sentir l'horrible fardeau du Temps qui brise vos épaules et vous penche vers la terre,il faut vous enivrer sans trêve...
Avatar utente
zello
Moderatore
 
Post: 2351
Iscritto il: 06/05/02 13:44

Ancora non funziona!

Postdi fe_caesar » 24/11/02 19:26

Ho effettuato tutti i comandi descritti sopra e di risposta non è arrivato nessun messaggio di errore ma solo messaggi di conferma che l'operazione si era conclusa con successo!
Però dopo aver scritto 'quit' e aver digitato nuovamente il comando 'mail' la risposta è stata semrpe la stessa 'no mail for root' :-?
Cosa devo fare??
E' come se sendmail invvi i messaggi ma non riesca a riceverli!
Aiuto!?! :?: :?:
Se la Micro$oft fabbricasse tostapane?
Ogni volta che compri il pane, devi comprare il tostapane. Non ci sarebbe bisogno di ritirare il tostapane, però lo prenderesti lo stesso, perchè il pane più buono funziona solo con i loro tostapane.
fe_caesar
Utente Junior
 
Post: 88
Iscritto il: 23/08/01 01:00
Località: Roma

Postdi zello » 24/11/02 23:38

io ho postfix, comunque sotto /var/log/mail ci sono un sacco di files relativi a warning/errori/info sul daemon di posta (dovrebbe essere così anche per sendmail). Guarda se trovi qualche errore. Inoltre, sotto /var/spool/mqueue (o mail, non ricordo) c'è la coda dei messaggi. Controlla che non siano rimasti tutti lì.
Ciao,
Il faut être toujours ivre. Tout est là : c'est l'unique question. Pour ne pas sentir l'horrible fardeau du Temps qui brise vos épaules et vous penche vers la terre,il faut vous enivrer sans trêve...
Avatar utente
zello
Moderatore
 
Post: 2351
Iscritto il: 06/05/02 13:44


Torna a Software Linux


Topic correlati a "Sendmail non funziona +":


Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite