Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

incompatibilità mandrake 9.0 e ati 7500

Per tutti i tuoi problemi Linux entra qui e risolvili!

Moderatori: gunter, zendune

incompatibilità mandrake 9.0 e ati 7500

Postdi mastino » 15/11/02 17:13

Dopo aver provato in tutti i modi a far partire la mia mdk mi è venuta un'intuizione non è che al mio mago non gli piacciono i chip grafici ATI
rimossa la mia scheda con chip ATI e messa la mia vecchia RIVA TNT2
meraviglie delle meraviglie l'installazione è andata a buon fine,
quindi invito tutti gli utenti che abbiano installato la mdk 9.0 e che non sia partita in modalita grafica di controllare che tipo di chip monta la propria scheda video :diavolo:
mastino
Utente Junior
 
Post: 10
Iscritto il: 15/11/02 00:07

Sponsor
 

Postdi berto81 » 24/11/02 23:49

intendi dire che il programma di installazione non parte in modo grafico o che non ti funziona l'x-server?
se è la prima... boh.
se è la seconda qui puoi scaricare i driver per la tua scheda:
http://mirror.ati.com/support/driver.html
$> man woman
Segmentation fault (core dumped)
berto81
Utente Senior
 
Post: 150
Iscritto il: 24/05/02 21:47

incompatibilita mdk 9.0 e ati 7500

Postdi mastino » 25/11/02 01:22

Grazie per il suggerimento ma è il x server che non parte si blocca al momento in cui fa la prova della configurazione da quel momento devo fare un reset manuale e dopo mi chiede di loggarmi,boh
comunque per ora uso la mia vecchia scheda, sono anche riuscito a far andare il mio modem interno,ed ora sto scrivendo dalla mia MDK 9.0
mastino
Utente Junior
 
Post: 10
Iscritto il: 15/11/02 00:07

Re: incompatibilita mdk 9.0 e ati 7500

Postdi berto81 » 25/11/02 17:45

puoi comunque provare i driver ati, e se non vanno tornare alla tnt2.
se decidi di tenere la tnt2, sul sito nvidia ci sono i driver e le opengl da installare. la scheda va molto meglio che con i driver di xfree e le mesa! scusa se lo sapevi già...
$> man woman
Segmentation fault (core dumped)
berto81
Utente Senior
 
Post: 150
Iscritto il: 24/05/02 21:47


Torna a Software Linux


Topic correlati a "incompatibilità mandrake 9.0 e ati 7500":


Chi c’è in linea

Visitano il forum: Nessuno e 6 ospiti

cron