Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Mandriva su ACER TRAVELMATE 8100

Per tutti i tuoi problemi Linux entra qui e risolvili!

Moderatori: gunter, zendune

Mandriva su ACER TRAVELMATE 8100

Postdi gabbiere » 08/03/06 17:04

Salve a tutti!
Vorrei sottoporvi un problemi. Ho deciso di installare linux mandriva 2006 su di un portatile acer travelmate 8103WLMi. Premetto che sono assolutamente nuovo come utente di sistemi linux. Nonostante l'installazione sembri andare a buon fine il mio sistema non parte rimanendo sulla schermata "ok booting the kernel". Ho seguito allora le istruzioni su http://club-beta.mandriva.com/xwiki/bin ... eHmlf_acer , ma senza successo. Ho anche provato, dopo aver capito come fare, a fare il boot con noapic and nolapic. In tal caso vedo il sistema caricare il kernel, ma poi lo schermo rimane nero. Seguendo un topic del forum ho intuito che il problema potrebbe essere legato alla scheda grafica ATI radeon X700, ho provato a scaricare i driver, ma, per mia inesperienza, non so che fare per installarli. Potete salvarmi...? Grazie in anticipo per l'attenzione e la pazienza.
gabbiere
Newbie
 
Post: 9
Iscritto il: 08/03/06 16:40

Sponsor
 

Postdi zendune » 12/03/06 21:17

In tal caso vedo il sistema caricare il kernel, ma poi lo schermo rimane nero.
Rimane nero e non vedi nulla o rimane nero con la scritta che indica il kernel ed il login ?
Cambiando terminale virtuale vedi qualcosa o nulla ?
Non exercitus neque thesauri praesidia regni sunt, verum amici, quos neque armis cogere neque auro parare queas: officio et fide pariuntur
Avatar utente
zendune
Moderatore
 
Post: 1633
Iscritto il: 15/03/03 18:34
Località: Brescia

anche io ho lo stesso problema

Postdi ganzo » 15/03/06 16:19

Anche io possiedo un acer travelmate serie 8100 (mod 8101 WLMi) e ho provato ad installare Mandriva 2006.
Effettivamente ho riscontrato gli stessi problemi:
- dopo l'installazione bisogna appendere 'noapic' e 'nolapic' al messaggio di avvio altrimenti non l'avvio si ferma.
- il server grafico non funziona, precisamente si spegne il monitor
- io ho confiurato il boot non grafico e ho potuto verificare che ogni terminale funziona correttamente, ma eseuguendo 'startx' il server 'sembra' partire, ma si spegne lo schermo, eppure ho seguito le istruzioni trovate qui: http://club-beta.mandriva.com/xwiki/bin/KB/HardwareHmlf_acer.
ganzo
Newbie
 
Post: 5
Iscritto il: 15/03/06 16:08

Postdi zendune » 16/03/06 22:46

Prima di avviare il server grafico, usa il comando mcc.
Da lì puoi configurare il display ed effettuare le prove. Utilizza, come ultima risorsa, i driver generici sia per scheda video e poi per monitor.
In caso di fallimento tenta comunque di aggiornare i pacchetti mediante urpmi e poi provare di nuovo a configurare la parte grafica.
Non exercitus neque thesauri praesidia regni sunt, verum amici, quos neque armis cogere neque auro parare queas: officio et fide pariuntur
Avatar utente
zendune
Moderatore
 
Post: 1633
Iscritto il: 15/03/03 18:34
Località: Brescia

Così funziona...

Postdi ganzo » 17/03/06 10:43

proverò anche il tuo suggerimento, ma intanto ho trovato questa soluzione che funziona. Ho aggiunto la seguente riga in xorg.conf:
Codice: Seleziona tutto
Option "MonitorLayout""LVDS,AUTO"

Non so cosa faccia esattamente...ma ora lo schermo funziona alla giusta risoluzione.
ganzo
Newbie
 
Post: 5
Iscritto il: 15/03/06 16:08

Postdi gabbiere » 17/03/06 17:26

Ringrazio il moderatore per l'interessamneto e tutti per i contributi che proverò presto. Con la frase "In tal caso vedo il sistema caricare il kernel, ma poi lo schermo rimane nero" intendo dire che vedo la schermata in cui il sistema controlla le periferiche poi lo schermo rimane nero come se fosse spento. Grazie di nuovo
gabbiere
Newbie
 
Post: 9
Iscritto il: 08/03/06 16:40

Postdi gabbiere » 17/03/06 17:31

Vorrei chiedere a Ganzo maggiori dettagli sulla procedura che indica... Come apre il file xorg ??? Sicurmente la banalità della domanda è dovuta all'inesperienza.. ma fatico a trovare riferimenti.
gabbiere
Newbie
 
Post: 9
Iscritto il: 08/03/06 16:40

ci provo...

Postdi ganzo » 18/03/06 08:55

supponiamo che tu riesca ad avviare il sistema in modalità testuale, loggati come root. Devi editare il file: /etc/X11/xorg.conf con un editor di testo; io in genere uso vi, ma bisogna conoscere i comandi fondamentali...
Codice: Seleziona tutto
vi /etc/X11/xorg.conf

cerca la sezione "Device"; ora digita la combinazione di tasti SHIFT+i, che è un comando di vi per entrare in modalità 'inserzione di testo', digita le righe che ti ho consigliato. Poi premi ESC per uscire dalla modalità inserzione e infine digita ':wq' per salvare il file e uscire da vi...e ora startx.
ciao e spero che ti funzioni...
ganzo
Newbie
 
Post: 5
Iscritto il: 15/03/06 16:08

Grazie Ganzo..

Postdi gabbiere » 20/03/06 15:17

Ringrazio moltissimo Ganzo per la disponibilità e la pazienza. sono riuscito a modificare il file xorg.conf come hai suggerito. Purtroppo il problema sul video non si è comunque risolto. Ho provato anche ad usare il comando mcc, come suggerito da Zendune, purtroppo però non sono riuscito a trovare una configurazione che funzioni. Continuerò i miei tentativi e vi terrò aggiornati... nel frattempo se avete altre idee... Saluti a tutti
gabbiere
Newbie
 
Post: 9
Iscritto il: 08/03/06 16:40

Rettifica

Postdi gabbiere » 21/03/06 14:07

Dopo una reinstallazione ho tentato la procedura suggerita da Ganzo con successo! Finalmente Mandriva gira. Non so come ringraziare Ganzo per l'aiuto!
gabbiere
Newbie
 
Post: 9
Iscritto il: 08/03/06 16:40

di niente

Postdi ganzo » 21/03/06 17:00

di niente...
piuttosto, io ho trovato altre cose non funzionanti:
- ogni tanto, apparentemente casualmente, il sistema si frizza letteralmente, non risponde +, se non spegnendo l'alimentazione...
- non riesco ad utilizzare la porta irda per collegare il cell...
ganzo
Newbie
 
Post: 5
Iscritto il: 15/03/06 16:08

I problemi continuano...

Postdi gabbiere » 22/03/06 22:24

Ciao Ganzo. Ho rilevato anche io alcuni dei problemi che segnali. Mi capita che:
- Il sistema si frizza in modo irreversibile abbastanza spesso
- L'indicatore della batteria non funziona
- Non sono riuscito a configurare la connessione ADSL

Dovvessi avere informazioni aggiuntive, le pubblicherò nel forum. Intanto un saluto
gabbiere
Newbie
 
Post: 9
Iscritto il: 08/03/06 16:40


Torna a Software Linux


Topic correlati a "Mandriva su ACER TRAVELMATE 8100":


Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti