Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

problemi con il mount

Per tutti i tuoi problemi Linux entra qui e risolvili!

Moderatori: gunter, zendune

problemi con il mount

Postdi dangilio » 15/09/05 10:16

non so cosa ho combinato..ho fedora 3 e vorrei utilizzare una chiavetta usb che ho comprato.

la prima volta con un " mount /dev/sda1 /mnt/usb "(cartella che ho creato appositamente) sono riuscito a vederla...ma ora non piu'.


a dire il vero se faccio un " ls /dev "vedo solo " sda " e non piu' sda1.


come posso fare?

un saluto e un grazie anticipato a tutti coloro che mi risponderanno.

Daniele.
dangilio
Utente Junior
 
Post: 50
Iscritto il: 06/01/04 10:46

Sponsor
 

Postdi disgrazia » 15/09/05 21:07

Non so darti una gran spiegazione tecnica al riguardo, però da me /dev/sda e /dev/sda1 non ci sono normalmente ma compaiono solo quando inserisco la penna USB. Uso Debian unstable, ma penso che non cambi gran che su Fedora.

Per il resto, quando provi a dare
Codice: Seleziona tutto
mount /dev/sda1
qual è il risultato? Magari prova a postare il contenuto del file /etc/fstab
disgrazia
Download Admin
 
Post: 708
Iscritto il: 08/07/02 22:16

Postdi zello » 16/09/05 14:48

sda1 è la prima partizione sulla chiavetta. Pare che il sistema non te la veda: sei sicuro di non averla rimossa?

Ciao.
Il faut être toujours ivre. Tout est là : c'est l'unique question. Pour ne pas sentir l'horrible fardeau du Temps qui brise vos épaules et vous penche vers la terre,il faut vous enivrer sans trêve...
Avatar utente
zello
Moderatore
 
Post: 2351
Iscritto il: 06/05/02 13:44

verifica

Postdi dangilio » 19/09/05 10:33

Allora ho provato a controllare meglio e la situazione è questa: quando
attacco la chiavetta usb se vado a vedere il contenuto della dir. /dev,
riscontro che ho solo un file speciale sda e non riesco a montare il
device. Ma facendo un mknod /dev/sda1 b 8 1 (creo sda1 manualmente) prima del mount tutto
funziona. Una volta tolta la chiavetta però il nuovo file sda1 scompare
e non viene creato al successivo inserimento della periferica. :neutral:
dangilio
Utente Junior
 
Post: 50
Iscritto il: 06/01/04 10:46


Torna a Software Linux


Topic correlati a "problemi con il mount":

alcuni problemi...
Autore: gibo
Forum: Assistenza Hardware
Risposte: 2

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti