Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

lucent winmodem

Per tutti i tuoi problemi Linux entra qui e risolvili!

Moderatori: gunter, zendune

lucent winmodem

Postdi rayden » 09/06/02 10:39

Uhm, qualche volta anche io ho bisogno di aiuto... :P

Ho un portatile Acer con su installata red hat 7.2, kernel 2.4.7_10
unico problema è il lucent winmodem.
Non sono riuscito a trovare dei driver decenti capaci di farlo andare... se voi sapete dove trovarli, e me lo dite, mi farete un grande favore...
Le uniche limitazioni che abbiamo sono quelle che ci poniamo da soli...
http://www.lightingandservices.com
http://www.lightingandservices.com/phoenix
rayden
Utente Senior
 
Post: 881
Iscritto il: 07/08/01 01:00

Sponsor
 

Postdi Nicola » 09/06/02 12:42

Sul sito di Paolo Attivissimo ci dovrebbe essere qlc circa lucent e redhat
l'url è http://www.attivissimo.net
Ciao
Nicola
Nicola
Utente Senior
 
Post: 7381
Iscritto il: 08/02/02 01:00

Postdi rayden » 15/06/02 14:55

no, niente ho trovato... altri suggerimenti?
Le uniche limitazioni che abbiamo sono quelle che ci poniamo da soli...
http://www.lightingandservices.com
http://www.lightingandservices.com/phoenix
rayden
Utente Senior
 
Post: 881
Iscritto il: 07/08/01 01:00

Postdi Nicola » 15/06/02 16:26

rayden ha scritto:no, niente ho trovato... altri suggerimenti?

Aspetta ti do il link preciso.... http://www.attivissimo.net/w2l1/04.htm --> info generali compatibilità winmodem, invece x i drivers del lucent vai direttamente su http://linmodems.org/ !
Nicola
Nicola
Utente Senior
 
Post: 7381
Iscritto il: 08/02/02 01:00

Postdi rayden » 15/06/02 16:34

già sono stato su linmodem.org a quanto pare il mio maledettissimo lucent è uno di quelli che è integrato sulla piastra e i driver che ho trovato non lo supportano...
Le uniche limitazioni che abbiamo sono quelle che ci poniamo da soli...
http://www.lightingandservices.com
http://www.lightingandservices.com/phoenix
rayden
Utente Senior
 
Post: 881
Iscritto il: 07/08/01 01:00

Postdi Nicola » 16/06/02 09:14

rayden ha scritto:già sono stato su linmodem.org a quanto pare il mio maledettissimo lucent è uno di quelli che è integrato sulla piastra e i driver che ho trovato non lo supportano...

ma guarda bene l'articolo di attivissimo, lui ha un Acer Travel con il Lucent e RedHat 7.2!
Nicola
Nicola
Utente Senior
 
Post: 7381
Iscritto il: 08/02/02 01:00

Postdi Nemok » 16/06/02 10:54

Nel 1968 la potenza operativa di 2 C-64 hanno portato un razzo sulla luna. Oggi la potenza operativa di un Athlon 4000+ viene usata per far girare Windows XP....Qualcosa deve essere andato storto....
--Powered by Debian Sid/unstable on 2.6.10--
Nemok
Utente Senior
 
Post: 1420
Iscritto il: 04/09/01 01:00
Località: Roma

Postdi rayden » 19/06/02 12:51

Uhm... cosa strano, ho scaricato e installato i driver, senonchè, il modem non mi viene conosciuto su /dev/modem ma su un'altra periferica, inoltre quando tento di usarlo si blocca il Kppp su inizializzazione modem e non va avanti...

bha ho una scalogna incredibile.
Le uniche limitazioni che abbiamo sono quelle che ci poniamo da soli...
http://www.lightingandservices.com
http://www.lightingandservices.com/phoenix
rayden
Utente Senior
 
Post: 881
Iscritto il: 07/08/01 01:00

Postdi DarkAngel » 20/06/02 18:05

ho anche io un portatile con WinModem PCTel e sembra essere supportato dai driver di linmodem.org, non l'ho ancora testato, ma da quanto leggo sui sito e sulle varie documentazioni è normale che il modem non venga + riconosciuto sulla normale periferica ma da un altra parte in quanto è poi un software che emula la connessione dal dispositivo PPP alla nuova periferica hardware..... insomma, hai una probabilità del 20% che il modem funzioni egreggiamente, basta smanettarci smanettarci smanettarci smanettarci smanettarci smanettarci smanettarci .... e ancora smanettarci
DarkAngel
Utente Senior
 
Post: 453
Iscritto il: 09/08/01 01:00

Postdi rayden » 21/06/02 09:04

Uhm, ma è proprio questo che mi fà ingrippare...

Sulla documentazione c'è scritto che la periferica la deve riconoscere sul dispositivo /dev/modem, grazie ad un apposito collegamento virtuale. Bè, su /etc/modules.conf tale collegamento esiste ma il sistema sembra ignorarlo.

Altra cosa, sorvolando dove me lo fà funzionare, come mai se testo il modem tutto và bene e se tento di usarlo si inceppa sull'inizializzazione? Questo fra le FAQ manco c'è scritto.

Si comunque la so la formula per riuscire a farlo andare:
"Notti insonni davanti allo schermo"
Le uniche limitazioni che abbiamo sono quelle che ci poniamo da soli...
http://www.lightingandservices.com
http://www.lightingandservices.com/phoenix
rayden
Utente Senior
 
Post: 881
Iscritto il: 07/08/01 01:00


Torna a Software Linux


Topic correlati a "lucent winmodem":


Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti