Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Installazione Linux

Per tutti i tuoi problemi Linux entra qui e risolvili!

Moderatori: gunter, zendune

Postdi giuseppe83 » 01/03/05 16:04

up
giuseppe83
Utente Junior
 
Post: 12
Iscritto il: 27/02/05 14:37

Sponsor
 

Postdi zendune » 01/03/05 16:18

rpm -e bluetooth e ti togli dai piedi pacchetto e servizio (non penso tu abbia dispositivi bluetooth collegati al computer: io l'ho già tolto: inutile per quasi tutti gli utenti).
NON utilizzare --nodeps o ti crei un casino con le dipendenze.
Il fatto che un pacchetto crei problemi l'ho già incontrato: se rimuovi il pacchetto (solo lui ed eventualmente la rispettiva libreria) con il comando rpm -e nome_pacchetto (non è qualcosa del tipo plugin o conf ?) il problema si risolve. Allora passi all'aggiornamento con rpm -Fvh * . Per il kernel devi installarlo a mano con rpm -ivh kernel-2.6.8* (prima gli altri pacchetti e poi il kernel) . Quindi riavvia. Se ALSA ti dà ancora problemi, CRTL-ALT-F1, login come root e dai il comando mcc , selezioni Servizi e disattivi al boot ALSA.

Per parik:
se segui le istruzioni di http://www.mandrakeusers.org/easyurpmi/ lo trovi in elenco, basta digitare powerm
Non exercitus neque thesauri praesidia regni sunt, verum amici, quos neque armis cogere neque auro parare queas: officio et fide pariuntur
Avatar utente
zendune
Moderatore
 
Post: 1633
Iscritto il: 15/03/03 18:34
Località: Brescia

Postdi giuseppe83 » 01/03/05 19:27

Se ALSA ti dà ancora problemi, CRTL-ALT-F1, login come root e dai il comando mcc , selezioni Servizi e disattivi al boot ALSA.

Questa è l'unica cosa che sono riuscito a potare a termine con successo:). Ho tolto sia alsa sia harddrake sia bluetooth, così non devo fae ogni volta l'avvio interattivo

rpm -e bluetooth e ti togli dai piedi pacchetto e servizio (non penso tu abbia dispositivi bluetooth collegati al computer: io l'ho già tolto: inutile per quasi tutti gli utenti).

Mi dice che nessun pacchetto bluetooth è installato. Non ho periferiche bluetooth e cmq poichè ho installato linux perchè volgio imparare ad usarlo diciamo che questa non è la mia priorità. Quindi mi basta per ora non caricarlo

Il fatto che un pacchetto crei problemi l'ho già incontrato: se rimuovi il pacchetto (solo lui ed eventualmente la rispettiva libreria) con il comando rpm -e nome_pacchetto (non è qualcosa del tipo plugin o conf ?) il problema si risolve.

Il pacchetto era del tipo kdebase-kcontrol-nsplugins* se tentavo di rimuovere i pacchetti di cui mi dava errori di dipendenze alcuni diceva che non erano installati, altri non li rimuoveva per ulteriori dipendenze...non ci capisco più niente:(

Per il kernel devi installarlo a mano con rpm -ivh kernel-2.6.8* (prima gli altri pacchetti e poi il kernel) .


Ho provato cmq a installare il kernel. Il pacchetto kernel-2.6.8* è stato installato (veniva segnalato il 100%) però poi si è bloccato tutto...


Cmq il mandrake control center continua a non funzionare, se lo avvio la schermata di caricamento si blocca al centro del desktop (e mi è impossibile pure rimuoverla).
Ma perchè non funzionano proprio le utility di configurazione??

grazie di tutto

ciao
giuseppe83
Utente Junior
 
Post: 12
Iscritto il: 27/02/05 14:37

Postdi zendune » 01/03/05 21:40

rpm -q -a | grep blue e scopri il pachhetto bluetooth da eliminare.
Hai provato ad eliminare la libreria libkdebase4-nsplugins prima ? (non appare in elenco ? Nell'eventualità posta esattamente l'esito di rpm).
Il kernel deve essere installato dopo l'aggiornamento dei pacchetti perché solitamente preparano il sistema ad accoglierlo.
Non exercitus neque thesauri praesidia regni sunt, verum amici, quos neque armis cogere neque auro parare queas: officio et fide pariuntur
Avatar utente
zendune
Moderatore
 
Post: 1633
Iscritto il: 15/03/03 18:34
Località: Brescia

Postdi giuseppe83 » 02/03/05 12:01

Fatto tutto, aggiornato i pacchetti e il kernel ma il Mandrake control center e harddrake ancora non vanno..... :aaah
giuseppe83
Utente Junior
 
Post: 12
Iscritto il: 27/02/05 14:37

Postdi zendune » 02/03/05 12:26

Hai riattivato harddrake in fase di boot ?
E' la versione 10.1-27.5.101 ?
Nel caso non funzionasse, prova a reinstallare tutto (gli aggiornamenti mettili su un cd così non devi più scaricarteli) ricordandoti prima di aggiornare i programmi e poi il kernel (quello che lanci è il kernel-2.6.8.1-24 ?)
Posta prima l'errore registrato da /var/log/syslog quando lanci mcc e quando parte harddrake.
Non exercitus neque thesauri praesidia regni sunt, verum amici, quos neque armis cogere neque auro parare queas: officio et fide pariuntur
Avatar utente
zendune
Moderatore
 
Post: 1633
Iscritto il: 15/03/03 18:34
Località: Brescia

Postdi giuseppe83 » 02/03/05 15:13

zendune ha scritto:E' la versione 10.1-27.5.101 ?

Si
quello che lanci è il kernel-2.6.8.1-24 ?)

si


Allora non so precisamente cosa sia successo. Ho provato a reinstallare il kernel ma mi diceva che era già installato. Allora ho provato a vedere con rpm -qa |grep kernel quali paccheti erano installati e risulta sial la verisione2.6.8.1-12 che quella -24. Tuttavia se cerco di rimuovere la -24 con rpm -e mi dice che non p installata, Se cerco di installarla mi dice che già è installata!!

a questo punto ho cercato di rimuovere la versione -12 del kernel. il sistema si è bloccato....ho riavviato e ora mi appaiono molti FAILED durante il caricamento del sistema però l'mcc e harddrake funzionano!!!

ora però non so quei messaggi di FAILED a cosa sono associati. Pensavo a questo punto di reinstallare il sistema e semmai di rifare tutto da capo con un po' di ordine. Che ne pensi??

grazie dell'aiuto
giuseppe83
Utente Junior
 
Post: 12
Iscritto il: 27/02/05 14:37

Postdi zendune » 02/03/05 17:02

Sono con te: infatti l'installazione dei pacchetti con --nodeps non è stato il massimo. Ho potuto notare che l'installazione del kernel*-24 avviene unitamente al *-12: se ne può desumere un collegamento ma non so di che tipo (non me ne sono mai interessato, il tempo è sempre tiranno).
Sì, conviene reinstallare tutto e poi procedere agli aggiornamenti (programmi e poi kernel).
Ultima modifica di zendune su 02/03/05 18:55, modificato 1 volte in totale.
Non exercitus neque thesauri praesidia regni sunt, verum amici, quos neque armis cogere neque auro parare queas: officio et fide pariuntur
Avatar utente
zendune
Moderatore
 
Post: 1633
Iscritto il: 15/03/03 18:34
Località: Brescia

Postdi giuseppe83 » 02/03/05 17:18

allora procedo alla reinstallazione del tutto con successivo aggiornamento.

appena finito ti faccio sapere com'è andata

a presto
giuseppe83
Utente Junior
 
Post: 12
Iscritto il: 27/02/05 14:37

Postdi giuseppe83 » 03/03/05 13:49

Niente da fare :aaah

Il problema è che quando tento di installare il nuovo kernel anche se l'indicatore arriva al 100% il sistema si blocca. E quindi puntualmente mi ritrovo con 2 kernel installati Ho prvato allora a disinstallare il vehhio ma ugualmente il sistema si blocca.

Ci sono altre procedure per aggiornare il kernel?? Non c'è una verisone del kernel ancora più recente per mandrake??
giuseppe83
Utente Junior
 
Post: 12
Iscritto il: 27/02/05 14:37

Postdi zendune » 03/03/05 14:18

Ne installa due versioni la *-12 e la *-24: tu devi utilizzare quest'ultima.
Se il sistema si blocca potrebbero esserci problemi con ACPI, forza la disattivazione da MCC > Avvio > Bootloader
Per Madranke c'è un'altro kernel ma è per la 10.2 ed in fase di test (cooker).
Non exercitus neque thesauri praesidia regni sunt, verum amici, quos neque armis cogere neque auro parare queas: officio et fide pariuntur
Avatar utente
zendune
Moderatore
 
Post: 1633
Iscritto il: 15/03/03 18:34
Località: Brescia

Precedente

Torna a Software Linux


Topic correlati a "Installazione Linux":

audio audacity su linux
Autore: beppino
Forum: Software Linux
Risposte: 2

Chi c’è in linea

Visitano il forum: Nessuno e 8 ospiti