Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Mandrake:problemi con il p2p,non so come + risolvere..

Per tutti i tuoi problemi Linux entra qui e risolvili!

Moderatori: gunter, zendune

Mandrake:problemi con il p2p,non so come + risolvere..

Postdi Ulla » 30/08/04 21:58

Ciao,ho un problema molto antipatico:quando uso un software di filesharing come aMule o XMule,dopo poco tempo non riesco piu' a navigare nonostante ci sia la linea.In pratica qualsiasi web browser mi risponde o "host irrangiungibile" o "sconosciuto".Siccome sono abituata al vecchio eMule,non vorrei rinunciare al suo clone per una sciocchezza simile.Come posso risolvere?
La mia configurazione:Mandrake 10,modem Webpower ADSL(chip Globespan),drivers eciadsl ultima versione,chip amd athlon,scheda madre Asrock a7ks8x con scheda ethernet integrata(che non ho mai usato).
Help!!!Datemi una speranza..
Ulla
Newbie
 
Post: 3
Iscritto il: 30/08/04 21:51

Sponsor
 

Postdi hexen » 30/08/04 22:16

sicuro che *Mule non ti magna tutto l'upload?
hexen
Utente Senior
 
Post: 1340
Iscritto il: 15/07/02 11:10

Postdi Ulla » 30/08/04 22:20

Inizialmente ho lasciato i valori di default,poi li ho abbassati tutti,ma niente.Anche quando lo chiudo no nriesco a navigare.E' come se perdesse la conessione e gli utenti che scaricano da me vanno via subito.
Ulla
Newbie
 
Post: 3
Iscritto il: 30/08/04 21:51

Postdi hexen » 30/08/04 23:01

cioe ti chiude proprio il ppp0?
hexen
Utente Senior
 
Post: 1340
Iscritto il: 15/07/02 11:10

Postdi Ulla » 30/08/04 23:07

Nel terminal logga tutto come se nulla fosse e non di disconnette(cioè non ho nessun messaggio).La linea c'è credo.
Ulla
Newbie
 
Post: 3
Iscritto il: 30/08/04 21:51

re:

Postdi amilcare65 » 01/09/04 09:10

a me succede la stessa cosa con Lopster
da quando sono passato da MDK 9.1 a MDK 10
tanto che sono tornato a MDK 9.1 anche per altri problemi... ma lopster non mi va più
ovvero si connette, ma non fa più downloads

Am
amilcare65
Utente Junior
 
Post: 19
Iscritto il: 29/07/04 07:53
Località: Padova

Postdi amilcare65 » 02/09/04 14:20

ciao.
allora ho provato ad installare xmule, e a far prove
ci mette un po' magari a trovare i server a cui collegarsi
ma va tutto ok, va che è una meraviglia...

>>> che forse siano i settaggi a non quadrarti
>>> per caso usi un firewall? hai modificato lì qualcosa?
Se non è Open Source, che gusto c'è !!!
amilcare65
Utente Junior
 
Post: 19
Iscritto il: 29/07/04 07:53
Località: Padova

Postdi pjfry » 08/09/04 19:16

potreste provare a diminuire il numero di connessioni (totali e ogni 5 secondi) del mulo...si potrà fare anche nelle versioni per linux spero :undecided:
Avatar utente
pjfry
Moderatore
 
Post: 8240
Iscritto il: 19/11/02 17:52
Località: terni


Torna a Software Linux


Topic correlati a "Mandrake:problemi con il p2p,non so come + risolvere..":

alcuni problemi...
Autore: gibo
Forum: Assistenza Hardware
Risposte: 2

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite