Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Dispositivo USB non visto in /dev/

Per tutti i tuoi problemi Linux entra qui e risolvili!

Moderatori: gunter, zendune

Dispositivo USB non visto in /dev/

Postdi goblin » 05/08/04 11:29

La mia stampante usb viene vista da lsusb:
Bus 001 Device 005: ID 03f0:6204 Hewlett-Packard

Però in /dev/ non esiste alcun dispositivo usb.
Il kernel è il 2.6.7 e il modulo usb pronter è compilato (ohci e uhci pure).
(Slackware 10.0)

Chi mi da una mano? Sto uscendo di testa!
Avatar utente
goblin
Utente Senior
 
Post: 166
Iscritto il: 05/11/02 20:29
Località: Novi Ligure

Sponsor
 

Postdi goblin » 07/08/04 23:39

Proprio nessuno? :cry:
Avatar utente
goblin
Utente Senior
 
Post: 166
Iscritto il: 05/11/02 20:29
Località: Novi Ligure

Postdi goblin » 08/08/04 00:00

Qualche info in più.

Ho impostato i permessi ai device sotto /proc: 666 /proc/bus/usb/001/005

Quando lancio una stampa da cups (la pagina di prova), nella lista di processi si accodano queste voci:

4704 ? 00:00:00 usb
4705 ? 00:00:00 foomatic-rip
4706 ? 00:00:00 foomatic-rip
4707 ? 00:00:00 gs
4708 ? 00:00:00 hpijs

Nonostante questo, la stampa non parte e in /dev non appare nessun dispositivo.
Vi prego, non so dove sbattere più la testa.
C'è qualche anima pia in grado di aiutarmi?
:cry: :(
Avatar utente
goblin
Utente Senior
 
Post: 166
Iscritto il: 05/11/02 20:29
Località: Novi Ligure

Postdi tba.free » 27/08/04 13:27

lo vedi su /dev/sda1 (scsi disk)
tba.free
Utente Junior
 
Post: 61
Iscritto il: 16/07/02 08:18
Località: Roma


Torna a Software Linux


Topic correlati a "Dispositivo USB non visto in /dev/":


Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti