Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Installare AMule

Per tutti i tuoi problemi Linux entra qui e risolvili!

Moderatori: gunter, zendune

Installare AMule

Postdi danylele74 » 19/02/04 01:15

Ciao a tutti.
Premetto che conosco poco Linux e sto cercando di impararlo.

Sto cercando di installare AMule (programma di P2P) ma mi appare il seguente messaggio:

Alcuni dei pacchetti richiesti non possono essere installati:
aMule-1.2.6-1.i586 (perchè non è soddisfatto libwx_base-2.4.so)


Cosa vuol dire? Che devo fare?
Athlon Xp 1.7, 256 Mb RAM, H.D. 40 Gb, Suse 9.3
danylele74
Utente Senior
 
Post: 213
Iscritto il: 07/05/03 15:03
Località: milano

Sponsor
 

Re: Installare AMule

Postdi Nemok » 19/02/04 11:11

danylele74 ha scritto:Alcuni dei pacchetti richiesti non possono essere installati:
aMule-1.2.6-1.i586 (perchè non è soddisfatto libwx_base-2.4.so)



Dalla firma vedo che hai mandrake, quindi deduco che tu usi rpm. Scaricati l'rpm di:
libwx_base-2.4.so

è una libreria, il sistema ti dice che amule ha una dipendenza con tale libreria che però non trova....
Nel 1968 la potenza operativa di 2 C-64 hanno portato un razzo sulla luna. Oggi la potenza operativa di un Athlon 4000+ viene usata per far girare Windows XP....Qualcosa deve essere andato storto....
--Powered by Debian Sid/unstable on 2.6.10--
Nemok
Utente Senior
 
Post: 1420
Iscritto il: 04/09/01 01:00
Località: Roma

Postdi danylele74 » 19/02/04 11:30

Dove trovo tale libreria (libwx_base-2.4.so) ??
Athlon Xp 1.7, 256 Mb RAM, H.D. 40 Gb, Suse 9.3
danylele74
Utente Senior
 
Post: 213
Iscritto il: 07/05/03 15:03
Località: milano


Torna a Software Linux


Topic correlati a "Installare AMule":


Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite