Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Problema Librerie con Versioni differenti

Per tutti i tuoi problemi Linux entra qui e risolvili!

Moderatori: gunter, zendune

Problema Librerie con Versioni differenti

Postdi JClark » 07/01/04 08:17

Ciao a tutti

Ho installato regolarmente una RH9.1 sul mio PC.

Successivamente ho tentato di installare, con il gestore rpm di rh9, i pacchetti per compilare e manovrare il kernel ottenendo quest'errore:

krb5-libs = 1.2.7.10 krb5-devel
openssl = 0.9.7a-2 openssl-devel

Non trovati.

Mi viene detto che per proseguire devo installarli.
Problema non li trovo: ne sui cd che ho in mio possesso (dalla RH7.3, 8.0 e 9.1) ne in interdet.

1) che cosa posso fare ?
2) posso fregarlo creando un link simbolico alla libreria che invece esiste ?
Rispettivamente krb5-libs = 1.2.7.14 invece che .10 e openssl = 0.9.7a-5
3) Se si, come si fà e che problemi mi può dare ?

Grazie ancora per le risposte
Il brutto tempo non esiste ... il brutto tempo è quello che passo senza andare in moto !

Bye Frank
:-)
JClark
Utente Senior
 
Post: 416
Iscritto il: 24/09/01 01:00
Località: Voghera

Sponsor
 

Torna a Software Linux


Topic correlati a "Problema Librerie con Versioni differenti":

Problema Windows 10
Autore: asso1998
Forum: Software Windows
Risposte: 1

Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti