Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

il modem si connette ma non navigo

Per tutti i tuoi problemi Linux entra qui e risolvili!

Moderatori: gunter, zendune

il modem si connette ma non navigo

Postdi judex » 23/10/03 08:13

Salve a tutti
sono nuovo di linux, ci sono parecchie cose che non capisco... nonostante abbia letto un paio di libri...
Adesso per esempio sono riuscito a far funzionare il modem, si connette ma ne' la posta ne' il browser vanno! ho provato a inserire i server DNS (di Tiscali), ma niente da fare.
Il problema nasce secondo me dal fatto che ho fastweb. Mi va di navigare anche col modem perche' ho la tariffa a tempo (e col modem non pago...).
Windows capisce quando uso la connessione di rete e quando il modem... come faccio a farlo capire anche a linux?
Spero sia chiaro... a voi, perlomeno...!
Grazie per lo sforzo se siete arrivati fin qui... :-?
judex
Utente Junior
 
Post: 18
Iscritto il: 23/10/03 07:53
Località: Milano

Sponsor
 

Postdi Teto » 23/10/03 16:21

Che programma usi per la connessione?
Hai provato a inserire i DNS in /etc/resolv.conf?
[/img]
Teto
Utente Junior
 
Post: 66
Iscritto il: 18/12/02 17:06

Postdi zendune » 23/10/03 20:07

Un po' poche come informazioni.....
Due possono essere le possibilità a primo acchito:
1. se hai la Mandrakkia, il firewall shorewall potrebbe bloccarti tutte le connessioni;
2. se hai una scheda di rete o se sei in rete, i pacchetti potrebbero essere routati in modo non corretto.
bye
Avatar utente
zendune
Moderatore
 
Post: 1633
Iscritto il: 15/03/03 18:34
Località: Brescia

Postdi judex » 24/10/03 11:09

shorewall e' attivo, ma la connessione con la scheda di rete (fastweb) e' normale...
era venuto in mente anche a me il firewall, ma non sapevo dove mettere lemani, non volevo fare (troppo) casino...

> se hai una scheda di rete o se sei in rete, i pacchetti potrebbero essere routati in
> modo non corretto.

qui non saprei proprio dove mettere le mani... e' possibile che il problema sia questo, infatti collegandomi con fastweb tutto funziona benissimo...


Il file etc/resolv.conf non sono riuscito a trovarlo! che sia questo il problema?

Grazie comunque per le sollecite risposte!
judex
Utente Junior
 
Post: 18
Iscritto il: 23/10/03 07:53
Località: Milano

Postdi judex » 26/10/03 09:52

>Il file etc/resolv.conf non sono riuscito a trovarlo! che sia questo il problema?

trovato!! ...anzi, 2: uno in /etc,

search residential.fw local
nameserver 127.0.0.1
nameserver 1.253.128.10
nameserver 1.253.128.11

l'altro in /etc/ppp.

nameserver 195.130.251.228
nameserver 195.130.224.18

Naturalmente sono diversi: in uno, quello in /ppp, ci sono i DNS di Tiscali, nell'altro quelli di Fastweb.

A questo punto punto la diagnosi e' chiara... ma la cura? :-)
judex
Utente Junior
 
Post: 18
Iscritto il: 23/10/03 07:53
Località: Milano


Torna a Software Linux


Topic correlati a "il modem si connette ma non navigo":


Chi c’è in linea

Visitano il forum: Nessuno e 5 ospiti