Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Problema ai log di arpon

Per tutti i tuoi problemi Linux entra qui e risolvili!

Moderatori: gunter, zendune

Problema ai log di arpon

Postdi segugiofan » 26/02/16 00:01

Ho un problema con i log di arpon. Il file /etc/default/arpon è impostato così:
Codice: Seleziona tutto
# Defaults for arpon initscript
# sourced by /etc/init.d/arpon
# installed at /etc/default/arpon by the maintainer scripts
# You must choose between static ARP inspection (SARPI) and
# dynamic ARP inspection (DARPI)
#
# For SARPI uncomment the following line (please edit also /etc/arpon.sarpi)
# DAEMON_OPTS="-q -f /var/log/arpon/arpon.log -g -s"
# For DARPI uncomment the following line
DAEMON_OPTS="-q -f /var/log/arpon/arpon.log -g -d"
# Modify to RUN="yes" when you are ready
RUN="yes"

Il programma lo eseguo da terminale digitando il seguente comando:
Codice: Seleziona tutto
sudo arpon -D -y 200

Ho potuto constatare però che nel file /var/log/arpon/arpon.log manca l'interfaccia e non capisco il perchè, infatti:
Codice: Seleziona tutto
ERROR: /build/buildd/arpon-2.7.2/src/arpon.c:817 usbmon1: Can't open USB bus file /sys/kernel/debug/usbmon/1t: No such file or directory.
ERROR: /build/buildd/arpon-2.7.2/src/arpon.c:817 usbmon2: Can't open USB bus file /sys/kernel/debug/usbmon/2t: No such file or directory.
ERROR: /build/buildd/arpon-2.7.2/src/arpon.c:817 usbmon3: Can't open USB bus file /sys/kernel/debug/usbmon/3t: No such file or directory.
ERROR: /build/buildd/arpon-2.7.2/src/arpon.c:817 usbmon4: Can't open USB bus file /sys/kernel/debug/usbmon/4t: No such file or directory.
ERROR: /build/buildd/arpon-2.7.2/src/arpon.c:817 usbmon5: Can't open USB bus file /sys/kernel/debug/usbmon/5t: No such file or directory.
ERROR: /build/buildd/arpon-2.7.2/src/arpon.c:817 usbmon6: Can't open USB bus file /sys/kernel/debug/usbmon/6t: No such file or directory.
ERROR: /build/buildd/arpon-2.7.2/src/arpon.c:817 usbmon7: Can't open USB bus file /sys/kernel/debug/usbmon/7t: No such file or directory.
ERROR: Interface not found!

però quando avvio il programma, utilizzando sempre lo stesso comando di prima, ottengo un output in cui non sembrano esserci errori, eccolo:
Codice: Seleziona tutto
14:16:19 WAIT LINK on wlp4s0...
15:28:37 DARPI on
    DATE = <02/23/2016>
    DEV = <wlp4s0>
     HW = <0:25:9c:5f:30:e8>
     IP = <192.168.1.7>
15:29:23 ARP cache, ACCEPT
    src HW = <0:13:d6:68:eg:5f>
    src IP = <192.168.1.62>

Mi aiutate a risolvere il problema?
segugiofan
Utente Senior
 
Post: 925
Iscritto il: 05/08/03 19:53

Sponsor
 

Torna a Software Linux


Topic correlati a "Problema ai log di arpon":

Problema Windows 10
Autore: asso1998
Forum: Software Windows
Risposte: 1

Chi c’è in linea

Visitano il forum: Nessuno e 9 ospiti