Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Penna Internet e ovvi problemi con Linux

Per tutti i tuoi problemi Linux entra qui e risolvili!

Moderatori: gunter, zendune

Penna Internet e ovvi problemi con Linux

Postdi usag » 06/12/13 13:15

Salve,
ieri sono stato costretto a cambiare la mia chiavetta internet (avevo una Hawei del 2008, con driver per Linux che viaggiava a 7.2) con una nuova, una Olicard 200 rossa (14.4) (modello: P121AZE1FO), col brand della Tim, in quanto l'altra non riusciva più a connettersi; installati i driver su Xp Pro, tutto ok. i problemi, manco a dirlo, arrivano su Linux (Ubuntu 12.04, 64 bit). c'è da dire che il commesso mi aveva garantito che la chiavetta aveva i driver per Ubuntu, tra l'altro dicendomelo quasi con aria di sufficienza: 'oggi tute le chiavette hanno i driver per Linux...', ma vabbè...
L'altra penna non mi ha mai dato problemi, fino a ieri; installati i driver, partì subito e furono rose e fiori.
con questa invece, ho provato a inserirla e viene effettivamente rilevata come modem, mi chiede il pin della sim e sembrerebbe tutto ok; ma quando vado sui parametri di rete per cliccare su Maxxi Tim Alice Internet (il nome l'ha rilevato da sé, come con l'altra), tenta di connettersi, diventando in un primo momento i pallini verdi, col messaggio: 'Attualmente connessi alla rete GSM', come dava con l'altra; dopo però, anziché dirmi 'Connessione stabilita', semplicemente si sgancia: 'Disconnessi dalla rete', e qui si conclude l'esperienza con questa penna su Linux. ho già visto diverse guide, installato i 2 moduli consigliati sulla guida dell' Istituto Majorana (usb-switch), controllati i parametri di rete, ed è tutto ok. Ho provato anche a riavviare a penna inserita, ma fa sempre uguale; non c'è verso collegarsi.
A questo punto, confidavo in qualcuno che avesse avuto un'esperienza analoga, magari proprio con questo tipo di chiavetta, visto che è fra le più usate al momento.
Un'ultima cosa: ho appena acquistato su internet un hdd esterno della Western Digital, da 4 TB, 'My Book'; la prima cosa che ho visto è che quando l'accendo e sto lavorando con Windows (Xp Professional, premetto che ho già installato i driver del suddetto hdd), è come se saturasse tutto; il sistema diventa incredibilmente pesante, quasi 'zombie', per accedere ai file interni ci mette anche 2 minuti abbondanti (quando a cose normali, ci impiega max 2 secondi) e anche una volta spento l'hdd, il sistema continua a rimanere piantato e lento, avevo quasi pensato a un virus, ma al riavvio tutto torna come prima, fino a quando non riaccendo il mastodontico hdd.
Oltretutto, questo hdd ha un sistema di crittografia a livello HARDWARE, quindi indipendente dai sistemi operativi e una volta installati i driver su Windows, ogni volta che l'accendo, giustamente mi chiede la password che gli ho fornito, e fin qui tutto ok (a parte i rallentamenti che arriveranno poco dopo).
Avendo però tale hdd i driver (tanto per cambiare) SOLO per Windows e Mac, quando l'accendo su Linux, non me lo vede come volume ma come file sconosciuto, nonostante apra comunque la schermata per l'espolrazione dei file, ma qui si ferma.
Il contenuto interno (circa 1 TB, per ora) è come se non esistesse, non si vede neanche la cartella in cui l'ho salvato; questo ovviamente per via della crittografia hardware dell'hdd stesso, e ripeto che va bene così, vuol dire che la crittografia lavora bene, ma siccome con Linux è molto più snello l'accesso all'hdd, come se trattasse un qualsiasi file e siccome il 90% del lavoro lo svolgo con Linux (quindi anche i salvataggi, i backup, etc.), vorrei sapere se esista o meno un metodo per 'obbligare' il softwarino interno (che non è altro che un .exe) che gestisce lo sblocco della password, a chiedermi appunto la password di sblocco per accedere al contenuto dell'hdd.
So che esiste Wine (anche se non saprei dire se con questo funzioni), ma vorrei evitare di tirar giù una valanga di librerie per un solo eseguibile.
Ripeto tuttavia che non so se Wine poi funzioni, quindi rischiando di 'sporcare' il sistema per niente.
Grazie mille a tutti, scusandomi per lunghezza del post.
usag
Utente Senior
 
Post: 246
Iscritto il: 15/08/07 16:20

Sponsor
 

Re: Penna Internet e ovvi problemi con Linux

Postdi Dylan666 » 06/12/13 14:21

Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Re: Penna Internet e ovvi problemi con Linux

Postdi usag » 06/12/13 17:56

Ciao,
qualcuno sì, anche se la maggior parte riguarda appunto il forum di Ubuntu; come detto, il modulo usb-modules c'è ma è come se non ci fosse; il sito di Sakis3g è down. ho provato anche ad inserire manualmente la stringa riguardante i dati della chiavetta nel file /etc/modules, da caricare all'avvio, ma niente. tutto rimane uguale.
non so che pesci prendere.
grazie cmq.
usag
Utente Senior
 
Post: 246
Iscritto il: 15/08/07 16:20

Re: Penna Internet e ovvi problemi con Linux

Postdi Dylan666 » 06/12/13 20:09

Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Re: Penna Internet e ovvi problemi con Linux

Postdi usag » 06/12/13 20:18

Ma ti serve questo file?


Sì, almeno ci provo; vediamo un po' cosa vien fuori ;)
grazie!
usag
Utente Senior
 
Post: 246
Iscritto il: 15/08/07 16:20

Re: Penna Internet e ovvi problemi con Linux

Postdi usag » 06/12/13 23:23

Allora, son circa 4 ore che ci sto dietro, ore direi anche basta; non posso certo passar la vita dietro a una chiavetta fallita (visto che è marchiata tim).
niente funziona.
intanto domani devo scambiar 4 chiacchere a modo mio con quella specie di gay che mi ha venduto sta ciofeca, garantendomi che funzionasse anche su Linux.
grazie cmq per l'aiuto!
usag
Utente Senior
 
Post: 246
Iscritto il: 15/08/07 16:20

Re: Penna Internet e ovvi problemi con Linux

Postdi bi-andrea » 12/01/15 00:25

con il comando con la chiavetta inserita
Codice: Seleziona tutto
lsusb

cosa vedi?
dopo che hai individuato la usb, dovrai caricare il modulo
Codice: Seleziona tutto
modprobe
utilizzo GNU/Linux Gentoo..........sarà difficile ma si plasma al volere dell'utente
Avatar utente
bi-andrea
Utente Senior
 
Post: 113
Iscritto il: 22/06/07 20:11
Località: cesenatico

Re: Penna Internet e ovvi problemi con Linux

Postdi usag » 12/01/15 13:02

Ciao,
diciamo che ho 'risolto', in quanto adesso, essendo tornato a casa mia (è passato più di un anno da quel post), ho di nuovo l'adsl, non ho più la penna.
Grazie.
usag
Utente Senior
 
Post: 246
Iscritto il: 15/08/07 16:20


Torna a Software Linux


Topic correlati a "Penna Internet e ovvi problemi con Linux":

audio audacity su linux
Autore: beppino
Forum: Software Linux
Risposte: 2
alcuni problemi...
Autore: gibo
Forum: Assistenza Hardware
Risposte: 2

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti