Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

mdk 9.1 vicinanze

Per tutti i tuoi problemi Linux entra qui e risolvili!

Moderatori: gunter, zendune

mdk 9.1 vicinanze

Postdi luckygala » 17/07/03 10:39

buongiorno a tutti... l'ennesimo problema...
dopo esser riuscito finalmente ad installare correttamente mdk 9.1 aver installato i driver dell'nvidia e aver constatato attraverso tux racer che effettivamente questi driver funzionassero...
ho installato uno screen saver Keuphoria... che utilizza le open gl... e anche lui... andava alla perfezione....
il giorno dopo accendo il pc.. e dello screen saver nemmeno l'ombra...
lo ritrovo nel menu con gli altri screen saver ma se ci clicco sopra non mi lascia modificare nessuna impostazione.. e soprattutto se lancio lo screen saver rimane tutto nero.. e non appare nulla..
francamante mi sono limitato ad installare i componeti che mi servivano e non ho smanettato piu' di tanto all'infuori di aver cambiato tutti gli splash screen e quindi avendo cambiato le impostazioni dell'immagine di avvio attraverso mkinitrd
se qualcosa ne sa qualcosa...grazie in anticipo
Better To Reign In Linux To Serve In Windows
luckygala
Utente Junior
 
Post: 11
Iscritto il: 11/06/03 15:55
Località: milano

Sponsor
 

Postdi Nicola » 17/07/03 10:41

hai provato a reinstallare lo screensaver? Per i drives NVIDIA hai editato correttamente anche il file XF86Config ?
Nicola
Nicola
Utente Senior
 
Post: 7381
Iscritto il: 08/02/02 01:00

Postdi Nicola » 17/07/03 11:24

da un MP:
luckygala ha scritto:si ho fatto le modifiche al xfreeconfig. ho reinstallato lo screensaver ieri sera... ma nulla...
la cosa strana e' che andava e anche bene appena installato bho... avro' combinato qualcosa io... ma non so sinceramente che cosa..


cio` e` molto strano.. aspettiamo il parere di altri :D

Cmq quando rispondi fallo sul forum cosi hai maggiore visibilita` ;)


Ciao
Nicola
Nicola
Utente Senior
 
Post: 7381
Iscritto il: 08/02/02 01:00

sempre io

Postdi luckygala » 19/07/03 14:27

ho risolto i problemi... erano collegati ai permessi
infatti cambiando i permessi attraverso il comando
chmod 0666 /dev/nvidia*
chown root /dev/nvidia*
tutto è tornato come prima...

vi ringrazio per la consulenza...
qualcuno mi sa dare qualche notizia riguardante le immagini del lilo splash screen? da jpg fino a trasformarle in quelle da utilizzare per il lilo?
Better To Reign In Linux To Serve In Windows
luckygala
Utente Junior
 
Post: 11
Iscritto il: 11/06/03 15:55
Località: milano


Torna a Software Linux

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti