Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

accorpare un valore con una frase

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

accorpare un valore con una frase

Postdi oscar 2000 » 10/09/13 18:28

Salve ragazzi, avrei bisogno di aggiungere un valore ad una frase da restituire.
=SE(E(U10>0;U10<13;P22=2);"1,5PZ 1°DOZZINA / 1,5PZ PASSE "
Questa e' una parte della formula che devo utilizzare e praticamente avrei bisogno di aggiungere a alla frase "1,5PZ 1°DOZZINA / 1,5PZ PASSE " anche il valore di una cella. Grazie come sempre della disponibilita'.
oscar 2000
Utente Junior
 
Post: 12
Iscritto il: 08/12/12 19:49

Sponsor
 

Re: accorpare un valore con una frase

Postdi ricky53 » 10/09/13 23:18

Ciao,
prova con
Codice: Seleziona tutto
=SE(E(U10>0;U10<13;P22=2);"1,5PZ 1°DOZZINA / 1,5PZ PASSE " & A10; ...)


Ho ipotizzato che il valore da aggiungere sia nella cella "A10"
Dice il vecchio saggio provare e riprovare è l'unica strada per imparare

Più chiara è la vostra spiegazione
Più immediata sarà la nostra soluzione


. . . . . . . . . .
S.O. W7; Office 2003-10-13-16
Avatar utente
ricky53
Utente Senior
 
Post: 4223
Iscritto il: 11/04/09 19:29
Località: Italia

Re: accorpare un valore con una frase

Postdi oscar 2000 » 11/09/13 08:14

Grazie ricky53, io sono un pivello quarantacinquenne alle prime armi ma voi siete proprio dei mostri. Funziona benissimo, grazie.
oscar 2000
Utente Junior
 
Post: 12
Iscritto il: 08/12/12 19:49

Re: accorpare un valore con una frase

Postdi ricky53 » 11/09/13 15:54

Ciao,
grazie.
Alla prossima e buon proseguimento.
Dice il vecchio saggio provare e riprovare è l'unica strada per imparare

Più chiara è la vostra spiegazione
Più immediata sarà la nostra soluzione


. . . . . . . . . .
S.O. W7; Office 2003-10-13-16
Avatar utente
ricky53
Utente Senior
 
Post: 4223
Iscritto il: 11/04/09 19:29
Località: Italia


Torna a Applicazioni Office Windows


Topic correlati a "accorpare un valore con una frase":


Chi c’è in linea

Visitano il forum: Nessuno e 18 ospiti