Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

excel2007

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

excel2007

Postdi asterix55 » 01/08/13 17:25

Salve ho provato cercare nei vari topic ma non ho trovato niente che faccia il caso mio .
Avrei bisogno di una formula che mi indichi se nell'intervallo di colonna A1:A1000 è presente 1 oppure 4 e mi scriva il primo valore che trova in V4 ( se 1 mi deve scrivere 1, se 4 mi deve scrivere 4) .
grazie
asterix55
Utente Junior
 
Post: 27
Iscritto il: 14/11/12 18:35

Sponsor
 

Re: excel2007

Postdi scossa » 01/08/13 18:43

asterix55 ha scritto:Salve ho provato cercare nei vari topic ma non ho trovato niente che faccia il caso mio .
Avrei bisohno di una formula che mi indichi se nell'intervallo di colonna A1:A1000 è presente 1 oppure 4 e mi scriva il primo valore che trova in V4 ( se 1 mi deve scrivere 1, se 4 mi deve scrivere 4) .
grazie


In V4::
Codice: Seleziona tutto
=SE.ERRORE(INDICE(A1:A1000;MIN(SE.ERRORE(CONFRONTA({1\4};A1:A1000;0);99999)));"")

matriciale da confermare con ctrl+maiusc+invio (e non solo invio).
Bye!
scossa

Se tu hai una mela, e io ho una mela, e ce le scambiamo, allora tu ed io abbiamo sempre una mela per uno. Ma se tu hai un'idea, ed io ho un'idea, e ce le scambiamo, allora abbiamo entrambi due idee. (George Bernard Shaw)
Avatar utente
scossa
Utente Senior
 
Post: 424
Iscritto il: 01/04/12 16:40
Località: Provincia di Verona


Torna a Applicazioni Office Windows


Topic correlati a "excel2007":


Chi c’è in linea

Visitano il forum: Nessuno e 19 ospiti