Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Formule excell

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

Formule excell

Postdi Marmar » 16/07/13 12:59

Salve ho bisogno di aiuto per generare una formula relativa a orario di lavoro

Se ad esempio nella giornata di lunedì un dipendente lavora
Dalle 09:00 alle 12:00. 13: 18:00 Vorrei poter avere il totale ore giornaliero con una formula


Entrata. Uscita. Entrata. Uscita. Numero ore
09:00. 12:00. 13:00. 18:00. Calcolo formula?

Grazie
Marmar
Newbie
 
Post: 3
Iscritto il: 16/07/13 12:53

Sponsor
 

Re: Formule excell

Postdi Anthony47 » 16/07/13 14:33

Ciao marmar, benvenuto nel forum.
Se le 4 "timbrature" sono rispettivamente in B2, C2, D2, E2 (rigorosamente in formato "orario") allora potrai usare una formula del tipo
Codice: Seleziona tutto
=C2-B2+E2-D2

Per evitare di avere un errore prima che le timbrature siano completate potresti inserire un "SE" iniziale, ad esempio
Codice: Seleziona tutto
=SE(E2>0;C2-B2+E2-D2;0)

Le celle sono da formattare come "Orario".
Se c' e' il rischio che un orario cominci "oggi" e finisca "domani" (es Entrata 22:00, Uscita 6:00) le formule si complicano leggermente; dimmi se c' e' questo rischio.

Ciao, fai sapere.
Anthony
Win7 + Office 2010 Ita; Win 7 + Office 2013 Ita
Xp + Office 2003 Ita
E voi cosa usate? (per istruzioni vedere viewtopic.php?f=26&t=97449)
Avatar utente
Anthony47
Moderatore
 
Post: 13891
Iscritto il: 21/03/06 16:03
Località: Ivrea

Re: Formule excell

Postdi Marmar » 16/07/13 17:55

Ok grazie, funziona la prima formula

Grazie mille
Marmar
Newbie
 
Post: 3
Iscritto il: 16/07/13 12:53


Torna a Applicazioni Office Windows


Topic correlati a "Formule excell":


Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti