Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

[EXCEL] Riportare ultimo valore solo SE

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

[EXCEL] Riportare ultimo valore solo SE

Postdi vilnil » 04/07/13 14:45

Buongiorno a tutti,
vorrei riportare in una casella (ad esempio C1) il valore che appare nella colonna A alla posizione in cui nella colonna B corrispondente risulta essere vuota.
ESEMPIO:

Col.A Col.B
12300 m
12400 m
12500 m
12600
12700
nella casella C1 il valore che deve riportare excel sarebbe: 12600 poiché è corrispondente alla prima casella vuota della colonna B dopo la "m".
Esiste un modo?
vilnil
Newbie
 
Post: 3
Iscritto il: 18/06/13 11:01

Sponsor
 

Re: [EXCEL] Riportare ultimo valore solo SE

Postdi wallace&gromit » 04/07/13 15:19

ciao,
se non ci sono altre "m" in altre posizioni prova con la formula:
Codice: Seleziona tutto
=INDICE(A1:A100;CONTA.SE(B1:B100;"m")+1)
stato 2014: Office2003/2013 su win7
Avatar utente
wallace&gromit
Utente Senior
 
Post: 1420
Iscritto il: 16/01/12 14:21

Re: [EXCEL] Riportare ultimo valore solo SE

Postdi ricky53 » 04/07/13 17:08

Ciao,
dopo aver letto l'intervento di W&G

In colonna "B" quali valori ci sono?
Solo "m" ???
I dati da quale riga iniziano?


L'esempio è veramente rispondente alla tua situazione reale oppure hai semplificato per esporre il tuo quesito?
Dice il vecchio saggio provare e riprovare è l'unica strada per imparare

Più chiara è la vostra spiegazione
Più immediata sarà la nostra soluzione


. . . . . . . . . .
S.O. W7; Office 2003-10-13-16
Avatar utente
ricky53
Utente Senior
 
Post: 4223
Iscritto il: 11/04/09 19:29
Località: Italia


Torna a Applicazioni Office Windows


Topic correlati a "[EXCEL] Riportare ultimo valore solo SE":


Chi c’è in linea

Visitano il forum: Nessuno e 9 ospiti

cron