Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

[Excel 2007] Creare modello particolare

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

Re: [Excel 2007] Creare modello particolare

Postdi fisico 96 » 29/03/13 16:52

ricky53 ha scritto:Ciao Fisico,
rileggi il mio precedente messaggio: l'ho modificato mentre tu rispondevi.



tra un po' ti mando tutto
fisico 96
Utente Junior
 
Post: 31
Iscritto il: 29/03/13 14:53

Sponsor
 

Re: [Excel 2007] Creare modello particolare

Postdi fisico 96 » 29/03/13 17:20

ricky53 ha scritto:Ciao Fisico,
rileggi il mio precedente messaggio: l'ho modificato mentre tu rispondevi.


come faccio a caricare dal pc una immagine nel testo?
fisico 96
Utente Junior
 
Post: 31
Iscritto il: 29/03/13 14:53

Re: [Excel 2007] Creare modello particolare

Postdi fisico 96 » 29/03/13 17:29

vi prego di rispondermi
se io scrivo quadrato nella prima casella e metto i dati iniziali, come faccio ad attribuire alla quarta casella che è quella dell'area, la corrispettiva formula??? vi prego mi serve solo questo per poter andare avanti
in modo che ogni volta che excel trova scritto quadrato ed io immetto i dati iniziali, lui sa quali formule usare
fisico 96
Utente Junior
 
Post: 31
Iscritto il: 29/03/13 14:53

Re: [Excel 2007] Creare modello particolare

Postdi fisico 96 » 29/03/13 17:43

http://rapidshare.com/files/490328975/co_%20004.jpg ecco qui sono riuscito a caricare l'immagine...vi prego è molto importante..
se io scrivo quadrato nella prima casella e metto i dati iniziali, come faccio ad attribuire alla quarta casella che è quella dell'area, la corrispettiva formula??? vi prego mi serve solo questo per poter andare avanti
in modo che ogni volta che excel trova scritto quadrato ed io immetto i dati iniziali, lui sa quali formule usare
fisico 96
Utente Junior
 
Post: 31
Iscritto il: 29/03/13 14:53

Re: [Excel 2007] Creare modello particolare

Postdi Gigi_ » 29/03/13 17:47

Gigi_ ha scritto:si
A B C D
10 20 T =SE(C1="T";A1*B1/2;SE(C1="R";A1*B1;""))
10 20 R =SE(C2="T";A2*B2/2;SE(C2="R";A2*B2;""))

nella cella A1 inserisci 10
nella cella B1 inserisci 20
nella cella C1 inserisci T (o R)
nella cella D1 inserisci =SE(C1="T";A1*B1/2;SE(C1="R";A1*B1;"")) (uguale compreso
Gigi_
win 7 + office 2003
Avatar utente
Gigi_
Utente Senior
 
Post: 340
Iscritto il: 14/11/09 21:51

Re: [Excel 2007] Creare modello particolare

Postdi Gigi_ » 29/03/13 17:49

https://rapidshare.com/files/490328975/co_%20004.jpg
Download non disponibile
Download permission denied by uploader. (0b67c2f5)
Gigi_
win 7 + office 2003
Avatar utente
Gigi_
Utente Senior
 
Post: 340
Iscritto il: 14/11/09 21:51

Re: [Excel 2007] Creare modello particolare

Postdi fisico 96 » 29/03/13 17:51

Gigi_ ha scritto:
Gigi_ ha scritto:si
A B C D
10 20 T =SE(C1="T";A1*B1/2;SE(C1="R";A1*B1;""))
10 20 R =SE(C2="T";A2*B2/2;SE(C2="R";A2*B2;""))

nella cella A1 inserisci 10
nella cella B1 inserisci 20
nella cella C1 inserisci T (o R)
nella cella D1 inserisci =SE(C1="T";A1*B1/2;SE(C1="R";A1*B1;"")) (uguale compreso



non mi sono spiegato....se nella cella A1 scrivo TRIANGOLO e nelle celle B1 e C1 scrivo i rispettivi valori, nella cella D1 voglio che mi deve uscire l'area... quindi voglio associare per esempio alla cella D1 la formula b*h/2 solo se però è un triangolo...e cosi via dicendo con le altre figure
fisico 96
Utente Junior
 
Post: 31
Iscritto il: 29/03/13 14:53

Re: [Excel 2007] Creare modello particolare

Postdi Gigi_ » 29/03/13 17:53

:lol: :lol: :lol: :lol: :lol:
.....un attimo di pazienza ;)
Gigi_
win 7 + office 2003
Avatar utente
Gigi_
Utente Senior
 
Post: 340
Iscritto il: 14/11/09 21:51

Re: [Excel 2007] Creare modello particolare

Postdi fisico 96 » 29/03/13 17:54

Gigi_ ha scritto::lol: :lol: :lol: :lol: :lol:
.....un attimo di pazienza ;)



ok, ci conto :)
fisico 96
Utente Junior
 
Post: 31
Iscritto il: 29/03/13 14:53

Re: [Excel 2007] Creare modello particolare

Postdi Gigi_ » 29/03/13 18:10

Allora,
in A inserisci il nome della figura
cioè
TRIANGOLO o QUADRATO o RETTANGOLO o CERCHIO
in B la misura della base
in C la misura dell'altezza
(chiaramente per il QUADRATO riempirai solo la casella B con la misura del lato e stessa cosa per il CERCHIO inserendo la misura del raggio)
in D inserisci la seguente formula
Codice: Seleziona tutto
=SE(A1="TRIANGOLO";B1*C1/2;SE(A1="QUADRATO";B1*B1;SE(A1="RETTANGOLO";B1*C1;SE(A1="CERCHIO";B1*B1*3,14;""))))

http://office.microsoft.com/it-it/excel-help/se-HP010069829.aspx
Gigi_
win 7 + office 2003
Avatar utente
Gigi_
Utente Senior
 
Post: 340
Iscritto il: 14/11/09 21:51

Re: [Excel 2007] Creare modello particolare

Postdi fisico 96 » 29/03/13 18:22

Gigi_ ha scritto:Allora,
in A inserisci il nome della figura
cioè
TRIANGOLO o QUADRATO o RETTANGOLO o CERCHIO
in B la misura della base
in C la misura dell'altezza
(chiaramente per il QUADRATO riempirai solo la casella B con la misura del lato e stessa cosa per il CERCHIO inserendo la misura del raggio)
in D inserisci la seguente formula
Codice: Seleziona tutto
=SE(A1="TRIANGOLO";B1*C1/2;SE(A1="QUADRATO";B1*B1;SE(A1="RETTANGOLO";B1*C1;SE(A1="CERCHIO";B1*B1*3,14;""))))

http://office.microsoft.com/it-it/excel-help/se-HP010069829.aspx



il fatto è che io sono partito da C5 non da A1...potresti modificarmelo per favore?? ho provato ma non riesco
fisico 96
Utente Junior
 
Post: 31
Iscritto il: 29/03/13 14:53

Re: [Excel 2007] Creare modello particolare

Postdi wallace&gromit » 29/03/13 18:28

fisico 96 ha scritto:il fatto è che io sono partito da C5 non da A1...potresti modificarmelo per favore?? ho provato ma non riesco
qui si sta preparando un po' troppo la "pappa" (vedi commento di Ricky). In casi come questo puoi fare semplicemente così: inserisci la formula in D1, poi la copi e la incolli dove vuoi tu, la formula si adatterà!
stato 2014: Office2003/2013 su win7
Avatar utente
wallace&gromit
Utente Senior
 
Post: 1420
Iscritto il: 16/01/12 14:21

Re: [Excel 2007] Creare modello particolare

Postdi fisico 96 » 29/03/13 18:32

wallace&gromit ha scritto:
fisico 96 ha scritto:il fatto è che io sono partito da C5 non da A1...potresti modificarmelo per favore?? ho provato ma non riesco
qui si sta preparando un po' troppo la "pappa" (vedi commento di Ricky). In casi come questo puoi fare semplicemente così: inserisci la formula in D1, poi la copi e la incolli dove vuoi tu, la formula si adatterà!



si lo so avete ragione, però mi serve soltanto saper fare questo per continuare perchè la tabella è molto lunga e operazioni del genere ce ne sono moltissime... mi serve soltanto il punto di partenza, tutto qui, e poi è la prima volta che lavoro "seriamente" con excel... comunque grazie anche a te wallace & gromit
fisico 96
Utente Junior
 
Post: 31
Iscritto il: 29/03/13 14:53

Re: [Excel 2007] Creare modello particolare

Postdi fisico 96 » 29/03/13 18:35

ho provato e la formula non si è adattata... Gigi puoi aiutarmi?
fisico 96
Utente Junior
 
Post: 31
Iscritto il: 29/03/13 14:53

Re: [Excel 2007] Creare modello particolare

Postdi fisico 96 » 29/03/13 18:39

FATTO FATTO, CI SONO RIUSCITO.... :D GRAZIE MILLE A TUTTI... SE MI SERVONO ALTRI CONSIGLI POSSO CHIEDERE A VOI? :)
fisico 96
Utente Junior
 
Post: 31
Iscritto il: 29/03/13 14:53

Re: [Excel 2007] Creare modello particolare

Postdi wallace&gromit » 29/03/13 19:26

chiedere è sempre lecito, rispondere è cortesia :D
stato 2014: Office2003/2013 su win7
Avatar utente
wallace&gromit
Utente Senior
 
Post: 1420
Iscritto il: 16/01/12 14:21

Re: [Excel 2007] Creare modello particolare

Postdi fisico 96 » 29/03/13 19:46

wallace&gromit ha scritto:chiedere è sempre lecito, rispondere è cortesia :D


GIUSTISSIMO ;)
fisico 96
Utente Junior
 
Post: 31
Iscritto il: 29/03/13 14:53

Re: [Excel 2007] Creare modello particolare

Postdi ricky53 » 29/03/13 22:37

Ciao,
bene, hai visto che ne sei uscito.
La cosa buona è che con uno spunto (magari troppo avanzato come spunto) sei arrivato al risultato ...

Puoi allegare la formula che hai utilizzato e su quali dati hai lavorato ... potrebbe essere utile a qualche altro utente (ad esempio uno studente come te).

Siamo QUI per ogni altra necessità.

Buon proseguimento.
Dice il vecchio saggio provare e riprovare è l'unica strada per imparare

Più chiara è la vostra spiegazione
Più immediata sarà la nostra soluzione


. . . . . . . . . .
S.O. W7; Office 2003-10-13-16
Avatar utente
ricky53
Utente Senior
 
Post: 4223
Iscritto il: 11/04/09 19:29
Località: Italia

Precedente

Torna a Applicazioni Office Windows


Topic correlati a "[Excel 2007] Creare modello particolare":


Chi c’è in linea

Visitano il forum: Marius44, raimea e 16 ospiti