Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Quale funzione utilizzare in Excel 2003?

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

Quale funzione utilizzare in Excel 2003?

Postdi libraio » 25/03/13 21:26

Ciao a tutti,
S.O. Windows 7 Professional 64 bit ed EXCEL 2003.
Sto annegando nel classico bicchier d'acqua...
Non riesco a trovare/applicare la funzione per il seguente quesito:
(da applicare al Foglio2) SE il dato in cella A2 trova corrispondenza nel Foglio 1 colonna A:A, in cella B2 deve apparire il dato corrispondente nella cella B del Foglio 1. La funzione andrebbe applicata su tutta la colonna A del Foglio 2. I dati da confrontare sono alfabetici.
Io ho tentato con le funzioni più usate (CERCA.VERT; CONFRONTA), ma non ho avuto alcun esito :oops:
Grazie per la preziosa collaborazione
libraio
Utente Senior
 
Post: 211
Iscritto il: 04/01/10 20:31

Sponsor
 

Re: Quale funzione utilizzare in Excel 2003?

Postdi Flash30005 » 25/03/13 21:54

Non occorre il confronta ma solo il cerca.vert
Codice: Seleziona tutto
=CERCA.VERT(A2;Foglio1!A:B;2;FALSO)

da inserire in B2 ed eventualmente trascinare verso il basso

ciao
Flash
Win7 + Office 2010 Ita
"Fotografica" al servizio dell'immagine

Ottime opportunità di lavoro (part-time o full-time) con guadagni immediati. Info in MP
Avatar utente
Flash30005
Moderatore
 
Post: 8460
Iscritto il: 27/09/07 11:44
Località: Roma +o-

Re: Quale funzione utilizzare in Excel 2003?

Postdi libraio » 26/03/13 13:48

Grazie Flash,
io mi ero proprio "incartato"...
libraio
Utente Senior
 
Post: 211
Iscritto il: 04/01/10 20:31


Torna a Applicazioni Office Windows


Topic correlati a "Quale funzione utilizzare in Excel 2003?":


Chi c’è in linea

Visitano il forum: Nessuno e 11 ospiti